[Unstable Update] 2023-02-17 - Plasma 5.27 LTS, GNOME, Python

Hello community,

Another unstable branch update with some usual package updates for you.

Recent News:

Previous News
Finding information easier about Manjaro

Finding information easier about Manjaro always has been a topic that needed to be solved. With our new search we have put all Manjaro data accessible in one place and divided by sections so it makes it easier to digest: New Manjaro search engine is available | Blog

image

Notable Package Updates:

  • Some of the Kernels got renewed
  • Plasma is now at 5.27 LTS
  • Usual Python and GNOME updates

Additional Info

Info about AUR packages

:warning: AUR (Arch User Repository) packages are neither supported by Arch nor Manjaro. Posts about them in Announcement topics are off-topic and will be flagged, moved or removed without warning.

Info about GNOME 43

GNOME 43 is here! :partying_face:

New in Manjaro GNOME:

Lonely leftover orphan packages that have been removed from the Arch / Manjaro repositories:

  • adwaita-maia
  • dynamic-wallpaper-editor
  • firefox-gnome-theme-maia
  • gtkhash-nautilus
    (Not compatible with Nautilus 43)
  • manjaro-dynamic-wallpaper
  • manjaro-gdm-tweak
  • nautilus-terminal
    (Not compatible with Nautilus 43 & EOL)

Get our latest daily developer images now from Github: Plasma, GNOME, XFCE. You can get the latest stable releases of Manjaro from CDN77.


Our current supported kernels

  • linux419 4.19.272, Chromium
  • linux54 5.4.231
  • linux510 5.10.168
  • linux515 5.15.94
  • linux60 6.0.19 [EOL]
  • linux61 6.1.12
  • linux62 6.2.0rc8
  • linux515-rt 5.15.93_rt58
  • linux60-rt 6.0.5_rt14

Package Changes (Fri Feb 17 03:36:45 CET 2023)

:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
         ayatana-indicator-bluetooth             22.9.0-2             22.9.1-1
                       discover-snap             5.26.5-1             5.27.0-1
               gnome-terminal-fedora             3.46.8-1             3.46.8-2
               vivaldi-ffmpeg-codecs       108.0.5327.0-2                    -


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                        ansible-lint             6.12.2-1             6.13.0-1
                                apko              0.6.0-1              0.6.1-1
                              ardour                7.2-1                7.3-1
                              awxkit            21.11.0-1            21.12.0-2
                          cargo-fuzz             0.11.1-1             0.11.2-1
                             certbot              2.2.0-1              2.3.0-1
                      certbot-apache              2.2.0-1              2.3.0-1
              certbot-dns-cloudflare              2.2.0-1              2.3.0-1
            certbot-dns-digitalocean              2.2.0-1              2.3.0-1
                certbot-dns-dnsimple              2.2.0-1              2.3.0-1
             certbot-dns-dnsmadeeasy              2.2.0-1              2.3.0-1
                  certbot-dns-gehirn              2.2.0-1              2.3.0-1
                  certbot-dns-google              2.2.0-1              2.3.0-1
                  certbot-dns-linode              2.2.0-1              2.3.0-1
                  certbot-dns-luadns              2.2.0-1              2.3.0-1
                   certbot-dns-nsone              2.2.0-1              2.3.0-1
                     certbot-dns-ovh              2.2.0-1              2.3.0-1
                 certbot-dns-rfc2136              2.2.0-1              2.3.0-1
                 certbot-dns-route53              2.2.0-1              2.3.0-1
             certbot-dns-sakuracloud              2.2.0-1              2.3.0-1
                       certbot-nginx              2.2.0-1              2.3.0-1
                          containerd             1.6.16-1             1.6.18-1
                           cxxbridge             1.0.88-1             1.0.91-1
                             cxxopts              3.0.0-1              3.1.1-1
                           dart-sass             1.58.0-1             1.58.1-1
               deepin-qt5integration              5.6.4-1              5.6.5-1
                      dnscrypt-proxy              2.1.2-1              2.1.4-2
                       docker-buildx             0.10.0-1             0.10.3-1
                         docker-scan             0.23.0-1             0.25.0-1
                               espup              0.2.8-1              0.2.9-1
                              fennel              1.2.1-1              1.3.0-1
                           findomain              8.2.1-1              8.2.2-1
           firefox-developer-edition            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-ach            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-af            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-an            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ar            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-ast            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-az            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-be            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-bg            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-bn            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-br            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-bs            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ca            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-ca-valencia      110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-cak            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-cs            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-cy            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-da            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-de            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-dsb            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-el            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-en-ca            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-en-gb            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-en-us            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-eo            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-es-ar            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-es-cl            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-es-es            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-es-mx            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-et            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-eu            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-fa            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ff            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-fi            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-fr            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-fy-nl            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-ga-ie            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-gd            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-gl            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-gn            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-gu-in            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-he            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-hi-in            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-hr            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-hsb            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-hu            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-hy-am            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ia            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-id            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-is            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-it            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ja            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ka            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-kab            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-kk            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-km            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-kn            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ko            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-lij            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-lt            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-lv            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-mk            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-mr            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ms            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-my            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-nb-no            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-ne-np            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-nl            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-nn-no            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-oc            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-pa-in            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-pl            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-pt-br            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-pt-pt            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-rm            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ro            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ru            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-si            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-sk            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-sl            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-son            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-sq            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-sr            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-sv-se            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ta            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-te            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-th            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-tl            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-tr            110.0b9-1            111.0b1-1
  firefox-developer-edition-i18n-trs            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-uk            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-ur            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-uz            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-vi            110.0b9-1            111.0b1-1
   firefox-developer-edition-i18n-xh            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-zh-cn            110.0b9-1            111.0b1-1
firefox-developer-edition-i18n-zh-tw            110.0b9-1            111.0b1-1
                    firefox-spell-ru              0.4.5-3            0.4.5.1-1
                    gimp-plugin-gmic              3.2.0-2              3.2.1-1
                                gmic              3.2.0-2              3.2.1-1
                                  go             2:1.20-1           2:1.20.1-1
                         go-ethereum            1.10.26-1             1.11.1-1
                            jacktrip            1:1.7.0-1            1:1.7.1-1
                             jenkins              2.390-1              2.391-1
                      jupyter-server              2.2.1-1              2.3.0-1
                             kak-lsp             14.1.0-1             14.2.0-1
                              kcptun           20230207-1           20230214-1
                         libcutefish                0.7-1                0.7-2
                          libdatovka              0.2.1-3              0.3.0-1
                             librime            1:1.8.3-1            1:1.8.5-1
                            librsync            1:2.3.2-1            1:2.3.3-1
                         lxqt-config              1.2.0-1              1.2.0-2
                              marked              4.2.8-1              4.2.9-1
                          marked-man              1.3.2-1              1.3.3-1
                          mattermost              7.7.1-1              7.8.0-1
                             maturin            0.14.12-1            0.14.13-1
                         meilisearch              1.0.0-1              1.0.1-1
                          metasploit             6.2.36-1              6.3.2-1
                               minio         2023.01.20-2         2023.02.10-1
                        minio-client         2023.01.11-1         2023.01.28-1
                               mmctl              7.7.1-1              7.8.0-1
                               mympd             10.2.1-1             10.2.2-1
              neovim-nvim-treesitter              0.8.1-1              0.8.3-1
               netfilter-fullconenat      r73.0cf3b48-270      r73.0cf3b48-271
                               opera       95.0.4635.37-1       95.0.4635.46-1
                             osbuild                 78-1                 79-1
                    otf-font-awesome              6.2.1-1              6.3.0-1
                     owncloud-client         3.1.0.9872-1        3.2.0.10193-1
                        perl-gettext              0.01-10                    -
                      perl-html-form               6.10-1               6.11-1
                 perl-module-runtime              0.016-2              0.016-3
                  perl-www-mechanize               2.15-1               2.16-1
                        phpldapadmin            1.2.6.4-7            1.2.6.4-8
      plasma5-applets-window-buttons             0.11.1-1             0.11.1-2
                               pyenv             2.3.12-1             2.3.13-1
                               pypy3             7.3.11-1             7.3.11-2
                             pyright            1.1.293-1            1.1.294-1
                         python-acme              2.2.0-1              2.3.0-1
               python-beautifulsoup4             4.11.1-1             4.11.2-1
                      python-bincopy            17.14.0-1            17.14.3-1
                        python-faker             15.1.3-1             15.1.4-1
                        python-gdstk             0.9.22-1             0.9.23-1
                     python-httplib2             0.21.0-2             0.21.0-3
                     python-identify             2.5.17-1             2.5.18-1
               python-jupyter-client              8.0.2-1              8.0.3-1
                      python-osc-lib              2.6.2-1              2.7.0-1
           python-oslo-serialization              5.0.0-1              5.1.0-1
                        python-pygls              1.0.0-1              1.0.1-1
                python-pytest-forked              1.5.0-1              1.6.0-1
              python-pytest-subtests              0.9.0-2             0.10.0-1
            python-railroad-diagrams              3.0.0-1              3.0.1-1
                    python-soupsieve        2.3.2.post1-1                2.4-1
                      python-testflo             1.4.10-1             1.4.11-1
                          python-tld             0.12.6-1             0.12.7-1
            python-typing_extensions              4.4.0-1              4.5.0-1
                     python-werkzeug              2.2.2-1              2.2.3-1
                      rime-cantonese     0.0.0.20230128-1     0.0.0.20230202-1
                          rime-emoji     0.0.0.20230206-1     0.0.0.20230208-1
                 ruby-bake-modernize             0.14.4-1             0.15.1-1
                        ruby-webrick              1.7.0-1              1.8.1-1
                                ruff            0.0.246-1            0.0.247-1
                            ruff-lsp             0.0.17-1             0.0.18-1
                      signal-desktop              6.5.1-1              6.6.0-1
                             signify                 31-2                 31-3
                         stalonetray              0.8.4-2              0.8.5-1
                         staticcheck             2023.1-1           2023.1.2-1
                    telegram-desktop              4.6.2-2              4.6.3-1
                           terraform              1.3.8-1              1.3.9-1
                    ttf-font-awesome              6.2.1-1              6.3.0-1
          typescript-language-server              3.1.0-1              3.2.0-1
                 ukui-control-center              3.0.4-4              3.0.4-5
                ukui-settings-daemon            3.1.1.1-2            3.1.1.1-3
         v2ray-domain-list-community     20230214100320-1     20230216031305-1
                         v2ray-geoip       202302090046-1       202302160443-1
                             vivaldi        5.6.2867.62-1        5.7.2921.53-1
               vivaldi-ffmpeg-codecs       108.0.5327.0-1       108.0.5327.0-2
                           watchexec             1.21.0-1             1.21.1-1
                             yoshimi            2.2.2.1-1              2.2.3-2
                        zerotier-one             1.10.2-1             1.10.3-1
                                zola             0.16.1-1             0.17.0-1
             ansible-language-server                    -              1.0.4-2


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                            linux510           5.10.167-1           5.10.168-1
                    linux510-headers           5.10.167-1           5.10.168-1
                             systemd              252.5-1              252.6-1
                        systemd-libs              252.5-1              252.6-1
                  systemd-resolvconf              252.5-1              252.6-1
                  systemd-sysvcompat              252.5-1              252.6-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                              dialog     1:1.3_20221229-1     1:1.3_20230209-1
                             libldap              2.6.3-2              2.6.4-1
                           man-pages               6.02-1               6.03-1
                            openldap              2.6.3-2              2.6.4-1
                                sudo          1.9.12.p2-2             1.9.13-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                            chromium     110.0.5481.100-1                    -
                             ckbcomp              1.212-1              1.215-1
                  linux510-acpi_call             1.2.2-90             1.2.2-91
                   linux510-bbswitch              0.8-191              0.8-192
                linux510-broadcom-wl     6.30.223.271-193     6.30.223.271-194
               linux510-nvidia-390xx           390.157-14           390.157-15
               linux510-nvidia-470xx        470.161.03-14        470.161.03-15
                     linux510-nvidia          525.89.02-1          525.89.02-2
                      linux510-r8168          8.050.03-39          8.050.03-40
                  linux510-rtl8723bu          20220818-29          20220818-30
                   linux510-tp_smapi             0.43-191             0.43-192
                linux510-vhba-module          20211218-86          20211218-87
    linux510-virtualbox-host-modules              7.0.6-6              7.0.6-7
                        linux510-zfs              2.1.9-1              2.1.9-2
                     manjaro-starter             0.27.0-1             0.28.0-1
                  mutter-x11-scaling               43.3-2               43.3-3


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                        aura-browser             5.26.5-1             5.27.0-1
                           bluedevil           1:5.26.5-1           1:5.27.0-1
                              breeze             5.26.5-1             5.27.0-1
                         breeze-grub             5.26.5-1             5.27.0-1
                          breeze-gtk             5.26.5-1             5.27.0-1
                            chromium      110.0.5481.77-2     110.0.5481.100-1
                            discover             5.26.5-1             5.27.0-1
                             drkonqi             5.26.5-1             5.27.0-1
                   gnome-backgrounds                 43-1               43.1-1
                       gnome-desktop             1:43.1-1             1:43.2-1
                     gnome-desktop-4             1:43.1-1             1:43.2-1
                gnome-desktop-common             1:43.1-1             1:43.2-1
                         intel-ucode           20221108-1           20230214-1
                               js102            102.4.0-1            102.8.0-1
                   kactivitymanagerd             5.26.5-1             5.27.0-1
                       kde-cli-tools             5.26.5-1             5.27.0-1
                      kde-gtk-config             5.26.5-1             5.27.0-1
                         kdecoration             5.26.5-1             5.27.0-1
                    kdeplasma-addons             5.26.5-1             5.27.0-1
                             kgamma5             5.26.5-1             5.27.0-1
                            khotkeys             5.26.5-1             5.27.0-1
                         kinfocenter             5.26.5-1             5.27.0-1
                           kmenuedit             5.26.5-1             5.27.0-1
                           kpipewire             5.26.5-1             5.27.0-1
                             kscreen             5.26.5-1             5.27.0-1
                       kscreenlocker             5.26.5-1             5.27.0-1
                         ksshaskpass             5.26.5-1             5.27.0-1
                        ksystemstats             5.26.5-1             5.27.0-1
                         kwallet-pam             5.26.5-1             5.27.0-1
                kwayland-integration             5.26.5-1             5.27.0-1
                                kwin             5.26.5-2             5.27.0-1
                             kwrited             5.26.5-1             5.27.0-1
                      layer-shell-qt             5.26.5-1             5.27.0-1
                              libdrm            2.4.114-1            2.4.115-1
                             libheif             1.14.2-1             1.15.0-1
                          libkscreen             5.26.5-1             5.27.0-1
                        libksysguard             5.26.5-1             5.27.0-1
                               milou             5.26.5-1             5.27.0-1
                              mutter               43.3-1               43.3-2
                         mutter-docs               43.3-1               43.3-2
                              oxygen             5.26.5-1             5.27.0-1
                       oxygen-sounds             5.26.5-1             5.27.0-1
                                 php              8.2.2-1              8.2.3-1
                          php-apache              8.2.2-1              8.2.3-1
                             php-cgi              8.2.2-1              8.2.3-1
                           php-dblib              8.2.2-1              8.2.3-1
                           php-embed              8.2.2-1              8.2.3-1
                         php-enchant              8.2.2-1              8.2.3-1
                             php-fpm              8.2.2-1              8.2.3-1
                              php-gd              8.2.2-1              8.2.3-1
                            php-odbc              8.2.2-1              8.2.3-1
                           php-pgsql              8.2.2-1              8.2.3-1
                          php-phpdbg              8.2.2-1              8.2.3-1
                          php-pspell              8.2.2-1              8.2.3-1
                            php-snmp              8.2.2-1              8.2.3-1
                          php-sodium              8.2.2-1              8.2.3-1
                          php-sqlite              8.2.2-1              8.2.3-1
                            php-tidy              8.2.2-1              8.2.3-1
                             php-xsl              8.2.2-1              8.2.3-1
                        plank-player             5.26.5-1             5.27.0-1
                    plasma-bigscreen             5.26.5-1             5.27.0-1
          plasma-browser-integration             5.26.5-1             5.27.0-1
                      plasma-desktop             5.26.5-1             5.27.0-1
                        plasma-disks             5.26.5-1             5.27.0-1
                     plasma-firewall             5.26.5-1             5.27.0-1
                  plasma-integration             5.26.5-1             5.27.0-1
                         plasma-meta               5.25-1               5.27-1
                         plasma-nano             5.26.5-1             5.27.0-1
                           plasma-nm             5.26.5-1             5.27.0-1
                           plasma-pa             5.26.5-1             5.27.0-1
            plasma-remotecontrollers             5.26.5-1             5.27.0-1
                          plasma-sdk             5.26.5-1             5.27.0-1
                plasma-systemmonitor             5.26.5-1             5.27.0-1
                  plasma-thunderbolt             5.26.5-1             5.27.0-1
                        plasma-vault             5.26.5-1             5.27.0-1
              plasma-wayland-session             5.26.5-3             5.27.0-1
                    plasma-workspace             5.26.5-3             5.27.0-1
         plasma-workspace-wallpapers             5.26.5-1             5.27.0-1
                    polkit-kde-agent             5.26.5-1             5.27.0-1
                          powerdevil             5.26.5-1             5.27.0-1
                            sddm-kcm             5.26.5-1             5.27.0-1
                      systemsettings             5.26.5-1             5.27.0-1
                          webkit2gtk             2.38.4-1             2.38.5-1
                      webkit2gtk-4.1             2.38.4-1             2.38.5-1
                 webkit2gtk-4.1-docs             2.38.4-1             2.38.5-1
                      webkit2gtk-5.0             2.38.4-1             2.38.5-1
                 webkit2gtk-5.0-docs             2.38.4-1             2.38.5-1
                     webkit2gtk-docs             2.38.4-1             2.38.5-1
                           wpewebkit             2.38.4-1             2.38.5-1
                      wpewebkit-docs             2.38.4-1             2.38.5-1
              xdg-desktop-portal-kde             5.26.5-1             5.27.0-1
                    xorg-util-macros             1.19.3-1             1.20.0-2
                               xterm                378-1                379-1
                         flatpak-kcm                    -             5.27.0-1
                      plasma-welcome                    -             5.27.0-1


:: Different overlay package(s) in repository kde-unstable x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                              attica5.102.0.r904.g2bab489-25.103.0.r904.g2bab489-1
                            bluez-qt5.102.0.r742.g6bffe17-15.103.0.r742.g6bffe17-1
                        breeze-icons5.102.0.r1967.ge74b4a2b-15.103.0.r1967.ge74b4a2b-1
                 extra-cmake-modules5.102.0.r3556.gd7647351-15.103.0.r3557.g7409c38e-1
                         kactivities5.102.0.r1428.geb621d60-15.103.0.r1428.geb621d60-1
                   kactivities-stats5.102.0.r436.gac74660-15.103.0.r436.gac74660-1
                             kapidox5.102.0.r585.gef3fe99-15.103.0.r585.gef3fe99-1
                            karchive5.102.0.r612.g3c179ae-15.103.0.r612.g3c179ae-1
                               kauth5.102.0.r543.g0cc153a-25.103.0.r543.g0cc153a-1
                          kbookmarks5.102.0.r511.g563e17a-15.103.0.r511.g563e17a-1
                       kcalendarcore5.102.0.r1371.g313032798-15.103.0.r1371.g313032798-1
                             kcodecs5.102.0.r478.g2b221bf-15.103.0.r478.g2b221bf-1
                         kcompletion5.102.0.r551.g30ca81b-15.103.0.r551.g30ca81b-1
                             kconfig5.102.0.r1050.g3f84ef82-15.103.0.r1050.g3f84ef82-1
                      kconfigwidgets5.102.0.r864.ge908c257-15.103.0.r864.ge908c257-1
                           kcontacts1:5.102.0.r3399.g839c9827-11:5.103.0.r3399.g839c9827-1
                         kcoreaddons5.102.0.r1701.g3376b8d2-15.103.0.r1702.g3fd46255-1
                              kcrash5.102.0.r474.g33df047-25.103.0.r474.g33df047-1
                         kdbusaddons5.102.0.r467.g455e1e3-15.103.0.r467.g455e1e3-1
                                kded5.102.0.r500.g7f36c3d-15.103.0.r500.g7f36c3d-1
                           kdoctools5.102.0.r716.gb3e5202-15.103.0.r716.gb3e5202-1
                       kfilemetadata5.102.0.r926.g824bf9c-15.103.0.r926.g824bf9c-1
                        kglobalaccel5.102.0.r635.g4bf729c-15.103.0.r635.g4bf729c-1
                          kguiaddons5.102.0.r541.g0aa7ca5-15.103.0.r541.g0aa7ca5-1
                               ki18n5.102.0.r621.g550dff7-15.103.0.r621.g550dff7-1
                         kiconthemes5.102.0.r679.g4bdcd81-15.103.0.r679.g4bdcd81-1
                       kimageformats5.102.0.r489.g20cec27-15.102.0.r490.ga3f7c03-1
                          kitemviews5.102.0.r420.g212c855-15.103.0.r420.g212c855-1
                      knotifications5.102.0.r811.gd0655e7-15.103.0.r811.gd0655e7-1
                            kpackage5.102.0.r836.g2d3ba39-15.103.0.r847.gccc1854-1
                           kplotting5.102.0.r351.g7619b1e-25.103.0.r351.g7619b1e-1
                                kpty5.102.0.r413.g58baed4-15.103.0.r413.g58baed4-1
                            kservice5.102.0.r1102.g1f6aea21-15.103.0.r1102.g1f6aea21-1
                        ktextwidgets5.102.0.r508.g00796e7-15.103.0.r508.g00796e7-1
                     kunitconversion5.102.0.r479.gaaba6a1-15.103.0.r479.gaaba6a1-1
                             kwallet5.102.0.r1236.g374eee9-15.103.0.r1236.g374eee9-1
                            kwayland5.102.0.r1215.gb1d2718-15.103.0.r1215.gb1d2718-1
                      kwidgetsaddons5.102.0.r1071.g3d7cadcc-15.103.0.r1071.g3d7cadcc-1
                       kwindowsystem5.102.0.r764.g132ec70-15.103.0.r764.g132ec70-1
                             kxmlgui5.102.0.r1004.gd27a8a92-15.103.0.r1004.gd27a8a92-1
                               solid5.102.0.r852.g8024b29-15.103.0.r852.g8024b29-1
                              sonnet5.102.0.r771.g4dc085f-15.103.0.r771.g4dc085f-1
                        threadweaver5.102.0.r571.g0e06e69-25.103.0.r571.g0e06e69-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                        lib32-libx11            1.8.3-1.1                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023.02.15           2023.02.17
-------------------------------------------------------------------------------
                        lib32-libx11              1.8.3-1              1.8.4-1
                    lib32-mesa-amber             21.3.9-4             21.3.9-5


  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

6 Likes

Minor problem with Bluetooth, restart of PC didn’t seem to make a difference. Booted into Windows to check everything should still work and it did. Shut down PC booted back into Manjaro and everything was working, assumed to be this bug:

“Arch Wiki: Bluetooth#bluetoothctl:_No_default_controller_available” (cannot post the link).

If I have the problem again will attempt the workarounds in above.

Thanks Manjaro Team!

2 Likes

Cannot get to SDDM after installing and booting to kernel 6.2.

Trouble with Nvidia modules, it seems.
helmi 20 12:39:28 jp-gentoo kernel: BPF: [116112] TYPEDEF  
helmi 20 12:39:28 jp-gentoo kernel: BPF: type_id=58
helmi 20 12:39:28 jp-gentoo kernel: BPF:  
helmi 20 12:39:28 jp-gentoo kernel: BPF: Invalid name
helmi 20 12:39:28 jp-gentoo kernel: BPF: 
helmi 20 12:39:28 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:28 jp-gentoo systemd-modules-load[304]: Failed to insert module 'nvidia_drm': Invalid argument
helmi 20 12:39:29 jp-gentoo kernel: BPF: [116112] TYPEDEF  
helmi 20 12:39:29 jp-gentoo kernel: BPF: type_id=58
helmi 20 12:39:29 jp-gentoo kernel: BPF:  
helmi 20 12:39:29 jp-gentoo kernel: BPF: Invalid name
helmi 20 12:39:29 jp-gentoo kernel: BPF: 
helmi 20 12:39:29 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:29 jp-gentoo kernel: BPF: [116112] TYPEDEF  
helmi 20 12:39:29 jp-gentoo kernel: BPF: type_id=58
helmi 20 12:39:29 jp-gentoo kernel: BPF:  
helmi 20 12:39:29 jp-gentoo kernel: BPF: Invalid name
helmi 20 12:39:29 jp-gentoo kernel: BPF: 
helmi 20 12:39:29 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:29 jp-gentoo systemd-modules-load[304]: Failed to insert module 'nvidia_uvm': Invalid argument
helmi 20 12:39:29 jp-gentoo systemd-modules-load[304]: Inserted module 'uinput'
helmi 20 12:39:29 jp-gentoo systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
helmi 20 12:39:29 jp-gentoo systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
helmi 20 12:39:29 jp-gentoo systemd[1]: Failed to start Load Kernel Modules.
journalctl -b-1 | grep -i nvidia
helmi 20 12:39:26 jp-gentoo audit[314]: AVC apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe" pid=314 comm="apparmor_parser"
helmi 20 12:39:26 jp-gentoo audit[314]: AVC apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe//kmod" pid=314 comm="apparmor_parser"
helmi 20 12:39:26 jp-gentoo kernel: audit: type=1400 audit(1676889566.835:5): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe" pid=314 comm="apparmor_parser"
helmi 20 12:39:26 jp-gentoo kernel: audit: type=1400 audit(1676889566.835:6): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe//kmod" pid=314 comm="apparmor_parser"
helmi 20 12:39:27 jp-gentoo kernel: nvidia: loading out-of-tree module taints kernel.
helmi 20 12:39:27 jp-gentoo kernel: nvidia: module license 'NVIDIA' taints kernel.
helmi 20 12:39:27 jp-gentoo kernel: nvidia: module verification failed: signature and/or required key missing - tainting kernel
helmi 20 12:39:27 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:27 jp-gentoo kernel: input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:03.1/0000:26:00.1/sound/card0/input11
helmi 20 12:39:27 jp-gentoo kernel: input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:03.1/0000:26:00.1/sound/card0/input12
helmi 20 12:39:27 jp-gentoo kernel: input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:03.1/0000:26:00.1/sound/card0/input13
helmi 20 12:39:27 jp-gentoo kernel: input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:03.1/0000:26:00.1/sound/card0/input14
helmi 20 12:39:27 jp-gentoo systemd-modules-load[304]: Failed to insert module 'nvidia': Invalid argument
helmi 20 12:39:28 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:28 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:28 jp-gentoo systemd-modules-load[304]: Failed to insert module 'nvidia_drm': Invalid argument
helmi 20 12:39:29 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:29 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:39:29 jp-gentoo systemd-modules-load[304]: Failed to insert module 'nvidia_uvm': Invalid argument
helmi 20 12:40:42 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
helmi 20 12:40:45 jp-gentoo kernel: failed to validate module [nvidia] BTF: -22
6 Likes

I have this:

$ journalctl -b -1 | grep -i vbox
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetflt': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetflt': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:37 sergio-pc systemd-modules-load[261]: Failed to insert module 'vboxnetflt': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetflt': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetflt': Invalid argument
fev 20 08:46:38 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:38 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxdrv': Invalid argument
fev 20 08:46:39 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:39 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetadp': Invalid argument
fev 20 08:46:39 sergio-pc kernel: failed to validate module [vboxdrv] BTF: -22
fev 20 08:46:39 sergio-pc systemd-modules-load[487]: Failed to insert module 'vboxnetflt': Invalid argument

I also have these failures to load modules with 6.2:

journalctl -b -1 | grep -i nvidia
Feb 20 08:14:25 homepc kernel: input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input5
Feb 20 08:14:25 homepc kernel: input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input6
Feb 20 08:14:25 homepc kernel: input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input7
Feb 20 08:14:25 homepc kernel: input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input8
Feb 20 08:14:26 homepc kernel: nvidia: module license 'NVIDIA' taints kernel.
Feb 20 08:14:27 homepc kernel: failed to validate module [nvidia] BTF: -22
Feb 20 08:14:27 homepc systemd-modules-load[225]: Failed to insert module 'nvidia': Invalid argument
Feb 20 08:14:29 homepc kernel: failed to validate module [nvidia] BTF: -22
Feb 20 08:14:29 homepc systemd-modules-load[225]: Failed to insert module 'nvidia_drm': Invalid argument
Feb 20 08:14:29 homepc kernel: failed to validate module [nvidia] BTF: -22
Feb 20 08:14:30 homepc kernel: failed to validate module [nvidia] BTF: -22
Feb 20 08:14:31 homepc systemd-modules-load[225]: Failed to insert module 'nvidia_uvm': Invalid argument
journalctl -b -1 | grep -i vbox
Feb 20 08:14:24 homepc kernel: vboxdrv: loading out-of-tree module taints kernel.
Feb 20 08:14:24 homepc kernel: vboxdrv: module verification failed: signature and/or required key missing - tainting kernel
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxdrv': Invalid argument
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetadp': Invalid argument
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetflt': Invalid argument
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxdrv': Invalid argument
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetadp': Invalid argument
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetflt': Invalid argument
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxdrv': Invalid argument
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetadp': Invalid argument
Feb 20 08:14:24 homepc kernel: failed to validate module [vboxdrv] BTF: -22
Feb 20 08:14:24 homepc systemd-modules-load[225]: Failed to insert module 'vboxnetflt': Invalid argument

@Jaypee @servimo @ydar The extramodules for linux62 6.2.0-1 are not available yet. Use nvidia-dkms / virtualbox-host-dkms for now.

1 Like

For others that are doing VFIO passthrough for their KVMs and upgrade to the 6.2 kernel finding

ERROR: module not found: `vfio_virqfd'

When building the initramfs image, it is because vfio_virqfd was folded into the main vfio module.

I simply removed vfio_virqfd from my mkinitcpio.conf MOLDULES:=(…) section and all KVMs continue to passthrough GPUs etc as normal.

Hope this helps some one banging their head against the screen for too long.

3 Likes

thanks @Yochanan, you save my all day life. btw: Is there any harm in changing to nvidia-dkms / virtualbox-host-dkms ?

The DKMS modules are the same as the precompiled modules… well, except for they’re not precompiled. It may take some time to compile them on potatoes :stuck_out_tongue_winking_eye:

4 Likes

Cannot open and decompress .zst files in xarchiver with the latest zstd (1.5.4-1) Downgrade to zstd 1.5.2.8 works fine. I didn’t try via CLI.

This looks to be an xarchiver issue as it works okay with File Roller(Archive Manager)

reported to xarchiver developer:

Update: the bug has been fixed. I was able to (crudely)build/ patch my xarchiver and it now will decompress .zst files with zstd 1.54-1

1 Like

I had recently to erase “.cache” entirely otherwise #plasma couldn’t function. I checked the usual suspect under “.config/plasma-org.kde.plasma.desktop-appletsrc” but it seemed fine.

I’m sharing this here in case this type of bug reaches stable. If it is an isolated case, the fix is doable.

2 Likes

A post was split to a new topic: Cups produces an error and will not install the printer

Kernel 5.15, 6.1 or 6.2 forces my PC (full AMD system) to shut down after waking up from sleep/suspend because the temperature is critical, but it is not true.

$ journalctl --no-pager -p 3 -b -1 --output=cat
thermal thermal_zone1: acpitz: critical temperature reached, shutting down
reboot: HARDWARE PROTECTION shutdown (Temperature too high)
reboot: Hardware protection timed-out. Trying forced poweroff

But I checked the temperature is actually not high. My guess is that the Kernel has this bug.

Can you confirm if you have the same problem when using AMD CPU and Kernel 6.1 or 6.2?


Solution:

My trick is to use kernel parameter thermal.crt=-1 to disable critical thermal. (But not recommend)

Kernel 6.1, AMD CPU and Nvidia card here, I do systemctl suspend wait 10 second, wake the computer, and write this post. All seem OK here.

Thanks for the answer.

Can you show the output of $ sudo dmesg | grep thermal ?

Mine is:

[    0.430394] thermal_sys: Registered thermal governor 'fair_share'
[    0.430394] thermal_sys: Registered thermal governor 'bang_bang'
[    0.430394] thermal_sys: Registered thermal governor 'step_wise'
[    0.430394] thermal_sys: Registered thermal governor 'user_space'
[    0.430394] thermal_sys: Registered thermal governor 'power_allocator'
[    2.652159] thermal LNXTHERM:00: registered as thermal_zone0
[    2.652160] ACPI: thermal: Thermal Zone [TZ10] (17 C)
[    2.652230] thermal LNXTHERM:01: registered as thermal_zone1
[    2.652231] ACPI: thermal: Thermal Zone [PCT0] (17 C)
[    2.652295] thermal LNXTHERM:02: registered as thermal_zone2
[    2.652296] ACPI: thermal: Thermal Zone [UAD0] (17 C)

But why Thermal Zone shows the default value 17 °C that is too small. :man_facepalming:

 omano  ~/Scripts/GitHub/dittoMenuKDE $  systemctl suspend

 omano  ~/Scripts/GitHub/dittoMenuKDE $  sudo dmesg | grep thermal
[sudo] password for omano: 
[    0.241781] thermal_sys: Registered thermal governor 'fair_share'
[    0.241781] thermal_sys: Registered thermal governor 'bang_bang'
[    0.241781] thermal_sys: Registered thermal governor 'step_wise'
[    0.241781] thermal_sys: Registered thermal governor 'user_space'
[    0.241781] thermal_sys: Registered thermal governor 'power_allocator'
[    2.475349] thermal LNXTHERM:00: registered as thermal_zone0
[    2.475350] ACPI: thermal: Thermal Zone [TZ10] (17 C)
[    2.475453] thermal LNXTHERM:01: registered as thermal_zone1
[    2.475454] ACPI: thermal: Thermal Zone [UAD0] (17 C)

 omano  ~/Scripts/GitHub/dittoMenuKDE $  

I see, this is why you do not have Thermal Zone [PCT0].


Update:

Adding the kernel parameter thermal.crt=30 to fix the issue. :+1:

[    0.430622] thermal_sys: Registered thermal governor 'fair_share'
[    0.430622] thermal_sys: Registered thermal governor 'bang_bang'
[    0.430622] thermal_sys: Registered thermal governor 'step_wise'
[    0.430622] thermal_sys: Registered thermal governor 'user_space'
[    0.430622] thermal_sys: Registered thermal governor 'power_allocator'
[    2.652337] ACPI: thermal: Critical threshold 30 C
[    2.652545] thermal LNXTHERM:00: registered as thermal_zone0
[    2.652546] ACPI: thermal: Thermal Zone [TZ10] (17 C)
[    2.652572] ACPI: thermal: Critical threshold 30 C
[    2.652618] thermal LNXTHERM:01: registered as thermal_zone1
[    2.652619] ACPI: thermal: Thermal Zone [PCT0] (17 C)
[    2.652638] ACPI: thermal: Critical threshold 30 C
[    2.652683] thermal LNXTHERM:02: registered as thermal_zone2
[    2.652683] ACPI: thermal: Thermal Zone [UAD0] (17 C)

Lately I observe strange behaviour of energy profiles on my laptop, the respective Plasma widget fails to switch a profile to any other than Balanced. It’s been like this for a week or so. At first I thought it’s kernel 6.2 related but now the same is haunting me on 6.1, too. Anyone having the same?

Latest updates introduced hard lockups on reboot.

EDIT: kernel updates resolved this.

After the last pamac update, I’m getting some strange behaviour between pamac and polkit1 in KDE. Even with a wrong password, pamac can install/remove/update packages when executed via the terminal. GUI doesn’t allow it without a valid password being entered. All is well with it in /etc/passwd

polkitd:x:102:102:PolicyKit daemon:/:/sbin/nologin
rtkit:x:133:133:RealtimeKit:/proc:/sbin/nologin
pamac update
Preparing...
==== AUTHENTICATING FOR org.manjaro.pamac.commit ====
Authentication is required to install, update, or remove packages
Authenticating as: George (george)
Password: 
polkit-agent-helper-1: pam_authenticate failed: Authentication failure
==== AUTHENTICATION FAILED ====
Error: Authentication failed
Nothing to do.
Transaction successfully finished.