[Unstable Update] 2021-12-13 - Python 3.10 Rebuilds

Permissions for accountservice don’t seem to be correct

warning: directory permissions differ on /var/lib/AccountsService/
filesystem: 755  package: 775
1 Like

Getting this on Kernel 5.10.95:

==> WARNING: Possibly missing firmware for module: qla1280
==> WARNING: Possibly missing firmware for module: qed
==> WARNING: Possibly missing firmware for module: bfa
==> WARNING: Possibly missing firmware for module: qla2xxx

You did read this post above, right? :wink:

1 Like

A post was split to a new topic: Qbittorrent not working when using aur libraries

6 posts were split to a new topic: Where can I post questions and problems?

new update on sudo requires merging of new syntax in /etc/sudoers file. i merged using kompare and did the final change (for my user) only in visudo, and there were no complains. hope that is ok

1 Like

NVIDIA 510.47.03 drivers are pushed, kernel updates and extramodules will follow. Use nvidia-dkms for now if you want.

1 Like

After recent upgrade to manjaro-system (20210612-1 → 20220202-1).
User is not in the sudoers file. This incident will be reported.

Fix: Uncomment these two lines

## Uncomment to allow members of group wheel to execute any command
%wheel ALL=(ALL:ALL) ALL

## Uncomment to allow members of group sudo to execute any command
%sudo ALL=(ALL:ALL) ALL
1 Like

That is strange that here on Manjaro, sudo just worked without uncommenting those lines. I have

Manjaro:

## User privilege specification
##
root ALL=(ALL:ALL) ALL

In Arch (VM), I received that same comment as you, which I fixed by adding myself:
Arch:

## User privilege specification
##
root ALL=(ALL:ALL) ALL
jrichard ALL=(ALL:ALL) ALL

this? [Testing Update] 2022-02-01 - Kernels, Pipewire 0.3.44, Qt5, Mesa 21.3.5, Wine 7.0 - #31 by omano (EDIT 2 and 3)

This should not have happen, it removed the file discussed in link above. [Testing Update] 2022-02-01 - Kernels, Pipewire 0.3.44, Qt5, Mesa 21.3.5, Wine 7.0 - #36 by philm

My solution:
su
then:
groups

Result: exists no group called “sudo”
Therefore (as root):
groupadd sudo
then
usermod -a -G sudo "user"
and reboot. Voila.

1 Like

latest sudo (1.9.9-2) has “disable non-interactive auth”.

does that mean keyword “NOPASSWD:” is no more in-affect in sudoers file. :slightly_frowning_face:

today’s update: due to referred dependency uninstall kvantum and kvantum-theme-matcha was uninstalled

DE: XFCE

Finally Kvantum is gone here on xfce as manjaro-xfce-settings no longer requires it. Many thanks!

1 Like

I have to downgrade fontconfig and lib32-fontconfig to 2.13.94 as the upgrade to 2.13.96 changed all my conky, it doesnt horizontally fit on my screen. Is there some new configuration that I have to change somewhere?

Oh boy, Plasma 5.24 incoming!
Fasten your seatbelts!

2 Likes

updated some hours ago, no issues so far :slightly_smiling_face:

1 Like

One screen? Wayland? Night Color active?
I immediately caught one. I had it during beta testing but couldn’t find the culprit and now I figured it out. If you happen to use a laptop with an external monitor set as primary screen, plus Night Color activated, in Wayland it fails on boot and resets the primary screen to the laptop’s. But it happens only if there a proxy configured in Systemsettings. Without it, no failure occurs.

X11 ofc, are you crazy? :laughing:

1 Like