[unsolvable] How to set timeout to pkexec?

How to set timeout to pkexec. The default is 5 min - but I am lazy…

See Sudo - ArchWiki

Not for sudo - but for the graphic “Password-ask-box” (what is that in real britisch?)
Search Wiki: pkexec timeout ==> There were no results matching the query.
Now called polkit.

I figured they would share the same setting, but apparently not.


1 Like

Looks like polkit SHOULD use timeout of sudo,
IF one is member of wheel - but this doesnot work
(I have set timeout to 30 minutes shortly after Installation…)
[hey - the logo reminds me of my youth]
Lets say - no solution yet?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.