Unable to update AUR packages

I tried rebuilding the database n such… it refuses to allow me to update packages

Try sudo pacman -Syyu first, then try to update the AUR packages.

that reports that there is nothing to do. I have run the command half a dozen times already

sudo pacman-mirrors --fasttrack 5 && sudo pacman -Syyu

At Apply transaction ? … Enter Yes (default is Not)

1 Like

pamac update -a

1 Like

haha very funny. doesnt matter what I do, it doesnt work

You have a peculiar sense of humor I guess.

quoted the wrong thing sorry

1 Like

just tried that, it did not fix the issue

You’re cancelling the transaction by not selecting Y when it asks you:
Apply transaction ? [e/Y/N]

Just press Y there.

Since you seem to have a corrupt database these commands might fix that:
pamac clean
pamac upgrade --force-refresh --no-aur

If these are not successful this page might have some options

Yes that fixed it! thanks!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.