Unable to load latest stable and unstable ISOs (KDE/Plasma)

I see a black screen with/with no 3 dots loader while trying to boot the:
manjaro-kde-23.1.4-240406-linux66.iso images.

But I was able to load the previous stable ISO of manjaro-kde-23.1.3-240113-linux66.iso. Got inxi output on it.

To boot ISOs I use the ventoy 1.0.97 (UEFI) tool.

It is the fanless mini PC with AMD Ryzen 7730U CPU ( Topton FU02 fanless mini PC is now available with up to a Ryzen 7 7730U processor - Liliputing ).
An SSD is currently not installed):

sudo inxy -Fazy1
  Kernel: 6.6.10-1-MANJARO
    arch: x86_64
    bits: 64
    compiler: gcc
      v: 13.2.1
    clocksource: tsc
      available: hpet,acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=manjaro misolabel=MANJARO_KDE_2313 quiet systemd.show_status=1 splash driver=free nouveau.modeset=1 i915.modeset=1 radeon.modeset=1
  Desktop: KDE Plasma
    v: 5.27.10
    tk: Qt
      v: 5.15.12
    wm: kwin_x11
    dm: SDDM
  Distro: Manjaro Linux
    base: Arch Linux

  Type: Desktop
  Mobo: N/A
    model: N/A
      serial: N/A
  UEFI: American Megatrends LLC.
    v: DS2203.002
    date: 03/26/2023

  Device-1: hidpp_battery_0
    model: Logitech Wireless Keyboard K360
    serial: <filter>
    charge: 100% (should be ignored)
    rechargeable: yes
    status: discharging
  Device-2: hidpp_battery_1
    model: Logitech Wireless Mouse
    serial: <filter>
    charge: 55% (should be ignored)
    rechargeable: yes
    status: discharging

    model: AMD Ryzen 7 7730U with Radeon Graphics
    socket: FP6
    bits: 64
    type: MT MCP
    arch: Zen 3
      gen: 4
    level: v3
      note: check
    built: 2021-22
    process: TSMC n7 (7nm)
    family: 0x19 (25)
    model-id: 0x50 (80)
    stepping: 0
    microcode: 0xA50000D
    cpus: 1
      cores: 8
        tpc: 2
      threads: 16
    smt: enabled
      L1: 512 KiB
        desc: d-8x32 KiB; i-8x32 KiB
      L2: 4 MiB
        desc: 8x512 KiB
      L3: 16 MiB
        desc: 1x16 MiB
  Speed (MHz):
    avg: 524
    high: 1397
    min/max: 400/4546
    base/boost: 2000/4550
      driver: amd-pstate-epp
      governor: powersave
    volts: 1.2 V
    ext-clock: 100 MHz
      1: 400
      2: 400
      3: 400
      4: 400
      5: 400
      6: 400
      7: 400
      8: 400
      9: 400
      10: 400
      11: 1397
      12: 400
      13: 400
      14: 400
      15: 1397
      16: 400
    bogomips: 63905
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
    Type: gather_data_sampling
      status: Not affected
    Type: itlb_multihit
      status: Not affected
    Type: l1tf
      status: Not affected
    Type: mds
      status: Not affected
    Type: meltdown
      status: Not affected
    Type: mmio_stale_data
      status: Not affected
    Type: retbleed
      status: Not affected
    Type: spec_rstack_overflow
      status: Vulnerable: Safe RET, no microcode
    Type: spec_store_bypass
      mitigation: Speculative Store Bypass disabled via prctl
    Type: spectre_v1
      mitigation: usercopy/swapgs barriers and __user pointer sanitization
    Type: spectre_v2
      mitigation: Retpolines, IBPB: conditional, IBRS_FW, STIBP: always-on, RSB filling, PBRSB-eIBRS: Not affected
    Type: srbds
      status: Not affected
    Type: tsx_async_abort
      status: Not affected

  Device-1: AMD Barcelo
    driver: amdgpu
      v: kernel
    arch: GCN-5
      code: Vega
      process: GF 14nm
      built: 2017-20
      gen: 3
      speed: 8 GT/s
      lanes: 16
        gen: 4
        speed: 16 GT/s
      active: HDMI-A-2
      empty: DP-1,DP-2,HDMI-A-1
    bus-ID: 03:00.0
    chip-ID: 1002:15e7
    class-ID: 0300
    temp: 39.0 C
    server: X.Org
      v: 21.1.10
      with: Xwayland
        v: 23.2.3
    compositor: kwin_x11
        loaded: amdgpu
        unloaded: modesetting
        alternate: fbdev,vesa
      dri: radeonsi
      gpu: amdgpu
    display-ID: :0
    screens: 1
    Screen-1: 0
      s-res: 1920x1080
      s-dpi: 96
      s-size: 508x285mm (20.00x11.22")
      s-diag: 582mm (22.93")
      Monitor-1: HDMI-A-2
        mapped: HDMI-A-1
        model: Philips PHL 242E2F
        serial: <filter>
        built: 2021
        res: 1920x1080
        hz: 60
        dpi: 93
        gamma: 1.2
        size: 527x296mm (20.75x11.65")
        diag: 604mm (23.8")
        ratio: 16:9
          max: 1920x1080
          min: 720x400
    v: 1.5
      drv: amd radeonsi
      device: 0
        drv: radeonsi
      device: 1
        drv: swrast
        drv: radeonsi
        drv: radeonsi
      inactive: gbm,wayland
  API: OpenGL
    v: 4.6
    compat-v: 4.5
    vendor: amd mesa
      v: 23.3.3-manjaro1.1
    glx-v: 1.4
    direct-render: yes
    renderer: AMD Radeon Graphics (radeonsi renoir LLVM 16.0.6 DRM 3.54 6.6.10-1-MANJARO)
    device-ID: 1002:15e7
    memory: 500 MiB
      unified: no
  API: Vulkan
    v: 1.3.274
    layers: N/A
    device: 0
      type: integrated-gpu
      name: AMD Radeon Graphics (RADV RENOIR)
      driver: mesa radv
        v: 23.3.3-manjaro1.1
      device-ID: 1002:15e7
      surfaces: xcb,xlib

  Device-1: AMD Renoir Radeon High Definition Audio
    driver: snd_hda_intel
      v: kernel
      gen: 3
      speed: 8 GT/s
      lanes: 16
        gen: 4
        speed: 16 GT/s
    bus-ID: 03:00.1
    chip-ID: 1002:1637
    class-ID: 0403
  Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor
    driver: N/A
      alternate: snd_pci_acp3x, snd_rn_pci_acp3x, snd_pci_acp5x, snd_pci_acp6x, snd_acp_pci, snd_rpl_pci_acp6x, snd_pci_ps, snd_sof_amd_renoir, snd_sof_amd_rembrandt, snd_sof_amd_vangogh
      gen: 3
      speed: 8 GT/s
      lanes: 16
        gen: 4
        speed: 16 GT/s
    bus-ID: 03:00.5
    chip-ID: 1022:15e2
    class-ID: 0480
  Device-3: AMD Family 17h/19h HD Audio
    driver: snd_hda_intel
      v: kernel
      gen: 3
      speed: 8 GT/s
      lanes: 16
        gen: 4
        speed: 16 GT/s
    bus-ID: 03:00.6
    chip-ID: 1022:15e3
    class-ID: 0403
    v: k6.6.10-1-MANJARO
    status: kernel-api
    with: aoss
      type: oss-emulator
    tools: alsactl,alsamixer,amixer
  Server-1: JACK
    v: 1.9.22
    status: off
    tools: N/A
  Server-2: PipeWire
    v: 1.0.0
    status: n/a (root, process)
      1: pipewire-pulse
        status: active
      2: wireplumber
        status: active
      3: pipewire-alsa
        type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl

  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
      v: kernel
      gen: 1
      speed: 2.5 GT/s
      lanes: 1
    port: f000
    bus-ID: 01:00.0
    chip-ID: 10ec:8168
    class-ID: 0200
    IF: enp1s0
      state: down
      mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
      v: kernel
      gen: 1
      speed: 2.5 GT/s
      lanes: 1
    port: e000
    bus-ID: 02:00.0
    chip-ID: 10ec:8168
    class-ID: 0200
  IF-ID-1: eno1
    state: down
    mac: <filter>

  Local Storage:
    total: 119.38 GiB
    used: 0 KiB (0.0%)
  ID-1: /dev/sdb
    maj-min: 8:16
    vendor: Generic
    model: MassStorageClass
    size: 119.38 GiB
      physical: 512 B
      logical: 512 B
    type: USB
      rev: 3.2
      spd: 5 Gb/s
      lanes: 1
      mode: 3.2 gen-1x1
    tech: N/A
    serial: <filter>
    fw-rev: 1538
    scheme: GPT
    SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?

  Message: No partition data found.

  Alert: No swap data was found.

  System Temperatures:
    cpu: 43.8 C
    mobo: N/A
    gpu: amdgpu
      temp: 39.0 C
  Fan Speeds (rpm): N/A

  Processes: 290
  Uptime: 12m
    wakeups: 0
    total: 64 GiB
      note: est.
    available: 62.23 GiB
    used: 2 GiB (3.2%)
  Init: systemd
    v: 255
      default: graphical
    tool: systemctl
    gcc: 13.2.1
    clang: 16.0.6
    pm: pacman
      pkgs: 1215
        libs: 327
      tools: pamac
    pm: flatpak
      pkgs: 0
  Shell: Sudo (sudo)
    v: 1.9.15p5
    default: Bash
      v: 5.2.21
    running-in: konsole
  inxi: 3.3.31

@philm , @Yochanan , @linux-aarhus , please note that current problem.

What should I do to trace the bootup error while trying to load latest ISOs on this hardware?

Maybe edit the boot options to disable plymouth and boot with more verbosity?
Optionally also using something like runlevel 3.

Meaning - hit e, remove ‘quiet’ and ‘splash’ and anything ‘plymouth’, optionally adding a 3
There are some extra plymouth options too that should forcibly disable it if needed.

1 Like

@cscs , I removed the quiet and splash as you suggested and now I got the GUI desktop with typical Manjaro hello window on those two problematic images :slight_smile: Thanks!

Does the ISOs should be corrected? How can I help to investigate the case in details to help less technical users to get rid of the error?

Should I mark the thread as solved? But we did not solve it widely - for all users.

If you agree that plymouth should be removed - then yes :wink:

With the nature of the live media it may be difficult. There is not a living journal to grab after the fact.

I dont know.
Some of the narrative around plymouth is that ‘well it should work as long as you have the right things, like in mkinitcpio’ … and this is sometimes true, but there are cases where plymouth just breaks things. And its not much comfort in the scenario of ISOs - where the user cannot be faulted for the exisiting configuration and has no way of modifying it.

I guess we can just leave it for now. :person_shrugging:

1 Like

I actually just tested both GNOME and KDE 20240422 ISOs in GNOME Boxes with no issues.

I also have not had any issues with Plymouth, so I have no clue why others are. Maybe something to do with encryption? Sorry, I know nothing about that.

I just bought the bare-bone mini PC, added RAM modules (SSD was not inserted), checked the RAM errors with Passmark’s MemTest86 (3 cycles/loops after several hours returned 0 errors) and then tried to load the mentioned ISOs and reached the problem state.
Does encryption somehow involved in the boot process of the ISO? As noted in the top post, the KDE ISO from January is free of the bootup problem.

Not unless you enable it.

As I said…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.