Unable to install Manjaro Linux onto a Dell Optiplex 7070 computer

Firstly, I was unable to find a FAQ page, so could someone tell me please tell me where to post very large text files, incuding /proc/cpuinfo and /proc/meminfo , to assist in the diagnosis of my problem, if such web-sites still exist? (I think if I had been able to find the FAQ page, I may not have needed to ask that here.) In case anyone here can suggest a solution, just from what I have posted below, that would be great

For about 3 weeks now, I have not succeed in my efforts to install Manjaro 23.0 onto a Dell Optiplex 7070.

It has 7912452 kB of RAM. The processor specifications are: Intel(R) Core™ i7-9700T CPU @ 2.00GHz. The disk model is PC SN520 NVMe WDC 256GB

I have, on a number of occasions, installed Manjaro Linux onto that hard drive. Whilst the intallation software seems to have worked, when I subsequently tried to to use my Manjaro computer, I get a message that it cannot find a bootable drive.

In the meantime, as a workaround, I have been using my Dell Optiplex 7070 booted up with my 16G Manjaro installation USB drive. However, from one session to the next, nothing gets saved onto the 16G flash drive - my Firefox settings vanish and software packages I have installed, such as the Kate text editor, are no longer there. (So, I will be saving this text file to another USB drive).


Manjaro forum is one big FAQ - some questions are asked so freqently it is b.o.o.o.ring. A great place to start is the pinned topics in


1 Like

Apologies that one other forum participant feels bored by what I have posted. The facts remain: I have tried over 3 weeks to install Manjaro Linux on my Dell Optiplex 7070 and have not succeeded. (I have also been unsuccessful in trying to install Linux Mint as an alternative.) I have also tried the workaround of just running Manjaro Linux from the usb installation drive as I am now, but have found that workaround to be an unsatisfactory alternative to having Manjaro Linux installed on the hard disk of my Dell Optiplex 7070 computer. I have searched the web, including here, on forum.manjaro.org, to find solutions, but have been unsuccessful.
Perhaps, as linux-aarhus has suggested, the answer is out there hidden in plain sight, in which case, I would be most grateful if linux-aarhus could point me to it.
But, I suspect the answer is not out there, in which case, it seems to me that it will be necessary for me to somehow diagnose installation process, the attempted boot-up process and my hardware.

I didn’t say you were boring - I said that some the lack of searching before asking lead to the same question asked again and again and again … which gets boring and often leads to the poster being ignored.

You have been around since 2020 - in which case you should be aquainted with the requirements.

And looking back on your forum history - you do know pastebin sites - so why start your topic complaining about a missing faq on how to post to pastebin sites?

It is still a Dell computer - no transformation is done - but the absense of a bootable medium point to firmware issues.

Check if your system has a newer firmware available

This points to a firmware setting - one could suspect some other settings than AHCI in firmware.

The hardware information is inadequate - please do some more research on your hardware - check your firmware options.

Read the pinned topics in Tutorials section as suggested - especially the ones about providing hardware information using the inxi tool.

I am grumpy now - will see myself out …

Have a good and thorough look at this; the fact that it’s for Ubuntu shouldn’t make any difference: