Unable to install fresh installation after version 17.0.2

#1

Hi ever body new user to Manjaro, I tried to install the 17.0.3 64kit KDE version into a laptop yesterday with no success, when I boot into the USB all I get is (I used DD image):
Grub loading.
Welcome to GRUB!
And that is it, no matter how long I wait nothing happens. I tried the same USB on another laptop and had no problem booting into the live environment.
Today I downloaded version 17.0 and 17.0.2, I tried version 17.0.2 and the result were the same as version 17.0.3. I tried version 17.0 and had no issue booting into the live environment.
For all the version I have used Rufus under windows with the DD image option, I have also tried Etcher and the recommended win32diskmanager for version 17.0.2 and 17.0.3 and the result were always the same, so I don’t suspect Rufus.
Can someone help me with this issue, in the meantime I will load version 17.0

thanks

Manjaro Live USB doesn't boot
#2

If you can get a version of Manjaro running, then it’s a simple matter of updating your system once you’ve got it installed, and then you’re running 17.03 rather than 17.0. Isn’t rolling release nice?

#3

Thanks for the fast reply but just to be sure will updating to 17.03 break my install? Also I noticed that 17.0 uses ISOlinux, will version 17.0.2 and later it uses GRUB, could the boot loader be the issue?
thanks

#4

My guess would definitely be the bootloader. I feel like I had an issue like this with a really old desktop a while back, but I didn’t feel like putting in the hours to figure out how to fix it… Let me do some googling and see what I can come up with…

#5

Seems like a common problem. A few things you could try (I’ll likely edit this list…):

  1. Plug in an external moniter (issue with screen resolution)
  2. Try a different install media (different USB stick, if you’ve got one)
  3. Here’s a forum post with the same issue.
  4. Check your BIOS settings and see if there is anything there that says anything about uefi (do this last…)
#6

Thanks Samwise, noted for 1-3 as for 4 this latop still has EFI this old :grin: It does have a dual graphic cards one being an intel HD and the other being an Radeon, there is an option in the bios for the graphic card to be dynamic or fixed, but first I’ll install 17.0 then upgrade to the latest and after that try to troubleshoot 17.0.3

thanks

#8

i have this message
welcome to grub!
and waiting more 2 or 3 seconds
for text & choice appears
i have this since 17.0.2 , before grub text appears immediately ,

dont know if grub or something change to read EFI and /boot in ext4 , no change in config .cfg

#9

In my case waiting does nothing, at one point I waited up to 10 minutes and nothing happen

#10

So I have installed 17.0 and want to upgrade to the latest stable releases, looking at the documentation is this all I have to do
Updating the System
Tip: This should be the first thing you do after installing Manjaro!

To update your system, enter the following command in the terminal:

sudo pacman -Syu

#11

@Slack
could you return
inxi -Fxxx

#12

inxi -Fxxx
System: Host: manslack-pc Kernel: 4.9.13-1-MANJARO x86_64 (64 bit gcc: 6.3.1)
Desktop: KDE Plasma 5.9.3 (Qt 5.8.0) dm: sddm,sddm
Distro: Manjaro Linux
Machine: Device: laptop System: Hewlett-Packard product: HP Pavilion dv6 Notebook PC v:
Battery BAT0: charge: 12.8 Wh 90.3% condition: 14.2/55.1 Wh (26%)
volts: 11.7/10.8
model: Hewlett-Packard 5100 Li-ion serial: Li4402A status: Discharging cycles: 0
CPU: Dual core Intel Core i5-2450M (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9981
clock speeds: min/max: 800/3100 MHz 1: 801 MHz 2: 895 MHz
3: 803 MHz 4: 844 MHz
Graphics: Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0 chip-ID: 8086:0126
Card-2: Advanced Micro Devices [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]
bus-ID: 01:00.0 chip-ID: 1002:6760
Display Server: X.Org 1.19.2 driver: intel
Resolution: 1366x768@60.05hz
GLX Renderer: Mesa DRI Intel Sandybridge Mobile
GLX Version: 3.0 Mesa 17.0.1 Direct Rendering: Yes
Audio: Card Intel 6 Series/C200 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1c20
Sound: Advanced Linux Sound Architecture v: k4.9.13-1-MANJARO
Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8168 v: 8.043.02-NAPI port: 4000
Drives: HDD Total Size: 250.1GB (6.3% used)
ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
Partition: ID-1: / size: 220G used: 6.4G (4%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 9.45GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors: System Temperatures: cpu: 41.0C mobo: N/A gpu: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 158 Uptime: 3 min Memory: 506.0/7935.2MB
Init: systemd v: 232 Gcc sys: 6.3.1
Client: Shell (bash 4.4.121 running in konsole) inxi: 2.3.8

#13

you have a laptop , you have installed with free or non-free drivers ?
could you return sudo fdisk -l

for any update
always sync mirrors
sudo pacman -Syy
and then sudo pacman -Syu

or
sudo pacman -Syyu

#14

I have a laptop and I used the free driver installation, as for fdisk I just have the 2 standard partition of the installation. Ok I ran the 2 commands in its updating.

Out of curiosity do you know why iwconfig is not installed my default, I had to install wireless_tools

#15

you have use RFkill instead
systemd has changed many thing about ipconfig & iwconfig

#16

well Im trying to set the txpwr on a usb wifi stick so that why I need iwconfig, unless its done differently in Manjaro

closed #17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.