Unable to install any official image in virtualbox

hello, i am tried to install clean virtualbox machine with several downloaded iso:

  • manjaro-kde-21.2.2-220123-linux515.iso
  • manjaro-gnome-21.2.1-220103-linux515.iso
  • manjaro-xfce-21.2.1-220103-linux515.iso

with default settings: mbr, ext4, one primary partition mounted as /

all of them give me error after some of time installing:

but i have success when installing manjaro-i3-21.2.1-220112-linux515.iso with same settings

tried manjaro-xfce-21.2.4-220301-linux515.iso:

Hi @gdbdable, I can’t look into your system but my guess is that your VM hard disk is configured with not enough disk space. Or you are running our of disk space on your host system while Virtualbox is allocating disk space from the VM to your host disk.
Please check your VM>Settings>Storage or File>Virtual Media Manager. I would give the disk at least 20-30 GB, rather 30 GB if you want to use timeshift within VM.
Also check RAM, processors and graphics memory configuration of your VM.
There is no issue with the Manjaro ISOs.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.