Unable to boot, think I may have rebooted during a process I shouldn't have

I just installed a new gfx card and I deleted then reinstalled the proprietary driver. After it installed I decided to reboot the pc. I’m assuming this is where I messed something up and it wasn’t done. It gets to the MOBO logo and usually you get the manjaro login then boot. It doesn’t do that. I tried following a thread with someone who had a similar issue to no avail. I’ve also tried the recovery tool and no results either. I even tried reinstalling but it won’t let me reinstall via replacing the old partition, for some reason it will let me use the dual boot windows partition. Currently on the USB boot. Any help would be great.

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --verbosity=8 --filter --width 
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already :mag: for your problem in the forum ? (Wisdom lies in asking → listening → reading :wink: )

Search the forum for:how to recover from an interrupted update.