Unable to boot new installed system that has NVMe

My system is Manjaro 21.1.3 "Paho: KDE
This is the error I get:
ERROR: device UUID=f1…cao not found skipping fsck.
mount: /ne/root: can’t find UUID=f1…cao etc
I have inspected the fstab and the partition UUID for /boot/boot is incorrect. I updated it to be the correct one.
The grub.cfg file for root UUID is correct. rebooted with the same error.
I have successfully installed this system on an external usb 3 ssd drive that has the /dev/sda partitions with complete success.I have also successfully installed Debian 11 :Bullseye:KDE on this system.with no problems. this Manjaro simply does not like nvme ram.

Problem Solved.
Downloaded Manjaro 21.1.4 “Paho” KDE and installed successfully.

1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.