Unable to boot after update. "Failed to start Load/Save Screen Backlight Brightness"

Just installed >100 updates as prompted by the Package Manager.

I use KDE Plasma. I tried to reboot by clicking on the “Restart” button on my menu, but my system did not respond. Eventually, I restarted by holding down the Power button.

After entering my disk decryption password, I saw a message telling me to run fsck manually, because there were file system errors. I did so, and that apparently fixed a large number of them.

I rebooted again, and the following error message appeared:

The boot process hangs after showing the error above.

I started TTY and ran inxi -Fzxxxm. Here are the results:

Any advice on how I can boot into my desktop again would be greatly appreciated.

I had to reinstall graphics drivers after updating and getting stuck at a similar point. As per:

But note I’m on nvidia not AMD.

you should have done theses options

inxi -Fza

then you should read this point
find ( Ctrl+ F ; acpi_backlight)

you will gest this
acpi_backlight= [HW,ACPI]
{ vendor | video | native | none }
If set to vendor, prefer vendor-specific driver
(e.g. thinkpad_acpi, sony_acpi, etc.) instead
of the ACPI video.ko driver.
If set to video, use the ACPI video.ko driver.
If set to native, use the device’s native backlight mode.
If set to none, disable the ACPI backlight interface.

then check in your boot param kernel what can be done for that works

Unfortunately I have a hard time understanding what you wrote. Are you saying that 1) Manjaro Linux has a kernel boot parameters file that 2) contains the parameter acpi_backlight, and that 3) I can edit this file? If yes, how can I edit this file using TTY? (I don’t know where this file is located, or what it is called.)

point 1 : inxi -Fza line boot:

point 2 : if you have grub , press Esc on boot and see on (E)dit lines

I tried booting 4 different times, trying each of the 4 possible parameter values for acpi_backlight, but none of them fixed the problem.

As a temporary “solution”, I rolled back the package updates by following the instructions in this article:

This has enabled me to boot into my desktop again.

this can only be a temporary soluce to go back ( as downgrade ) on previous packages ,
so if in others kernels , you get in time these error , what you will do ?

beware on VENDOR , it means name as ASUS or thinkpad , etc …

The output from:

inxi -Fza

would still potentially be useful, as it shows more information about your system. Can you copy output to forum?

The following is output from inxi AFTER the rollback

$ inxi -Fza
System:    Kernel: 5.13.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.13-x86_64 root=UUID=a0357f5f-6f0c-47f5-8030-d97e9470fcc4 rw quiet
           root=/dev/mapper/luks-2bb19f0f-4f1e-48b9-a002-a6aa20dcb670 apparmor=1 security=apparmor
           resume=/dev/mapper/luks-fee8a333-8b38-4b31-adbc-facb0021f8b9 udev.log_priority=3
           Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM Distro: Manjaro Linux base: Arch Linux
Machine:   Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X513IA_M513IA v: 1.0 serial: <filter>
           Mobo: ASUSTeK model: X513IA v: 1.0 serial: <filter> UEFI: American Megatrends v: X513IA.306 date: 05/26/2021
Battery:   ID-1: BAT0 charge: 39.1 Wh (100.0%) condition: 39.1/42.1 Wh (92.8%) volts: 11.8 min: 11.8
           model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Not charging cycles: 26
CPU:       Info: 8-Core model: AMD Ryzen 7 4700U with Radeon Graphics bits: 64 type: MCP arch: Zen 2 family: 17 (23)
           model-id: 60 (96) stepping: 1 microcode: 8600106 cache: L2: 4 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 31958
           Speed: 1397 MHz min/max: 1400/2000 MHz boost: enabled Core speeds (MHz): 1: 1397 2: 1397 3: 1397 4: 1397 5: 1397
           6: 1397 7: 1397 8: 1397
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Renoir vendor: ASUSTeK driver: amdgpu v: kernel bus-ID: 03:00.0
           chip-ID: 1002:1636 class-ID: 0300
           Device-2: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus-ID: 3-3:3 chip-ID: 13d3:56a8
           class-ID: 0e02 serial: <filter>
           Display: x11 server: X.Org compositor: kwin_x11 driver: loaded: amdgpu,ati unloaded: modesetting
           alternate: fbdev,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
           Monitor-1: eDP res: 1920x1080 hz: 60 dpi: 142 size: 344x194mm (13.5x7.6") diag: 395mm (15.5")
           OpenGL: renderer: N/A v: N/A direct render: N/A
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel v: kernel bus-ID: 03:00.1 chip-ID: 1002:1637
           class-ID: 0403
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus-ID: 03:00.6 chip-ID: 1022:15e3 class-ID: 0403
           Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: yes
           Sound Server-4: PipeWire v: 0.3.38 running: yes
Network:   Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel bus-ID: 01:00.0 chip-ID: 8086:2723 class-ID: 0280
           IF: wlp1s0 state: up mac: <filter>
           IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Bluetooth: Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-2:2 chip-ID: 8087:0029 class-ID: e001
           Report: rfkill ID: hci0 rfk-id: 3 state: up address: see --recommends
Drives:    Local Storage: total: 476.94 GiB used: 86.78 GiB (18.2%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Kingston model: OM8PCP3512F-AB size: 476.94 GiB block-size:
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: ECFK52.3 temp: 27.9 C
           scheme: GPT
Partition: ID-1: / raw-size: 460 GiB size: 451.7 GiB (98.19%) used: 86.78 GiB (19.2%) fs: ext4 dev: /dev/dm-0 maj-min: 254:0
           mapped: luks-2bb19f0f-4f1e-48b9-a002-a6aa20dcb670
           ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 440 KiB (0.1%) fs: vfat dev: /dev/nvme0n1p1
           maj-min: 259:1
Swap:      Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
           ID-1: swap-1 type: partition size: 16.64 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/dm-1 maj-min: 254:1
           mapped: luks-fee8a333-8b38-4b31-adbc-facb0021f8b9
Sensors:   System Temperatures: cpu: 59.6 C mobo: 59.0 C gpu: amdgpu temp: 44.0 C
           Fan Speeds (RPM): cpu: 2100
Info:      Processes: 292 Uptime: 5h 35m wakeups: 2 Memory: 15.06 GiB used: 3.25 GiB (21.6%) Init: systemd v: 249
           tool: systemctl Compilers: gcc: 11.1.0 Packages: 1337 pacman: 1333 lib: 371 flatpak: 4 Shell: Bash v: 5.1.8
           running-in: konsole inxi: 3.3.08

It could be the ‘Failed to start Load/Save Screen Backlight Brightness’ error is separate to the reason that the computer doesn’t complete bootup.

Other people have had the error and still booted. You could check if the error is there when you boot in it’s current rolled back state?

possible solutions:

Not booting could have been to do with needing to reinstall graphics driver Configure Graphics Cards - Manjaro