Unable access to login-live-com

Hi Im new in here and using manjaro

my problem is that I can’t access to login-live-com, I can access in other sites of MS but if I want to login to my hotmail simply I can’t.
I check the time and its ok
any ideas or help?
I can’t to upload the image sorry (I suppose because Im new in this comunity)

same issue in my firefox browser in manjaro
i have dual booted windows 10 alongside manjaro kde 21.0 ornara

I used differents browsers, but is the same problem, but if I tray in other devide with iOS or Android, I can view the site, I don’t know what is the problem

You still have the problem now?
Are there any error messages in the browser?
Have you cleared cache and data for the live.com site?

@Jass try some steps below

  1. time synchronization was not proper in windows 10 and manjaro
  • in windows 10, disable >" set time automatically"
  • rest everything let it be enabled(time-zone etc.)
  1. use the below link or copy(ctrl+v) and paste(ctrl+shift+V) the code in Konsole to change settings of time in manjaro
timedatectl set-local-rtc 1

after that the login site worked for me

@Jass I was having the same problem, so I tried to change the DNS server and it worked!

To change it, you must edit /etc/resolv.conf (if using NetworkManager), which should look like this:

# Generated by NetworkManager
nameserver <some IP here>

then choose a DNS server to use (I recommend OpenDNS).

If you’re going to use OpenDNS, it should look something like this:

# Generated by NetworkManager

I hope it helps :slight_smile:

1 Like

By default resolvconf is either not used, or is overridden by another service.
Please see any other introduction to DNS … here or on the archwiki etc.

1 Like