UEFI Asus Pro H610T-CSM Secure Boot Mode cannot be deactivated

Hello, I can not deactivate the secure boot mode on the Asus Pro H610T-CSM board. The Manjaro USB Livestick doesn’t appear for me to install in the boot menu. With a Xubuntu stick, booting and installing is problem-free.

Please, avoid double postings. If your language is German, post in the corresponding language but don’t post the same question in English again. :wink:

The Secure Boot feature can be disabled usually via the UEFI firmware interface. Trying to install Manjaro with Secure Boot being enabled is a no-brainer but possibe for highly skilled people (not supported):


Thanks for your answer

Follow the Boot the system from USB flash drive/CD-ROM in BIOS - UEFI mode part of this tutorial to disable ‘Fast Boot’ and ‘Secure Boot’ and check under the ‘Boot’ tab if ‘Launch CSM’ is set to disabled: [Notebook/Desktop/AIO] How to boot the system from USB flash drive/CD-ROM | Official Support | ASUS Global
Should you not be able to change ‘Secure Boot Control’ settings under the ‘Security’ tab create admin password to get access to these setting. Save it wherever you keep your passwords and do not lose it!

Thank you for your help.
The problem was solved as follows.

  1. BIOS update
  2. Another USB stick
  3. Rebooted twice with the new stick and then it showed up and I was able to install without any problem