Two monitor only one work

Okay. Lets try this. Go to this link, download manjaro-kde-20.1-rc5-200828-linux58.iso and try to boot into that ISO, instead of the one you are using.

This has a newer kernel, so I want to see if that fixes anything.

ok i try this

Ok im back with the new iso and its same no image on the second screen

ok i have try this… uncheck Enable to DVI monitor on Display Configuration and re click to Enable and now work dunno why lol

1 Like

Oh! So it works now?! If so, that’s good! I don’t know why you had to do that to get it to work.

yes work fine dunno if its for all time or i need make it all time i reboot

Unfortunately, we won’t know until you actually install Manjaro on your computer.

You can try installing Manjaro now, and see.

Yes i install manjaro now thx for you time and help :slight_smile:

Ok after installed manjaro i have need uncheck second screen and check again in Display Configuration and now work fine i reboot and the two screen work thx :slight_smile:

1 Like

For future reference, it’s a lot safer to not use a converter if you can. Like instead of using DVI to HDMI, use DVI to DVI, HDMI to HDMI, DisplayPort to DisplayPort.

I think for some reason xrandr couldn’t correctly display your video output due to the converter initially.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.