Turning off screen saver and lock screen bug?

hi guys, not sure if this is a bug or something

I went into system settings then power management and energy saving tab.I unchecked the boxes and screen saver and lock screen would still happen in 10 minutes.so for now I have them checked and put in some high numbers in the minute fields.

it just doesn’t feel like it is meant to work like this.I’m using 20.2.1

1 Like

Go to workspace behaviour - screen locking…
I also thought WTH was happening at first. Then after browsing through settings, found the option.


ah ok thanks though screen locking by default says 5 minutes but the screen wasn’t locking till 10 minutes which is the default for the screen saver.anyway we will see how we go i unchecked the box

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.