Trouble resizing window in KDE

I’m having trouble resizing windows in KDE. I use Typora (flatpak) software. Accidentally, I maximized the window I was writing in, and now I can’t resize it anymore.

At the moment, the window occupies the entire screen of my monitor. I’ve tried many shortcuts, but I haven’t had success. What can I do?

You mean this shortcuts?


Function Hotkey (Windows/Linux) Hotkey (macOS)
Toggle Sidebar Ctrl + Shift + L Command + Shift + L
Outline Ctrl + Shift + 1 Command + Control + 1
Articles Ctrl + Shift + 2 Command + Control + 2
File Tree Ctrl + Shift + 3 Command + Control + 3
Source Code Mode Ctrl + / Command + /
Focus Mode F8 F8
Typewriter Mode F9 F9
Toggler Fullscreen F11 Command + Option + F
Actual Size Ctrl + Shift + 0 (Not Supported)
Zoom In Ctrl + Shift + = (Not Supported)
Zoom Out Ctrl + Shift + - (Not Supported)
Switch Between Opened Documents Ctrl + Tab Command + `
Toggle DevTools Ctrl + Shift + I -

More here Shortcut Keys

1 Like

Yeah! It is the command “Toggler Fullscreen (F11)”. Perfect! Thanks for your help and patience with such a basic question from a novice user like me.

If that worked for you, then perfect, and no worries, we all started somewhere :wink: