Trouble mounting additional SSD as NTFS

I’m trying to add an additional SSD to my system. It automounts in Dolphin, but I’m trying to do it the propper way.

When I reboot the computer, I have to comment out the new line that I had added into fstab. Here is the current contents of my fstab

# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=1490-61EC                            /boot/efi      vfat    defaults,noatime 0 2
UUID=bf509221-e254-420f-8a9a-4d0d84c2d9e3 /home          ext4    defaults,noatime 0 2
UUID=268b5253-6dd5-40d3-bb88-f37a37970b59 swap           swap    defaults,noatime 0 2
UUID=db525330-7a55-463e-bf5a-f3eab46b40d5 /              ext4    defaults,noatime,discard 0 1
UUID=41d6d4df-a4eb-4d87-b1ba-8ea7577dcec6 /home/jason/2tbssd        ntfs    defaults,noatime 0 0
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0

As you can see the next to the bottom line is the one I added. Here it is uncommented.

Thank you for any help

What do you mean?

You can add the noauto mount option in your fstab entry.

But I’m still not quite sure if that’s what you’re looking for?


I discovered that my UUID was incorrect. Problem solved

As to my reference to doing it properly, I was trying to make sure the disk was mounted in fstab and not just the auto mount.

Thank you!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.