Trouble live booting Manjaro Plasma


I recently setup a new PC and I wanted to install Manjaro plasma on it. However, trying to boot from the flash drive with the image causes the system to hang at either “Starting User Login Management…” or “[ OK ] Reached target Sound Card.”. Since there’s some variance in where it stops, I suspect some background task is at fault. Is there something that I’m missing/How can i get into the live boot environment and install Manjaro properly?

Other information:
The system consists of

  • AMD Ryzen 7 7700x
  • RX 6800 XT
  • ASRock B650 PRO RS
  • Crucial P5 Plus 2 TB M.2

Only display output is from the 7700x’s iGPU.

Can you rule out this particular USB flash drive by trying out another one?

secure boot disabled in bios;
fast boot disabled in bios - you may not have this option;
fast startup disabled in windows;
AHCI enabled in bios - if you have installed win, and you are on RAID, and if you switch to AHCI, you will not be able to boot into win;

and use Ventoy to flash the iso

Yes, I did. I have also tried differing USB ports (in particular a USB 3.0 port on the front of my case, and one of the USB 2.0 ports on the motherboard). It did not seem to make a difference though…

Maybe it’s important that both drives I used had a capacity in the neighbourhood of 4 gigabytes? I don’t have a third drive available to me however…

(PS: I did check the integrity of the .iso file I downloaded, so there shouldn’t be a problem there.)

Secure boot, fast boot were already disabled, and ACHI was enabled. Mind you, there’s no Windows on this machine, so I’m afraid I cant change fast startup there. (;

Thank you for the suggestion to use Ventoy though! It seems like it’d make flashing ISO’s a lot less of a pain.

so we have to try some kernel parameters during booting the usb, here is a link on how to add them;
so add this parameter:
and see if it helped

No dice. Sadly, the behaviour is still the same…

so try this parameter:
if it doesnt work try this:

if it still doesnt work try download a newer stable iso with the 6.0 kernel from here:

and download both of the zips …


Thank you very much! The first options did not work, but the newer ISO launched!


WINNIE PROTIP™: You can more quickly gain points and climb the ranks if you mark your own reply as the “Solution”.


You: “I have this problem.”

Member: “Try this…”

You: “Wow, it worked! Thanks!” :white_check_mark: ← mark your own reply as the solution


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.