Transparent terminal

I woke up to my terminal being transparent. No tweaks, no updates, no 3rd party apps for terminal tweaking installed. Any ideas how to revert back to the previous (black) or default colored version? TIA!

Did a little bit of googleing and I found this.

Can you right click in the terminal window?

I haven’t the experience with the gnome terminal


Make sure that Use colors from system theme is unchecked. Select Custom from the Built-in schemes drop-down list.

This was checked for some reason and was making the terminal transparent. Weird, that system is making changes on its own …TY!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.