Toggle bluetooth from cli

Sometimes the bluetooth enabled checkbox gets unchecked (usually when switching between user sessions)
I can’t recheck it because my mouse is bluetooth.

Any way to toggle it from cli?

Hi @acehigh, and welcome!

I believe the command you’re looking for is:

sudo systemctl restart bluetooth
1 Like

bluetoothctl ?

(this will of course not work if the service is stopped)

1 Like

Behind mask this check execute rfkill, so for enable you need:

rfkill unblock bluetooth

and disable:

rfkill block bluetooth