Timeshift-autosnap-manjaro does not autosnap with pamac

Hello all!

I took a manjaro-cinnamon to a test drive, and I quite like it. My issue is that whenever I use pamac as opposed to pacman / yay, the autosnap feature does not work. My conf file is the default with the only change done to it is the number of retained snapshots (3 → 6).
The scheduled backups are turned off (if that matters or anything).

Thanks.

Edit the /etc/timeshift-autosnap.conf file and set:

skipRsyncAutosnap=false

By default, skipRsyncAutosnap is set to true, which means the autosnap is not created for filesystems other than btrfs.

1 Like

Oh sorry, I should have added more details.
I am on btrfs with the following level 5 subvolumes: @, @home, @log, @cache and @swap.
Timeshift is set to btrfs without including home.