Thunderbird-bin 404 but file exists

I’m a bit confused.

==> Making package: thunderbird-bin 115.12.2-1 (wo 10 jul 2024 12:17:45 CEST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found thunderbird-bin.desktop
  -> Found vendor.js
  -> Downloading thunderbird-115.12.2-x86_64.tar.bz2...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading,
 -> error making: thunderbird-bin-exit status 1
 -> Failed to install the following packages. Manual intervention is required:
thunderbird-bin - exit status 1

I’ve tried it over and over again. The file itself can easily be downloaded. When I copy the link and use wget with the link, I can download it. But it keeps giving me a 404 file not found error.

Am I missing something here? I’d like to keep my system up to date.

This is an issue with the wrong links in the PKGBUILD. There is no “,” in the real link, report the issue to the AUR package author.

source_x86_64 = thunderbird-115.12.2-x86_64.tar.bz2::,

It’s not altogether clear to me why you’re installing Thunderbird from AUR when it’s already in the standard Manjaro repo. Unless there’s something absolutely vital in 115.12.2 that 115.12.1 doesn’t have (and that looks to me like a pretty minor point release) your life would be easier without the AUR version.

1 Like

There could be reasons, for example I have an issue with the repo package of Thunderbird, which crashes if I try to read the MEGA.NZ reminder emails in full HTML. It does not crash with the pre-built version of Thunderbird. I still use the repo version but there are issue in the repo package that one may avoid with external pre-built package.

Has the OP tried installing Thunderbird from the recommended source (the Manjaro repo’s)? This may be the simplest resolution.

A reminder that use of the AUR is not officially supported by Manjaro (or Arch); meaning that help won’t always be forthcoming.

sudo pacman -S thunderbird



Ohh I didn’t see that as an issue initially but it makes sense. I’ve reported it.

No reasoning I can remember, as I installed it many years ago.

In that case, please install the thunderbird package from the official repositories.

AUR packages are intended to comply with Arch Stable and are as such only really expected to work when used with Manjaro Unstable (which roughly corresponds with Arch Stable).

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.