The shortcuts in my panel and desktop don’t work anymore

Hello, I’m new here and I hope you can help me. I have a plasma issue after update. The shortcuts in my panel and in my desktop don’t work anymore, they appear there but they won’t run the programs but open Dolphin. For example, if I double click my Home icon in my desktop it will open this address in Dolphin: ~/Desktop/org.kde.home.desktop/ If I try tu run Firefox from the panel it will open this address in Dolhpin: ~/.local/share/plasma_icons/firefox.desktop/ It’s pretty annoying, now the only way to run any program is from the App menu. Never happened anything like that before. Any idea of what could be wrong? All the rest seems to work fine.

No fix for this? It’s really annoying… :sob:

Have re-written my reply here:
Most files have mime-type all/all, and don’t open with right app.

See if this fixes it.

Yes, it fixed it, thank you very much!! :hugs:

Now I realized there’s another issue: my panels used to be transparent, but now they are black and I don’t find how to make them transparent. I’m using Oxygen theme. Any idea how to get transparency back? I can’t find where to configure it… Thanks!

Hi, I wanted to mark this issue as solved, but I’m pretty new her and I can’t find the option to do it… :man_shrugging:

3 dots and after

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.