The screen locker is broken and unlocking is not possible

Good morning,

I’m having an issue where I had just run an update through Pacmac on Manjaro Linux with KDE Plasma, and following the update I get a black screen with this message:

“The screen locker is broken and unlocking is not possible anymore.
In order to unlock switch to a virtual terminal (e.g. Ctrl+Alt+F2),
log in and execute the command:
loginctl unlock session c24”

Ctrl+Alt+F2 didn’t do anything, so I reset the computer (Lenovo T530). Now, I can’t get past the boot menu and get the error:

“PXE-E61: Media test failure, check cable”.

How do I get to TTY from here, or what exactly do I do to fix the problem?

Machine info:
Lenovo ThinkPad T530
NVIDIA Optimus
Intel i7-3520M 2.9GHz

Thanks in advance for the help.


this looks like the hard drive is bad or something related to boot order got messed up in bios…
so enter into bios and check if the hard drive is detected and also check the boot order…

I actually checked both already. The boot order was correct, and the hard drive tested fine through the Lenovo self-test. To be sure, I also installed another hard drive and had the same result.

so you have the same PXE-E61 message also with another drive? if yes, its something related to your bios/uefi settings…

PXE might be the UEFI trying to boot via ethernet…

Check and possibly adjust boot order of your machine.

Yes. The same message persisted with the other drive. Here are some shots of the BIOS settings. Do you have any suggestions?

in the first picture can the network boot be disabled? if yes disable it…
in the second picture: boot priority order, can you remove/exclude the pci lan iba ge ... entry? if yes do it and try again booting

I wasn’t able to do either. However, I tried changing the value on the network boot screen to the hard drive, and I moved the PCI LAN entry to the very bottom on the boot order screen.

Someone had a similar problem posted on the KDE forum, but they were using Neon. I wasn’t able to fix my problem based off of their diagnosis, but it was a video card issue in their case:

so are you able to boot now? you dont have the PXE message anymore?

No. Sorry…forgot to mention that part.

so forget about the screenlocker since you cant even boot… you can try resetting the bios to default, and dont forget to disable secure boot again, and enable AHCI, if you are on AHCI of course

Same result after making those changes as well.

so you reset your bios with f9? saved it and exit bios, then disabled secure boot?
do you have manjaro usb? try booting into it, and see if you can do that…

I can boot into a Manjaro USB fine.

Regarding your first questions, I restored factory defaults with F9 and disabled secure boot in one step, as opposed to going back into BIOS and disabling secure boot.

you should restore defaults, save and exit bios, and then reenter bios, disable secure boot, save and exit and try booting…
so if you can boot into usb, you should be able to boot into your harddisk…

edit: you can check the smart status of your hard drive in manjaro usb via kde partition manager…

I tried the BIOS settings in your suggested order as well, and ended up with the same result. Here is what I see in the Partition Manager.

on the left side select the hard drive, right click and select SMART status…

Here you go…

it passed, so its not the hard drive… can you remove the battery from this laptop? if yes remove it, press the power button for 30 seconds and try again

Tried that, and getting the same thing. Just curious, what exactly does that do?