The blue shadow when hover hidden bottom panel

I think it’s an easily fixed problem, but my poor English doesn’t let me find the answer. I want to remove the blue shadow line when I hover hidden bottom panel. I’m sorry if there are also such topic.

Disable Touch Screen from Workspace Behavior, and Touch Points effect from Desktop Effects.

1 Like

It’s already disabled

Restart session.

1 Like

Didn’t help

Clean ~/.cache, reboot.

1 Like

Just delete the folder?

The content of it.
Did you also disabled Screen Edge effect?


1 Like

The last one helped. Thank you so much!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.