The AUR seems to be down


I’d need a fairly new (94.x) version of google-chrome but as I see the current package is well behind that.
Could you please inform me how to learn when the package update is expected?


It is already version 94.0.4606.81-1 from the AUR.

Yes… however the AUR seems to be down

pamac build google-chrome                                                                                                                   ✔ 
Failed to query[]=google-chrome from AUR: Socket I/O timed out

Then, there’s nothing else to do than wait.

Are you using a vpn or anything? Sometimes the aur doesn’t play nice with vpns, if it gets too many hits from the same ip address you get blocked

The AUR is experiencing problems at the moment.

You could try another AUR helper (like yay or paru) which might try more aggressively to pull the repo. But my advice is to wait until tomorrow.

git clone
cd google-chrome
makepkg -is

On a completely personal opinion: I think the Archlinux maintainers is somewhat annoyed with helpers like pamac, paru, yay etc. as the increased popularity is reflecting on how the search api goes overload which probably was not the intention of providing the search function.

It is like providing a ‘shop’ api for your users - then the api gets flooded by shops which just wants to show the pictures.

1 Like

Why not just install from chaotic-aur where you don’t have to build?

If you trust such repositories, go ahead.

Personnaly, I’m keeping at Manjaro repos, and I use AUR very scarcely.

The AUR package for google-chrome doesn’t build/compile Chrome. This is impossible because it’s closed source.

The AUR isnt down. pamac is currently blocked.
(edit. It was but has since been unblocked. See comments here)
Use it any other way - such as how it was intended:

1 Like

pamac upgrade -a
results in:

Failed to query[]=abc&arg[]=def...... from AUR: Socket I/O timed out
Synchronizing package databases...
Refreshing DEB_Arch_Extra.db...                                                                                                                                                               
Nothing to do.
Transaction successfully finished.

when i curl -I thaturl
i get: HTTP/2 405
which should mean: “Method Not Allowed response status code indicates that the request method is known by the server but is not supported by the target resource.”

Internet works, pacman -Syyu done before the pamac command.

Hello. I just installed manjaro kde and I have little problem with add/remove software. The guy I saw on yt told me to enable AUR support But when I enable it it makes my add/remove software really slow and laggy. Sometimes I can’t even close the window. At first I had to restart my laptop Is there any way to fix this?

OS: Manjaro Linux x86_64
Host: X550VX 1.0
Kernel: 5.13.19-2-MANJARO
Packages: 1230 (pacman)
Shell: bash 5.1.8
DE: Plasma 5.22.5
WM: KWin
Theme: Breath2 2021 Dark [Plasma], Breeze [GTK2/3]
Icons: [Plasma], breath2 [GTK2/3]
Terminal: konsole
CPU: Intel i7-6700HQ (8) @ 3.500GHz
GPU: Intel HD Graphics 530
Memory: 2644MiB / 15897MiB

1 Like

I have similar problem: no AUR packages show at all. Yesterday (6 hours ago) it worked and listed AUR packages per search term.

Now, no packages show up. I tried it on 2 different systems and 2 different internet connections. Are AUR servers down?

Edit: Seems that is the case: down? Current problems and status.

1 Like

Thanks for your answer. The link you sent says is down.

Edit1: I have access to when I write it to the browser. But the website still says servers down

Edit2: Other than you mine is not only slow. It also laggy. It my mouse stuck on loading, sometimes it doesn’t respond to anything and stuff like that. Is that happened to you too?

I have access to when I write it to the browser

Not here. As it seems it depends on your geographical location.

But I can see that this doesn’t has any effect to our problem

Does disabling your theme make any difference?

Here is the proper site to check Arch related services status

First I already use the preinstalled themes So I didn’t download new stuff. And even if I make it default it didn’t workout. Thanks for your answer