Text missing from Add/Remove software app

I recently applied the plasma 6 upgrade. I now have no text showing in Add/Remove Software -

Is this fixable?


That’s the pamac GUI, which is written by way of gtk. It is therefore unrelated to Plasma, which is built upon qt. However, the change from Plasma 5 to Plasma 6 will probably have had an effect on the color scheme being used by gtk, so I would advise you to select a different gtk theme.

Open up System Settings and navigate to… :point_down:

Appearance & Style → Colors & Themes →Application Style → Configure GNOME/GTK Application Style

1 Like

Installing pamac-gtk3 can resolve similar issues.

sudo pacman -S pamac-gtk3

This should prompt you to replace pamac-gtk (4).

Whether this will solve you issue, I can’t say, however, this can be reverted easily using the same procedure pamac-gtk.

1 Like

Thanks! That fixed it.

What was it that fixed it?

For the benefit of those with similar problems who happen to find this thread, could you please be more specific?

There is a :white_check_mark: under each forum post that you can use to indicate that post is the solution to your issue…

Please use it. Thanks!

@time_waster I almost forgot to add…

Welcome to the Manjaro community.

As a new user, please take some time to familiarise yourself with Forum requirements; in particular, the many ways to use the forum to your benefit:


1 Like