[Testing Update] 2023-12-05 - Kernels, KDE Plasma, Gamescope-Plus, TuxClocker

Hello community,

Another testing branch update with some usual package updates for you.

image
Get the lastest SoftMaker Office with ChatGPT buillt-in. You will find our Special Offer here!

Recent News:

  • Manjaro, like many other open-source projects, relies on the generosity of its community through donations and corporate sponsorships to support its growth and development. These donations are essential in covering the various expenses incurred in the operations of the project such as server costs, software development tools, infrastructure expenses, training, flying people to events or conferences and the salaries of key developers. With the help of these donations, Manjaro is able to secure the necessary financial stability that allows the project to continuously improve and remain active. If you love Manjaro, consider to donate!
Previous News
Finding information easier about Manjaro

Finding information easier about Manjaro always has been a topic that needed to be solved. With our new search we have put all Manjaro data accessible in one place and divided by sections so it makes it easier to digest: New Manjaro search engine is available | Blog

image

Notable Package Updates:

  • Some Kernels got updated
    • mostly changes due to hardware development for the ASUS ROG ALLY
  • KDE Plasma 5.27.10
  • Phosh 0.34.0
  • tuxclocker is at 1.4.0
  • gamescope-plus got updated to 3.13.16-plus1
  • Usual KDE-git, Haskell and Python updates

Additional Info

Info about AUR packages

:warning: AUR (Arch User Repository) packages are neither supported by Arch nor Manjaro. Posts about them in Announcements topics are off-topic and will be flagged, moved or removed without warning.

For help with AUR packages, please create a new topic in AUR and a helpful volunteer may be able to assist you.

Get our latest daily developer images now from Github: Plasma, GNOME, XFCE. You can get the latest stable releases of Manjaro from CDN77.


Our current supported kernels

  • linux419 4.19.300
  • linux54 5.4.262
  • linux510 5.10.202
  • linux515 5.15.141
  • linux61 6.1.65
  • linux65 6.5.13 [EOL]
  • linux66 6.6.4
  • linux67 6.7-rc4
  • linux61-rt 6.1.64_rt17
  • linux65-rt 6.5.2_rt8
  • linux66-rt 6.6.0_rt15

Package Changes (Tue Dec 5 18:16:49 CET 2023)

  • testing core x86_64: 6 new and 6 removed package(s)
  • testing extra x86_64: 367 new and 358 removed package(s)
  • testing kde-unstable x86_64: 19 new and 18 removed package(s)
  • testing multilib x86_64: 1 new and 1 removed package(s)
:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-04           2023-12-05
-------------------------------------------------------------------------------
                          linux61-rt        6.1.59_rt16-1        6.1.64_rt17-1
                  linux61-rt-headers        6.1.59_rt16-1        6.1.64_rt17-1
                             linux66              6.6.4-2              6.6.4-4
                     linux66-headers              6.6.4-2              6.6.4-4
                             linux67           6.7.0rc4-1           6.7.0rc4-3
                     linux67-headers           6.7.0rc4-1           6.7.0rc4-3


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-04           2023-12-05
-------------------------------------------------------------------------------
             ayatana-indicator-sound            23.10.2-1            23.10.3-1
                      gamescope-plus      3.13.13.plus1-1      3.13.16.plus1-1
                linux61-rt-acpi_call             1.2.2-11             1.2.2-12
                 linux61-rt-bbswitch               0.8-11               0.8-12
              linux61-rt-broadcom-wl      6.30.223.271-11      6.30.223.271-12
             linux61-rt-nvidia-390xx           390.157-11           390.157-12
             linux61-rt-nvidia-470xx         470.223.02-2         470.223.02-3
                   linux61-rt-nvidia          545.29.06-1          545.29.06-2
                    linux61-rt-r8168           8.052.01-2           8.052.01-3
                linux61-rt-rtl8723bu          20220818-11          20220818-12
                 linux61-rt-tp_smapi               0.44-5               0.44-6
              linux61-rt-vhba-module          20211218-11          20211218-12
  linux61-rt-virtualbox-host-modules             7.0.12-2             7.0.12-3
                   linux66-acpi_call             1.2.2-15             1.2.2-17
                    linux66-bbswitch               0.8-15               0.8-17
                 linux66-broadcom-wl      6.30.223.271-15      6.30.223.271-17
                linux66-nvidia-390xx           390.157-15           390.157-17
                linux66-nvidia-470xx        470.223.02-16        470.223.02-18
                      linux66-nvidia         545.29.06-11         545.29.06-13
                       linux66-r8168          8.052.01-15          8.052.01-17
                   linux66-rtl8723bu          20220818-15          20220818-17
                    linux66-tp_smapi              0.44-15              0.44-17
                 linux66-vhba-module          20211218-15          20211218-17
     linux66-virtualbox-host-modules            7.0.12-15            7.0.12-17
                         linux66-zfs              2.2.2-2              2.2.2-4
                   linux67-acpi_call            1.2.2-0.4            1.2.2-0.6
                    linux67-bbswitch              0.8-0.4              0.8-0.6
                 linux67-broadcom-wl     6.30.223.271-0.4     6.30.223.271-0.6
                linux67-nvidia-390xx          390.157-0.4          390.157-0.6
                linux67-nvidia-470xx       470.223.02-0.3       470.223.02-0.5
                      linux67-nvidia        545.29.06-0.3        545.29.06-0.5
                       linux67-r8168         8.052.01-0.4         8.052.01-0.6
                    linux67-tp_smapi             0.44-0.4             0.44-0.6
                 linux67-vhba-module         20211218-0.4         20211218-0.6
     linux67-virtualbox-host-modules           7.0.12-0.4           7.0.12-0.6
                       steam-deckify           20231203-1           20231205-1
                          tuxclocker              1.3.2-1              1.4.0-1
                                warp              0.6.1-1              0.6.2-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-04           2023-12-05
-------------------------------------------------------------------------------
                             arch-hs          0.11.1.0-88          0.11.1.0-89
                      aspnet-runtime       8.0.0.sdk100-1       8.0.0.sdk100-2
               aspnet-targeting-pack       8.0.0.sdk100-1       8.0.0.sdk100-2
                               broot             1.29.0-1             1.30.0-1
                       cabal-install          3.4.1.0-157          3.4.1.0-158
                          cargo-hack             0.6.13-1             0.6.14-1
                              catch2             2.13.9-1            2.13.10-1
                               darcs           2.16.5-219           2.16.5-220
                               dhall           1.41.2-120           1.41.2-121
                          dhall-bash           1.0.40-231           1.0.40-232
                          dhall-docs            1.0.11-66            1.0.11-67
                          dhall-json           1.7.11-136           1.7.11-137
                    dhall-lsp-server            1.1.2-155            1.1.2-156
                          dhall-yaml           1.2.11-137           1.2.11-138
                         dotnet-host       8.0.0.sdk100-1       8.0.0.sdk100-2
                      dotnet-runtime       8.0.0.sdk100-1       8.0.0.sdk100-2
                          dotnet-sdk       8.0.0.sdk100-1       8.0.0.sdk100-2
       dotnet-source-built-artifacts       8.0.0.sdk100-1       8.0.0.sdk100-2
               dotnet-targeting-pack       8.0.0.sdk100-1       8.0.0.sdk100-2
                               espup              0.9.0-1             0.10.0-1
                fcitx5-pinyin-zhwiki   1:0.2.4.20231016-1   1:0.2.4.20231205-1
                                 feh             3.10.1-2             3.10.2-1
           firefox-developer-edition            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-ach            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-af            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-an            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ar            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-ast            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-az            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-be            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-bg            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-bn            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-br            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-bs            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ca            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-ca-valencia      121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-cak            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-cs            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-cy            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-da            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-de            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-dsb            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-el            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-en-ca            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-en-gb            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-en-us            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-eo            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-es-ar            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-es-cl            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-es-es            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-es-mx            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-et            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-eu            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-fa            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ff            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-fi            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-fr            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-fur            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-fy-nl            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-ga-ie            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-gd            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-gl            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-gn            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-gu-in            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-he            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-hi-in            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-hr            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-hsb            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-hu            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-hy-am            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ia            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-id            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-is            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-it            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ja            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ka            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-kab            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-kk            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-km            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-kn            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ko            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-lij            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-lt            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-lv            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-mk            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-mr            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ms            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-my            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-nb-no            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-ne-np            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-nl            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-nn-no            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-oc            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-pa-in            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-pl            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-pt-br            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-pt-pt            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-rm            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ro            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ru            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-sc            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-sco            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-si            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-sk            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-sl            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-son            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-sq            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-sr            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-sv-se            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-szl            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ta            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-te            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-tg            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-th            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-tl            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-tr            121.0b6-1            121.0b7-1
  firefox-developer-edition-i18n-trs            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-uk            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-ur            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-uz            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-vi            121.0b6-1            121.0b7-1
   firefox-developer-edition-i18n-xh            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-zh-cn            121.0b6-1            121.0b7-1
firefox-developer-edition-i18n-zh-tw            121.0b6-1            121.0b7-1
                             freetds              1.4.9-1             1.4.10-1
                               fwupd              1.9.9-1             1.9.10-1
                          fwupd-docs              1.9.9-1             1.9.10-1
                           git-annex       10.20230926-38       10.20230926-39
                            git-grab              1.0.1-1              2.0.0-1
                               glide              0.6.0-1              0.6.1-1
                               glirc         2.39.0.1-169         2.39.0.1-170
                    haskell-arch-web               0.2-72               0.2-73
                haskell-authenticate          1.3.5.1-226          1.3.5.1-227
                         haskell-aws              0.24-93              0.24-94
                 haskell-casa-client            0.0.1-651            0.0.1-652
                  haskell-cheapskate          0.1.1.2-605          0.1.1.2-606
                haskell-coinbase-pro          0.9.3.2-121          0.9.3.2-122
                haskell-crypto-token              0.0.2-1              0.0.2-2
                     haskell-crypton               0.33-6               0.34-1
             haskell-crypton-conduit             0.2.3-25             0.2.3-26
          haskell-crypton-connection             0.3.1-22             0.3.1-23
                haskell-crypton-x509             1.7.6-17             1.7.6-18
          haskell-crypton-x509-store             1.6.9-17             1.6.9-18
         haskell-crypton-x509-system             1.6.7-17             1.6.7-18
     haskell-crypton-x509-validation            1.6.12-17            1.6.12-18
                         haskell-dav            1.3.4-624            1.3.4-625
                      haskell-ghcide           1.9.1.0-22           1.9.1.0-23
           haskell-ghcide-test-utils          1.8.0.0-148          1.8.0.0-149
                     haskell-githash           0.1.6.3-99          0.1.6.3-100
                     haskell-hadrian          0.1.0.0-144          0.1.0.0-145
                      haskell-hakyll          4.16.0.0-92          4.16.0.0-94
                 haskell-hledger-lib              1.31-28               1.32-1
haskell-hls-alternate-number-format-plugin    1.3.0.0-108          1.3.0.0-109
         haskell-hls-brittany-plugin          1.1.0.0-116          1.1.0.0-117
        haskell-hls-cabal-fmt-plugin          0.1.0.0-108          0.1.0.0-109
            haskell-hls-cabal-plugin          0.1.0.0-108          0.1.0.0-109
   haskell-hls-call-hierarchy-plugin          1.2.0.0-108          1.2.0.0-109
haskell-hls-change-type-signature-plugin      1.1.0.0-108          1.1.0.0-109
            haskell-hls-class-plugin          1.1.1.0-108          1.1.1.0-109
       haskell-hls-code-range-plugin          1.1.0.0-108          1.1.0.0-109
             haskell-hls-eval-plugin          1.4.0.0-108          1.4.0.0-109
  haskell-hls-explicit-fixity-plugin          1.1.0.0-108          1.1.0.0-109
 haskell-hls-explicit-imports-plugin          1.2.0.0-108          1.2.0.0-109
haskell-hls-explicit-record-fields-plugin     1.0.0.0-108          1.0.0.0-109
         haskell-hls-floskell-plugin          1.0.2.0-109          1.0.2.0-110
         haskell-hls-fourmolu-plugin          1.1.1.0-114          1.1.1.0-115
             haskell-hls-gadt-plugin          1.0.1.0-108          1.0.1.0-109
                   haskell-hls-graph           1.9.0.0-82           1.9.0.0-83
 haskell-hls-haddock-comments-plugin          1.1.1.0-108          1.1.1.0-109
            haskell-hls-hlint-plugin          1.1.1.0-108          1.1.1.0-109
      haskell-hls-module-name-plugin          1.1.1.0-108          1.1.1.0-109
           haskell-hls-ormolu-plugin          1.0.3.0-112          1.0.3.0-113
              haskell-hls-plugin-api           1.6.0.0-94           1.6.0.0-95
          haskell-hls-pragmas-plugin          1.0.4.0-108          1.0.4.0-109
haskell-hls-qualify-imported-names-plugin     1.0.2.0-108          1.0.2.0-109
         haskell-hls-refactor-plugin          1.1.0.0-108          1.1.0.0-109
   haskell-hls-refine-imports-plugin          1.0.4.0-108          1.0.4.0-109
           haskell-hls-rename-plugin          1.0.2.0-108          1.0.2.0-109
           haskell-hls-retrie-plugin          1.0.3.0-108          1.0.3.0-109
           haskell-hls-splice-plugin          1.0.3.0-108          1.0.3.0-109
  haskell-hls-stylish-haskell-plugin          1.0.1.2-109          1.0.1.2-110
          haskell-hls-tactics-plugin          1.8.0.0-110          1.8.0.0-111
              haskell-hls-test-utils          1.5.0.0-108          1.5.0.0-109
                     haskell-hoauth2            2.2.0-121            2.2.0-122
                       haskell-hpack            0.35.2-82            0.35.2-83
                   haskell-hspec-wai           0.11.1-384           0.11.1-385
              haskell-hspec-wai-json           0.11.0-445           0.11.0-446
                        haskell-http         4000.4.1-159         4000.4.1-160
      haskell-http-client-restricted            0.0.5-148            0.0.5-149
             haskell-http-client-tls           0.3.6.3-31           0.3.6.3-32
                haskell-http-conduit           2.3.8.3-17           2.3.8.3-18
               haskell-http-download           0.2.1.0-44           0.2.1.0-45
                       haskell-http3             0.0.1-83             0.0.1-84
                   haskell-js-jquery            3.3.1-966            3.3.1-967
           haskell-lambdabot-trusted           5.3.1.2-17           5.3.1.2-18
             haskell-language-server           1.9.1.0-25           1.9.1.0-26
                    haskell-mustache             2.4.2-62             2.4.2-63
                        haskell-oeis           0.3.10-140           0.3.10-141
             haskell-optparse-simple          0.1.1.4-290          0.1.1.4-291
                      haskell-pandoc              3.1.6-9             3.1.6-11
           haskell-pandoc-lua-engine              0.2.1-8             0.2.1-10
               haskell-pandoc-server            0.1.0.1-8           0.1.0.1-10
                      haskell-pantry            0.5.7-191            0.5.7-192
                  haskell-pipes-http            1.0.6-565            1.0.6-566
                        haskell-quic              0.1.5-2              0.1.5-3
                   haskell-recaptcha          0.1.0.4-140          0.1.0.4-141
                         haskell-req            3.13.0-93            3.13.0-94
                      haskell-scotty            0.20.1-26            0.20.1-27
              haskell-servant-client             0.19-152             0.19-153
              haskell-servant-server           0.19.2-116           0.19.2-117
                       haskell-shake           0.19.6-144           0.19.6-145
                         haskell-tls             1.8.0-15             1.8.0-16
         haskell-tls-session-manager            0.0.4-355            0.0.4-356
                       haskell-typst           0.3.2.0-11            0.3.2.1-1
            haskell-wai-app-file-cgi           3.1.10-151           3.1.10-152
              haskell-wai-app-static             3.1.8-36             3.1.8-37
                   haskell-wai-extra         3.1.13.0-214         3.1.13.0-216
          haskell-wai-handler-launch          3.0.3.1-574          3.0.3.1-575
             haskell-wai-http2-extra            0.1.3-137            0.1.3-138
                  haskell-wai-logger            2.4.0-365            2.4.0-367
       haskell-wai-middleware-static            0.9.2-215            0.9.2-216
                        haskell-warp            3.3.30-23            3.3.30-24
                   haskell-warp-quic            0.0.0-154            0.0.0-155
                    haskell-warp-tls             3.4.3-25             3.4.3-26
                        haskell-wreq           0.5.4.2-37           0.5.4.2-38
                        haskell-wuss           2.0.1.1-32           2.0.1.1-33
                       haskell-yesod          1.6.2.1-166          1.6.2.1-167
                  haskell-yesod-auth          1.6.11.2-17          1.6.11.2-18
                  haskell-yesod-core           1.6.25.0-4           1.6.25.0-5
                  haskell-yesod-form             1.7.6-43             1.7.6-44
            haskell-yesod-persistent          1.6.0.8-231          1.6.0.8-232
                haskell-yesod-static          1.6.1.0-678          1.6.1.0-679
                  haskell-yesod-test            1.6.16-12            1.6.16-13
                              hcloud             1.37.0-1             1.40.0-1
                             hledger               1.32-2               1.32-3
                          hledger-ui               1.32-2               1.32-3
                         hledger-web               1.32-3               1.32-4
                              hoogle         5.0.18.3-215         5.0.18.3-216
                      hopenpgp-tools           0.23.7-175           0.23.7-176
                            hyprland             0.32.3-1             0.33.0-1
                 ibus-typing-booster             2.24.4-1             2.24.5-1
                               idris            1.3.4-171            1.3.4-172
                            ihaskell          0.10.4.0-43          0.10.4.0-44
                   jupyter-nbconvert             7.11.0-1             7.12.0-1
                      jupyter-server             2.11.1-1             2.11.2-1
                                just             1.16.0-1             1.16.0-3
                               lapce              0.3.0-1              0.3.1-1
                               lcms2               2.15-1               2.16-1
                             libavif              1.0.2-1              1.0.3-1
                          liblangtag              0.6.6-1              0.6.7-1
         libqaccessibilityclient-qt5              0.5.0-2              0.6.0-1
         libqaccessibilityclient-qt6              0.5.0-2              0.6.0-1
                             libvirt            1:9.9.0-2           1:9.10.0-1
                      libvirt-python            1:9.9.0-1           1:9.10.0-1
             libvirt-storage-gluster            1:9.9.0-2           1:9.10.0-1
        libvirt-storage-iscsi-direct            1:9.9.0-2           1:9.10.0-1
                                love               11.4-2               11.5-1
                             maturin              1.3.2-1              1.4.0-1
                              memray             1.10.0-1             1.11.1-1
                           mighttpd2             4.0.3-68             4.0.3-69
                           mitmproxy             10.1.5-1             10.1.5-2
                           musescore              4.1.1-2              4.1.1-3
                                 mvt              2.4.3-1              2.4.4-1
               netfilter-fullconenat      r73.0cf3b48-333      r73.0cf3b48-334
          netstandard-targeting-pack       8.0.0.sdk100-1       8.0.0.sdk100-2
                              nodejs             21.2.0-1             21.3.0-1
                               opera      105.0.4970.29-1      105.0.4970.34-1
                              paccat              0.2.0-2              1.0.0-1
                          pandoc-cli           0.1.1.1-22           0.1.1.1-24
                     pandoc-crossref          0.3.16.0-75          0.3.16.0-77
                         pandoc-plot             1.8.0-14             1.8.0-16
                  papirus-icon-theme           20231201-1           20231201-2
                               passt 2023_11_19.4f1709d-1 2023_12_04.b86afe3-1
                       perl-text-csv               2.03-1               2.04-1
                        php-igbinary             3.2.14-2             3.2.15-1
                 php-legacy-igbinary             3.2.14-2             3.2.15-1
                       pkcs11-helper             1.29.0-2             1.30.0-1
                           postgrest           10.0.0-183           10.0.0-184
                               psalm             5.16.0-1             5.17.0-1
                              pulumi             3.94.2-1             3.95.0-1
                    python-fonttools             4.44.3-1             4.46.0-1
                      python-geojson              3.0.1-2              3.1.0-1
                   python-lsp-server              1.8.0-1              1.9.0-1
                      python-maturin              1.3.2-1              1.4.0-1
                         python-path             16.7.1-1             16.8.0-1
                      python-pip-run              9.2.1-3                    -
                        python-pyqt6              6.6.0-3              6.6.1-1
               python-pytest-asyncio             0.21.1-1             0.22.0-1
                   python-pytest-bdd              7.0.0-1              7.0.1-1
                python-pytest-runner              6.0.0-5              6.0.1-1
                      python-pythran             0.14.0-1             0.14.0-2
                    python-rapidjson               1.12-1               1.13-1
                         python-ruff              0.1.6-1              0.1.7-1
                   python-setuptools           1:68.2.0-1           1:68.2.1-1
                        python-sybil              5.0.3-1              6.0.0-1
                              qtpass              1.4.0-1              1.4.0-2
                         release-plz             0.3.31-1             0.3.32-1
                  rime-pinyin-zhwiki   1:0.2.4.20231016-1   1:0.2.4.20231205-1
                                ruff              0.1.6-1              0.1.7-1
                       rust-analyzer           20231127-1           20231204-1
                          rustypaste             0.14.1-1             0.14.2-1
                               stack            2.7.5-394            2.7.5-395
                           syncthing             1.26.1-1             1.27.0-1
                  syncthing-discosrv             1.26.1-1             1.27.0-1
                  syncthing-relaysrv             1.26.1-1             1.27.0-1
                            taffybar             4.0.1-40             4.0.1-41
                      tamarin-prover             1.8.0-43             1.8.0-44
                             taskell           1.11.4-394           1.11.4-395
                    telegram-desktop             4.12.1-1             4.12.2-1
                               typst            1:0.9.0-1           1:0.10.0-1
         v2ray-domain-list-community     20231128180936-1     20231202050515-1
                         v2ray-geoip       202311230040-1       202311300040-1
                           v4l-utils             1.24.1-2             1.26.0-1
                             weechat              4.1.1-1              4.1.2-1
                              xmobar             0.46-103             0.46-104
                             yoshimi            2.3.1.2-1            2.3.1.3-1
                        yoshimi-data            2.3.1.2-1            2.3.1.3-1
                        yoshimi-docs            2.3.1.2-1            2.3.1.3-1
                         yoshimi-lv2            2.3.1.2-1            2.3.1.3-1
                  yoshimi-standalone            2.3.1.2-1            2.3.1.3-1
                  aspnet-runtime-7.0                    -      7.0.14.sdk114-2
           aspnet-targeting-pack-7.0                    -      7.0.14.sdk114-2
                           catch2-v2                    -            2.13.10-1
                  dotnet-runtime-7.0                    -      7.0.14.sdk114-2
                      dotnet-sdk-7.0                    -      7.0.14.sdk114-2
   dotnet-source-built-artifacts-7.0                    -      7.0.14.sdk114-2
           dotnet-targeting-pack-7.0                    -      7.0.14.sdk114-2
                            dtk6core                    -              6.0.2-1
                 epapirus-icon-theme                    -           20231201-2
                            tailspin                    -              2.2.0-4


:: Different overlay package(s) in repository kde-unstable x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-04           2023-12-05
-------------------------------------------------------------------------------
                                 ark23.08.3.r5244.gfa270780-123.08.3.r5245.gfe9db061-1
                            kalgebra23.08.3.r2262.g80f233a3-123.08.3.r2263.g392f55f3-1
                                kalk23.08.1.r819.g86d1cf4-123.08.1.r820.g4573b91-1
                            kdenlive23.08.3.r19148.ge5857e6bd-123.08.3.r19150.g90cb72782-1
                            kdisplay5.27.9.r1564.g78d160b-15.27.9.r1566.gd144d8a-1
                            keysmith23.08.1.r554.g0ade39d-123.08.1.r555.g76b0494-1
                         kfourinline23.08.3.r1174.g3ace7cb-123.08.3.r1175.ga2f40f5-1
                              kmines23.08.3.r1918.g14dc63b-123.08.3.r1920.gb260f41-1
                             knights23.08.3.r1338.g3fca3a4-123.08.3.r1339.g3cab8ea-1
                            kongress23.08.1.r428.gf5f0f1b-123.08.1.r429.gbcb9bcb-1
                             konsole23.08.3.r9307.gc34a16146-123.08.3.r9310.gaed2dd76d-1
                                krdc23.08.3.r1798.g5482ec5-123.08.3.r1799.g7a3e777-1
                             ksudoku23.08.3.r1301.gc0bfc19-123.08.3.r1302.g9b0a4cc-1
                            kweather23.08.1.r1069.g2c24376-123.08.1.r1070.g3d60b48-1
                                kwin5.27.9.r25713.g3cc8e9f13b-15.27.9.r25714.g5b4dce93e3-1
                        libkmahjongg23.08.3.r607.g4a9e67e-123.08.3.r608.gab41b5d-1
                  mauikit-imagetools3.0.1.r192.geb82b4f-13.0.1.r193.gf4a7c3b-1
                           spectacle23.08.3.r2111.g0881a996-123.08.3.r2112.g01b8ee98-1
                         cask-server                    - 3.0.1.r21.ga06979f-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-04           2023-12-05
-------------------------------------------------------------------------------
                lib32-gamescope-plus      3.13.13.plus1-1      3.13.16.plus1-1

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)
0 voters

Check if your mirror has already synced:

1 Like

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


Please RTFT (Read This Fine Thread) first before reporting the same issues over and over again!

:arrow_right: 2023-12-05

2023-11-10

Nvidia 545 drivers might have issues

:information_source: Due to various issues including non working backlights on some machines, the NVIDIA 545 series feature branch drivers have been downgraded to the 535 series production branch drivers.

If you are having no issues with the 545 series, there is nothing to do. If you are, you can downgrade to the 535 series with pamac update --enable-downgrade or sudo pacman -Syuu.

So far we know about these issues the Nvidia 545 driver series has:

If you experience similar or new issues please run sudo usr/bin/nvidia-bug-report.sh and post either in an already given post or create a new one, including your generated nvidia-bug-report.log.gz for Nvidia to fix the issue: Linux - NVIDIA Developer Forums

Changes in JDK / JRE 21 packages may require manual intervention

2023-11-02 - Frederik Schwan

We are introducing a change in JDK/JRE packages of our distro. This is triggered from the way a JRE is build in modern versions of Java (>9). We are introducing this change in Java 21.

To sum it up instead of having JDK and JRE packages coexist in the same system we will be making them conflict. The JDK variant package includes the runtime environment to execute Java applications so if one needs compilation and runtime of Java they need only the JDK package in the future. If, on the other hand, they need just runtime of Java then JRE (or jre-headless) will work.

This will (potentially) require a manual user action during upgrade:

  • If you have both JDK and JRE installed you can manually install the JDK with pacman -Sy jdk-openjdk && pacman -Su and this removes the JRE related packages.
  • If you have both JRE and JRE-headless you will need to choose one of them and install it manually since they would conflict each other now.
  • If you only have one of the JDK/JRE/JRE-headless pacman should resolve dependencies normally and no action is needed.

At the moment this is only valid for the upcoming JDK 21 release.
Arch Linux - News: Incoming changes in JDK / JRE 21 packages may require manual intervention

2023-10-21

Mechanical HDDs may not spin-down properly on shutdown

There might be a regression introduced with 6.6.0-rc4 which got also backported to 6.1.59 and 6.5.8 Kernels. There is a discussion with the author of the offending patch ongoing here.

ZFS package changes

ZFS extramodules; i.e., linuxXX-zfs, have been dropped from the repos. There have been recent difficulties building them and no one on the Manjaro Team uses ZFS.

Please install zfs-dkms instead. You will to need to manually remove the old 2.1.13 extramodule package(s) first to install the new 2.2.0 packages; i.e., with linux61:

sudo pacman -R linux61-zfs && sudo pacman -Syu zfs-dkms
Restarting gnome-shell using Alt+F2 and entering R, causes a crash

FS#79884 : [gnome-shell] Restarting gnome-shell using Alt+F2 and entering R, causes a crash

GNOME Extensions that target older GNOME versions will not work in GNOME 45

It is recommended to remove all third-party extensions before updating, then install the compatible versions after updating and rebooting. All Most extensions in the Manjaro repos are already updated.

2023-10-05

glibc-locales update requires manual intervention

If you had the old glibc-locales package from the extra repo installed, the update to the new core package will need manual intervention:

 sudo pacman -Syu glibc-locales --overwrite /usr/lib/locale/\*/\*

2023-09-27

Changes to default password hashing algorithm and umask settings

2023-09-22 - David Runge

With shadow >= 4.14.0, Arch Linux’s default password hashing algorithm changed from SHA512 to yescrypt [1].

Furthermore, the umask [2] settings are now configured in /etc/login.defs instead of /etc/profile.

This should not require any manual intervention.

Reasons for Yescrypt

The password-based key derivation function (KDF) and password hashing scheme yescrypt has been chosen due to its adoption (readily available in libxcrypt, which is used by pam [3]) and its stronger resilience towards password cracking attempts over SHA512.

Although the winner of the Password Hashing Competition [4] has been argon2, this even more resilient algorithm is not yet available in libxcrypt [5][6].

Configuring yescrypt

The YESCRYPT_COST_FACTOR setting in /etc/login.defs is currently without effect, until pam implements reading its value [7]. If a YESCRYPT_COST_FACTOR higher (or lower) than the default (5) is needed, it can be set using the rounds option of the pam_unix [8] module (i.e. in /etc/pam.d/system-auth).

General list of changes

  • yescrypt is used as default password hashing algorithm, instead of SHA512
  • pam honors the chosen ENCRYPT_METHOD in /etc/login.defs and does not override the chosen method anymore
  • changes in the filesystem (>= 2023.09.18) and pambase (>= 20230918) packages ensure, that umask is set centrally in /etc/login.defs instead of /etc/profile

[1] yescrypt - scalable KDF and password hashing scheme

[2] umask(1p) — Arch manual pages

[3] PAM - ArchWiki

[4] https://www.password-hashing.net/

[5] https://github.com/besser82/libxcrypt/pull/113

[6] Add support for Argon2 by maandree · Pull Request #150 · besser82/libxcrypt · GitHub

[7] pam_unix: Support reading YESCRYPT_COST_FACTOR from /etc/login.defs · Issue #607 · linux-pam/linux-pam · GitHub

[8] pam_unix(8) — Arch manual pages

Arch Linux - News: Changes to default password hashing algorithm and umask settings

2023-09-06

filesystem and bashrc-manjaro pacnews

With the filesystem 2023.09.03-1 and bashrc-manjaro 5.1.016-3 updates there may be pacnews for the following files if you have local modifications:

  • /etc/shells
  • /etc/bash.bashrc

This would be a good time to test @Ste74’s new manjaro-pacnew-checker program. See Check and manage pacnew files for more info.

Previous testing threads:

This issue with the dotnet packages prevented me from updating.

After manually renaming the conflicting files (links) in /usr/share/licenses/ the update went through without problems.

It’s now fixed with 7.0.14.sdk114-3.

:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE                  old                  new
-------------------------------------------------------------------------------
                  aspnet-runtime-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
           aspnet-targeting-pack-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
                             discord             0.0.36-1             0.0.37-1
                  dotnet-runtime-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
                      dotnet-sdk-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
   dotnet-source-built-artifacts-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
           dotnet-targeting-pack-7.0      7.0.14.sdk114-2      7.0.14.sdk114-3
                           gamescope            3.13.11-1            3.13.16-1
                             jenkins              2.434-1              2.435-1
                         kernelshark              2.2.1-2              2.3.0-1
                      mkvtoolnix-cli               80.0-1               81.0-1
                      mkvtoolnix-gui               80.0-1               81.0-1
                           musescore              4.1.1-3              4.1.1-4
                    neovim-lspconfig              0.1.6-1              0.1.7-1
                              nodejs             21.3.0-1             21.4.0-1
                 pantheon-calculator              2.0.2-1              2.0.3-1
                    python-dbus-fast             2.15.0-1             2.20.0-1
                python-django-filter               23.4-1               23.5-1
                       python-falcon              3.1.1-3              3.1.3-1
           python-setuptools-gettext              0.1.7-1              0.1.8-1
                    python-starlette             0.31.1-1             0.33.0-1
                 python-trio-asyncio             0.12.0-9             0.13.0-1
                            qtractor             0.9.36-2             0.9.37-1
                                 rio             0.0.28-1             0.0.29-1
                        rio-terminfo             0.0.28-1             0.0.29-1
                            valgrind             3.21.0-4             3.22.0-1
                          webkit2gtk             2.42.2-1             2.42.3-1
                      webkit2gtk-4.1             2.42.2-1             2.42.3-1
                 webkit2gtk-4.1-docs             2.42.2-1             2.42.3-1
                     webkit2gtk-docs             2.42.2-1             2.42.3-1
                       webkitgtk-6.0             2.42.2-1             2.42.3-1
                  webkitgtk-6.0-docs             2.42.2-1             2.42.3-1
                           wpewebkit             2.42.2-1             2.42.3-1
                      wpewebkit-docs             2.42.2-1             2.42.3-1
                                yuzu               1637-1               1641-1
                         zigbee2mqtt             1.33.2-2             1.34.0-1
2 Likes

I pushed some more packages:

:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                          linux61-rt        6.1.64_rt17-1        6.1.65_rt18-1
                  linux61-rt-headers        6.1.64_rt17-1        6.1.65_rt18-1
                             linux66              6.6.4-4              6.6.4-5
                     linux66-headers              6.6.4-4              6.6.4-5
                             linux67           6.7.0rc4-3           6.7.0rc4-4
                     linux67-headers           6.7.0rc4-3           6.7.0rc4-4


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                linux61-rt-acpi_call             1.2.2-12             1.2.2-13
                 linux61-rt-bbswitch               0.8-12               0.8-13
              linux61-rt-broadcom-wl      6.30.223.271-12      6.30.223.271-13
             linux61-rt-nvidia-390xx           390.157-12           390.157-13
             linux61-rt-nvidia-470xx         470.223.02-3         470.223.02-4
                   linux61-rt-nvidia          545.29.06-2          545.29.06-3
                    linux61-rt-r8168           8.052.01-3           8.052.01-4
                linux61-rt-rtl8723bu          20220818-12          20220818-13
                 linux61-rt-tp_smapi               0.44-6               0.44-7
              linux61-rt-vhba-module          20211218-12          20211218-13
  linux61-rt-virtualbox-host-modules             7.0.12-3             7.0.12-4
                   linux66-acpi_call             1.2.2-17             1.2.2-18
                    linux66-bbswitch               0.8-17               0.8-18
                 linux66-broadcom-wl      6.30.223.271-17      6.30.223.271-18
                       linux66-r8168          8.052.01-17          8.052.01-18
                   linux66-rtl8723bu          20220818-17          20220818-18
                    linux66-tp_smapi              0.44-17              0.44-18
                 linux66-vhba-module          20211218-17          20211218-18
     linux66-virtualbox-host-modules            7.0.12-17            7.0.12-18
                         linux66-zfs              2.2.2-4              2.2.2-5
                   linux67-acpi_call            1.2.2-0.6            1.2.2-0.7
                    linux67-bbswitch              0.8-0.6              0.8-0.7
                 linux67-broadcom-wl     6.30.223.271-0.6     6.30.223.271-0.7
                linux67-nvidia-390xx          390.157-0.6          390.157-0.7
                linux67-nvidia-470xx       470.223.02-0.5       470.223.02-0.6
                      linux67-nvidia        545.29.06-0.5        545.29.06-0.6
                       linux67-r8168         8.052.01-0.6         8.052.01-0.7
                    linux67-tp_smapi             0.44-0.6             0.44-0.7
                 linux67-vhba-module         20211218-0.6         20211218-0.7
     linux67-virtualbox-host-modules           7.0.12-0.6           7.0.12-0.7
                   linux67-rtl8723bu                    -         20231204-0.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                      aspnet-runtime       8.0.0.sdk100-2       8.0.0.sdk100-3
               aspnet-targeting-pack       8.0.0.sdk100-2       8.0.0.sdk100-3
                        aura-browser             5.27.9-1            5.27.10-1
                           bluedevil           1:5.27.9-1          1:5.27.10-1
                              breeze             5.27.9-1            5.27.10-1
                         breeze-grub             5.27.9-1            5.27.10-1
                          breeze-gtk             5.27.9-1            5.27.10-1
                     breeze-plymouth             5.27.9-1            5.27.10-1
                         dark-reader             4.9.70-1             4.9.72-1
                            discover             5.27.9-3            5.27.10-1
                         dotnet-host       8.0.0.sdk100-2       8.0.0.sdk100-3
                      dotnet-runtime       8.0.0.sdk100-2       8.0.0.sdk100-3
                          dotnet-sdk       8.0.0.sdk100-2       8.0.0.sdk100-3
       dotnet-source-built-artifacts       8.0.0.sdk100-2       8.0.0.sdk100-3
               dotnet-targeting-pack       8.0.0.sdk100-2       8.0.0.sdk100-3
                             drkonqi             5.27.9-2            5.27.10-1
                 firefox-dark-reader             4.9.70-1             4.9.72-1
                                fish              3.6.1-1              3.6.2-1
                         flatpak-kcm             5.27.9-1            5.27.10-1
                                  go           2:1.21.4-1           2:1.21.5-1
                   kactivitymanagerd             5.27.9-1            5.27.10-1
                       kde-cli-tools             5.27.9-1            5.27.10-1
                      kde-gtk-config             5.27.9-1            5.27.10-1
                         kdecoration             5.27.9-1            5.27.10-1
                    kdeplasma-addons             5.27.9-1            5.27.10-1
                             kgamma5             5.27.9-1                    -
                            khotkeys             5.27.9-1            5.27.10-1
                         kinfocenter             5.27.9-1            5.27.10-1
                           kmenuedit             5.27.9-1            5.27.10-1
                           kpipewire             5.27.9-1            5.27.10-1
                             kscreen             5.27.9-1            5.27.10-1
                       kscreenlocker             5.27.9-1            5.27.10-1
                         ksshaskpass             5.27.9-1            5.27.10-1
                        ksystemstats             5.27.9-1            5.27.10-1
                         kwallet-pam             5.27.9-1            5.27.10-1
                kwayland-integration             5.27.9-1            5.27.10-1
                                kwin             5.27.9-1            5.27.10-1
                             kwrited             5.27.9-1            5.27.10-1
                      layer-shell-qt             5.27.9-1            5.27.10-1
                          libkscreen             5.27.9-1            5.27.10-1
                        libksysguard             5.27.9-1            5.27.10-1
                               milou             5.27.9-1            5.27.10-1
          netstandard-targeting-pack       8.0.0.sdk100-2       8.0.0.sdk100-3
                              oxygen             5.27.9-1            5.27.10-1
                       oxygen-sounds             5.27.9-1            5.27.10-1
                              papilo              2.1.3-1              2.1.4-1
                        plank-player             5.27.9-1            5.27.10-1
                    plasma-bigscreen             5.27.9-1            5.27.10-1
          plasma-browser-integration             5.27.9-1            5.27.10-1
                      plasma-desktop             5.27.9-1            5.27.10-1
                        plasma-disks             5.27.9-1            5.27.10-1
                     plasma-firewall             5.27.9-1            5.27.10-1
                  plasma-integration             5.27.9-1            5.27.10-1
                         plasma-meta               5.27-3               5.27-4
                         plasma-nano             5.27.9-1            5.27.10-1
                           plasma-nm             5.27.9-1            5.27.10-1
                           plasma-pa             5.27.9-2            5.27.10-1
            plasma-remotecontrollers             5.27.9-1            5.27.10-1
                          plasma-sdk             5.27.9-1            5.27.10-1
                plasma-systemmonitor             5.27.9-1            5.27.10-1
                  plasma-thunderbolt             5.27.9-1            5.27.10-1
                        plasma-vault             5.27.9-1            5.27.10-1
              plasma-wayland-session           5.27.9.1-3            5.27.10-1
                      plasma-welcome             5.27.9-2            5.27.10-1
                    plasma-workspace           5.27.9.1-3            5.27.10-1
         plasma-workspace-wallpapers             5.27.9-1            5.27.10-1
                        plymouth-kcm             5.27.9-1            5.27.10-1
                    polkit-kde-agent             5.27.9-1            5.27.10-1
                          powerdevil             5.27.9-2            5.27.10-1
                             pyside6              6.6.0-4              6.6.1-1
                       pyside6-tools              6.6.0-4              6.6.1-1
                      python-dulwich             0.21.6-2             0.21.7-1
                 python-platformdirs              4.0.0-1              4.1.0-1
                     python-pygments             2.16.1-1             2.17.2-1
               python-pytest-jupyter              0.7.0-3              0.8.0-1
            python-rfc3986-validator              0.1.1-2              0.1.1-3
                           qcoro-qt5              0.9.0-1             0.10.0-1
                           qcoro-qt6              0.9.0-1             0.10.0-1
                             rtl-sdr            1:2.0.1-2            1:2.0.1-3
                            sddm-kcm             5.27.9-1            5.27.10-1
                           shiboken6              6.6.0-4              6.6.1-1
                      systemsettings             5.27.9-1            5.27.10-1
             thunderbird-dark-reader             4.9.70-1             4.9.72-1
                 vue-language-server             1.8.24-1             1.8.25-1
              xdg-desktop-portal-kde             5.27.9-1            5.27.10-1
                           xdg-utils  1.2.0r17+g21fb316-1  1.2.0r25+g0f49cf5-1
                              kgamma                    -            5.27.10-2

I still get a message that installing dotnet-runtime (8.0.0.sdk100-3) breaks the dependency ‘dotnet-runtime-7.0’ requested by another package (in my case it’s image editor Pinta). This prevents me from running the update.

Edit: I’ve run sudo pacman -Syyuu – could my server be not synced yet?

dotnet 7 is EOL and EOS in May 2024.

You should check with developers of the Pinta package as they need to update the app to work with dotnet 8.

I don’t remember any breaking changes which should prevent a dotnet 7 app from running under dotnet 8 - but the app may be coded to only target dotnet 7

But you could try this

remove pinta

sudo pacman -R pinta

update the system

sudo pacman -Syu

Install the dotnet-runtime-7.0 manually → then sync pinta

Or wait for the pinta app to fixed upstream

https://archlinux.org/packages/extra/any/pinta/

1 Like

Something seems to have gone wrong with the 6.6 release. I’m seeing -

Dec 06 18:30:19 tufwrapper kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
Dec 06 18:30:20 tufwrapper systemd-modules-load[407]: Failed to insert module 'nvidia_drm': Exec format error
Dec 06 18:30:20 tufwrapper kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Waiting for firmware download to complete
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Firmware loaded in 1461966 usecs
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Waiting for device to boot
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Device booted in 14801 usecs
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Malformed MSFT vendor event: 0x02
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Found Intel DDC parameters: intel/ibt-0040-4150.ddc
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Applying Intel DDC parameters completed
Dec 06 18:30:20 tufwrapper kernel: Bluetooth: hci0: Firmware timestamp 2023.35 buildtype 1 build 70976
Dec 06 18:30:21 tufwrapper kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
Dec 06 18:30:21 tufwrapper systemd-modules-load[407]: Failed to insert module 'nvidia_uvm': Exec format error
Dec 06 18:30:21 tufwrapper kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
Dec 06 18:30:21 tufwrapper systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
Dec 06 18:30:21 tufwrapper systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
Dec 06 18:30:21 tufwrapper systemd[1]: Failed to start Load Kernel Modules.


which causes a failure in loading nvidia kernel modules and leads to external display not being identified (that’s the immediately identifiable issue).

I have this setup in my mkinitcpio to deal with nvidia + intel integrated.

MODULES=(crc32c-intel i915 nvidia nvidia_modeset nvidia_uvm nvidia_drm)

crc32c-intel is unrelated to the discussion.

Edit: Booted into 6.1 post update and that works fine. Also booted into pre-update 6.6 to check if it’s a regression and worked fine as well.

idem
No display found on a laptop (the laptop’s display!) with this new NVidia module trying to launch an X11 session.

Can confirm this. After updating to 6.6.4-5 the kernel doesn’t boot (with similar error messages related to the nvidia driver as shown in the OP). Booting wit 6.5.13-1 and the experimental kernel 6.7.0rc4-4 works OK. Reinstalling 6.6.4-5 didn’t help.

Good afternoon
Today I received some updates. I installed them, restarted my PC, and stared at a completely black screen. I managed to get in with fallback, and when I checked I had installed the LTS kernel, 6.6.4-5. I decided to reinstall the previous kernel 6.5.13-1.

1 Like

No boot on kernel 6.6 with Nvidia

déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:48 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:49 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:49 omano-nvme systemd-modules-load[332]: Failed to insert module 'nvidia': Exec format error
déc. 06 18:53:50 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:50 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:50 omano-nvme systemd-modules-load[332]: Failed to insert module 'nvidia_drm': Exec format error
déc. 06 18:53:51 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:51 omano-nvme systemd-modules-load[332]: Failed to insert module 'nvidia_uvm': Exec format error
déc. 06 18:53:51 omano-nvme kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 18:53:51 omano-nvme systemd[1]: Failed to start Load Kernel Modules.
░░ Subject: L'unité (unit) systemd-modules-load.service a échoué
░░ Defined-By: systemd
░░ Support: https://forum.manjaro.org/c/support
░░ 
░░ L'unité (unit) systemd-modules-load.service a échoué, avec le résultat failed.
déc. 06 18:54:47 omano-nvme systemd[1407]: basic.target: Job paths.target/start deleted to break ordering cycle starting with basic.target/start

Went back to 6.1, boots OK

2 Likes

i confirmed fort that point kernel-6-6-4-6 and Nvidia magic number

déc. 06 19:10:07 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:07 systemd-modules-load[321]: Failed to insert module 'nvidia': Exec format error
déc. 06 19:10:07 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:07 systemd-modules-load[321]: Failed to insert module 'nvidia_drm': Exec format error
déc. 06 19:10:07 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:08 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:08 systemd-modules-load[321]: Failed to insert module 'nvidia_uvm': Exec format error
déc. 06 19:10:08 systemd[1]: Failed to start Load Kernel Modules.
déc. 06 19:10:08 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:10 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:11 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:12 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:13 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:14 kernel: nvidia: version magic '6.6.4-4-MANJARO SMP preempt mod_unload ' should be '6.6.4-5-MANJARO SMP preempt mod_unload '
déc. 06 19:10:15 systemd[1]: Failed to start Light Display Manager.

ok with last kernel 6.5 series

Same problem here, solved by reverting to Kernel 6.1.

Me too…
Yesterdays update went smooth, today nvidia got broke with magic number.
sudo pacman -Syuu. did not helped…

Problem is with kernel 6.6, boot on another kernel.

I pushed some more packages to this. Now Nvidia drivers on 6.6 should work again.

:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                             linux66              6.6.4-5              6.6.4-6
                     linux66-headers              6.6.4-5              6.6.4-6
                             linux67           6.7.0rc4-4           6.7.0rc4-5
                     linux67-headers           6.7.0rc4-4           6.7.0rc4-5
                          mkinitcpio                 37-1               37.1-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                               libnl              3.8.0-1              3.9.0-1
                             libxml2             2.12.1-1             2.12.2-1
                        libxml2-docs             2.12.1-1             2.12.2-1
                             pkgconf              2.0.3-1              2.1.0-2
                          util-linux             2.39.2-2             2.39.3-1
                     util-linux-libs             2.39.2-2             2.39.3-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                            chromium      120.0.6099.62-2                    -
                       discover-snap             5.27.9-3            5.27.10-1
               gnome-terminal-fedora             3.50.1-1             3.50.1-2
                   linux66-acpi_call             1.2.2-18             1.2.2-19
                    linux66-bbswitch               0.8-18               0.8-19
                 linux66-broadcom-wl      6.30.223.271-18      6.30.223.271-19
                linux66-nvidia-390xx           390.157-17           390.157-18
                linux66-nvidia-470xx        470.223.02-18        470.223.02-19
                      linux66-nvidia         545.29.06-13         545.29.06-14
                       linux66-r8168          8.052.01-18          8.052.01-19
                   linux66-rtl8723bu          20220818-18          20220818-19
                    linux66-tp_smapi              0.44-18              0.44-19
                 linux66-vhba-module          20211218-18          20211218-19
     linux66-virtualbox-host-modules            7.0.12-18            7.0.12-19
                         linux66-zfs              2.2.2-5              2.2.2-6
                   linux67-acpi_call            1.2.2-0.7            1.2.2-0.8
                    linux67-bbswitch              0.8-0.7              0.8-0.8
                 linux67-broadcom-wl     6.30.223.271-0.7     6.30.223.271-0.8
                linux67-nvidia-390xx          390.157-0.7          390.157-0.8
                linux67-nvidia-470xx       470.223.02-0.6       470.223.02-0.7
                      linux67-nvidia        545.29.06-0.6        545.29.06-0.7
                       linux67-r8168         8.052.01-0.7         8.052.01-0.8
                   linux67-rtl8723bu         20231204-0.1         20231204-0.2
                    linux67-tp_smapi             0.44-0.7             0.44-0.8
                 linux67-vhba-module         20211218-0.7         20211218-0.8
     linux67-virtualbox-host-modules           7.0.12-0.7           7.0.12-0.8
                                 nvm             0.39.5-1             0.39.7-1
                               phosh             0.33.0-0             0.34.0-0
               phosh-mobile-settings             0.33.0-0             0.34.0-0


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                        aardvark-dns              1.8.0-1              1.9.0-1
                           aisleriot            3.22.29-1            3.22.30-1
                            algernon             1.15.4-1             1.15.5-1
                           apk-tools            2.12.11-1             2.14.0-1
                                arti             1.1.10-1             1.1.11-1
                      bcachefs-tools            3:1.3.5-1            3:1.3.5-3
                             blender           17:4.0.1-7           17:4.0.2-1
                               bzip3              1.3.2-1              1.4.0-1
                    check-jsonschema             0.24.1-1             0.27.3-1
                            chromium     119.0.6045.199-1      120.0.6099.62-2
                           clash-ghc            1.6.4-111            1.6.4-112
                             clojure        1.11.1.1386-1        1.11.1.1429-1
                         cni-plugins              1.3.0-1              1.4.0-1
                   containers-common           1:0.56.0-1           1:0.57.0-1
                         dark-reader             4.9.72-1             4.9.73-1
              deepin-screen-recorder            5.12.12-1            5.12.13-1
                             dua-cli             2.20.3-1             2.21.0-1
                           fastfetch              2.2.3-1              2.3.2-1
                              ffmpeg              2:6.1-1              2:6.1-2
                 firefox-dark-reader             4.9.72-1             4.9.73-1
           firefox-developer-edition            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-ach            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-af            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-an            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ar            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-ast            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-az            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-be            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-bg            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-bn            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-br            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-bs            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ca            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-ca-valencia      121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-cak            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-cs            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-cy            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-da            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-de            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-dsb            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-el            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-en-ca            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-en-gb            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-en-us            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-eo            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-es-ar            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-es-cl            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-es-es            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-es-mx            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-et            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-eu            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-fa            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ff            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-fi            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-fr            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-fur            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-fy-nl            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-ga-ie            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-gd            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-gl            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-gn            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-gu-in            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-he            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-hi-in            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-hr            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-hsb            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-hu            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-hy-am            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ia            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-id            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-is            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-it            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ja            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ka            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-kab            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-kk            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-km            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-kn            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ko            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-lij            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-lt            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-lv            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-mk            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-mr            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ms            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-my            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-nb-no            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-ne-np            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-nl            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-nn-no            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-oc            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-pa-in            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-pl            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-pt-br            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-pt-pt            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-rm            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ro            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ru            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-sc            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-sco            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-si            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-sk            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-sl            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-son            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-sq            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-sr            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-sv-se            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-szl            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ta            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-te            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-tg            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-th            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-tl            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-tr            121.0b7-1            121.0b8-1
  firefox-developer-edition-i18n-trs            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-uk            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-ur            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-uz            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-vi            121.0b7-1            121.0b8-1
   firefox-developer-edition-i18n-xh            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-zh-cn            121.0b7-1            121.0b8-1
firefox-developer-edition-i18n-zh-tw            121.0b7-1            121.0b8-1
                           gamescope            3.13.16-1            3.13.17-1
                              gitlab             16.5.2-1             16.6.1-1
                       gitlab-gitaly             16.5.1-1             16.6.1-1
                        gitlab-pages             16.5.1-1             16.6.1-1
                        gitlab-shell          3:14.30.0-1          3:14.31.0-1
                             haproxy              2.8.4-1              2.9.0-1
                   haskell-clash-lib            1.6.4-111            1.6.4-112
               haskell-clash-prelude             1.6.4-85             1.6.4-86
         haskell-ghc-tcplugins-extra              0.4.4-1              0.4.5-1
          haskell-ghc-typelits-extra             0.4.4-23             0.4.4-24
       haskell-ghc-typelits-knownnat             0.7.7-20             0.7.7-21
   haskell-ghc-typelits-natnormalise             0.7.7-24             0.7.7-25
                      haskell-ghcide           1.9.1.0-23           1.9.1.0-24
           haskell-ghcide-test-utils          1.8.0.0-149          1.8.0.0-150
haskell-hls-alternate-number-format-plugin    1.3.0.0-109          1.3.0.0-110
         haskell-hls-brittany-plugin          1.1.0.0-117          1.1.0.0-118
        haskell-hls-cabal-fmt-plugin          0.1.0.0-109          0.1.0.0-110
            haskell-hls-cabal-plugin          0.1.0.0-109          0.1.0.0-110
   haskell-hls-call-hierarchy-plugin          1.2.0.0-109          1.2.0.0-110
haskell-hls-change-type-signature-plugin      1.1.0.0-109          1.1.0.0-110
            haskell-hls-class-plugin          1.1.1.0-109          1.1.1.0-110
       haskell-hls-code-range-plugin          1.1.0.0-109          1.1.0.0-110
             haskell-hls-eval-plugin          1.4.0.0-109          1.4.0.0-110
  haskell-hls-explicit-fixity-plugin          1.1.0.0-109          1.1.0.0-110
 haskell-hls-explicit-imports-plugin          1.2.0.0-109          1.2.0.0-110
haskell-hls-explicit-record-fields-plugin     1.0.0.0-109          1.0.0.0-110
         haskell-hls-floskell-plugin          1.0.2.0-110          1.0.2.0-111
         haskell-hls-fourmolu-plugin          1.1.1.0-115          1.1.1.0-116
             haskell-hls-gadt-plugin          1.0.1.0-109          1.0.1.0-110
 haskell-hls-haddock-comments-plugin          1.1.1.0-109          1.1.1.0-110
            haskell-hls-hlint-plugin          1.1.1.0-109          1.1.1.0-110
      haskell-hls-module-name-plugin          1.1.1.0-109          1.1.1.0-110
           haskell-hls-ormolu-plugin          1.0.3.0-113          1.0.3.0-114
          haskell-hls-pragmas-plugin          1.0.4.0-109          1.0.4.0-110
haskell-hls-qualify-imported-names-plugin     1.0.2.0-109          1.0.2.0-110
         haskell-hls-refactor-plugin          1.1.0.0-109          1.1.0.0-110
   haskell-hls-refine-imports-plugin          1.0.4.0-109          1.0.4.0-110
           haskell-hls-rename-plugin          1.0.2.0-109          1.0.2.0-110
           haskell-hls-retrie-plugin          1.0.3.0-109          1.0.3.0-110
           haskell-hls-splice-plugin          1.0.3.0-109          1.0.3.0-110
  haskell-hls-stylish-haskell-plugin          1.0.1.2-110          1.0.1.2-111
          haskell-hls-tactics-plugin          1.8.0.0-111          1.8.0.0-112
              haskell-hls-test-utils          1.5.0.0-109          1.5.0.0-110
             haskell-language-server           1.9.1.0-26           1.9.1.0-27
                        hledger-iadd            1.3.19-29            1.3.19-30
                            hyprland             0.33.0-1             0.33.1-2
                      jupyter-server             2.11.2-1             2.12.0-1
                      liblightdm-qt5           1:1.32.0-4           1:1.32.0-5
               libnautilus-extension               45.2-1             45.2.1-1
          libnautilus-extension-docs               45.2-1             45.2.1-1
              libperconaserverclient          8.0.34_26-6            8.1.0_1-1
                             lightdm           1:1.32.0-4           1:1.32.0-5
                               minio         2023.12.02-1         2023.12.06-1
                        minio-client         2023.12.02-1         2023.12.02-2
                             monitor            1:0.2.1-1                    -
                            nautilus               45.2-1             45.2.1-1
                            netavark              1.8.0-1              1.9.0-1
                             netdata             1.43.2-2             1.44.0-1
                              openxr             1.0.30-1             1.0.32-1
                             osbuild                100-1                101-1
                         osv-scanner              1.4.3-1              1.5.0-1
                                ouch              0.5.0-1              0.5.1-1
                              packer              1.9.4-1              1.9.5-1
                      percona-server          8.0.34_26-6            8.1.0_1-1
              percona-server-clients          8.0.34_26-6            8.1.0_1-1
                         pmbootstrap              2.0.0-1              2.1.0-1
                              podman              4.7.2-1              4.8.1-1
                       podman-docker              4.7.2-1              4.8.1-1
                              podofo             0.10.2-1             0.10.3-1
                        podofo-tools             0.10.2-1             0.10.3-1
                               pyenv           1:2.3.33-1           1:2.3.34-1
                             pyright            1.1.338-1            1.1.339-1
           python-aws-sam-translator             1.80.0-1             1.82.0-1
                       python-pygit2             1.13.2-1             1.13.3-1
                  python-pymediainfo              6.1.0-1              6.1.0-2
                       python-pynvim              0.4.3-3              0.5.0-1
                        python-utils              3.8.1-2              3.8.1-3
                            radicale              3.1.8-2              3.1.8-3
                               rekor              1.3.3-1              1.3.4-1
                             snapper             0.10.6-1             0.10.7-1
             thunderbird-dark-reader             4.9.72-1             4.9.73-1
                             todoman              4.4.0-1              4.4.0-2
                               ugrep              4.3.4-1              4.3.5-1
                              wasmer              4.2.2-1              4.2.3-1
                               jomon                    -              0.3.0-1
                      python-regress                    -              0.4.5-1


:: Different overlay package(s) in repository kde-unstable x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                             akonadi23.08.3.r13231.g59307f9b9-123.08.3.r13232.g857e22ece-1
                           akregator23.08.3.r6905.g6522b586-123.08.3.r6909.g61ef929a-1
                                 ark23.08.3.r5245.gfe9db061-123.08.3.r5247.g6f8092d3-1
                         audiocd-kio23.08.3.r1278.g4b80315-123.08.3.r1279.g50e9ec2-1
                            bluez-qt5.112.0.r769.ga2ecf8c-15.112.0.r770.g629ad44-1
                                bovo23.08.3.r919.g52f7c8a-123.08.3.r920.g1d398b0-1
                            discover5.27.9.r9800.g6435d776d-15.27.9.r9805.g6aa22cc8d-1
                              dragon23.08.3.r1272.gecc3c84-123.08.3.r1273.ge9a015e-1
                             drkonqi5.27.9.r1180.g1bf776de-15.27.9.r1185.g64378eec-1
                               elisa23.08.3.r3608.gefacd51c-123.08.3.r3610.g67733221-1
                          elisa-qtmm23.08.3.r3608.gefacd51c-123.08.3.r3610.g67733221-1
                           filelight23.08.3.r1510.g752167f-123.08.3.r1511.g436d61c-1
                           granatier23.08.3.r1118.g47051c5-123.08.3.r1119.g2117b0b-1
                            kalgebra23.08.3.r2263.g392f55f3-123.08.3.r2265.gfebe33a9-1
                                kalk23.08.1.r820.g4573b91-123.08.1.r822.g62ec66b-1
                              kamera23.08.3.r912.g299f636-123.08.3.r913.g263efdb-1
                             kapidox5.112.0.r590.gb57ed88-15.112.0.r591.g088b93c-1
                              kapman23.08.3.r790.ga6b6725-123.08.3.r791.g6d4d948-1
                        kapptemplate23.08.3.r1123.ga3c8ed5-123.08.3.r1124.g0a63ca5-1
                               kasts23.08.1.r1459.ga392787-123.08.1.r1465.g3772cfa-1
                           kblackbox23.08.3.r915.g31eb5d3-123.08.3.r916.g1ca780b-1
                               kcalc23.08.3.r1821.gfbe8271-123.08.3.r1822.g73a722b-1
                              kclock23.08.1.r1121.gbb644a0-123.08.1.r1122.g7e8c47c-1
                            kcmutils5.112.0.r1040.ga8ae1301-15.112.0.r1042.g40887f32-1
                      kdebugsettings23.08.3.r1461.ge07554c-123.08.3.r1462.g9f97aa4-1
                         kdeedu-data23.08.3.r24.g7620860-123.08.3.r25.gc21db76-1
              kdenetwork-filesharing23.08.3.r1150.g3ffe6c4-123.08.3.r1152.g29ee712-1
                            kdenlive23.08.3.r19150.g90cb72782-123.08.3.r19158.g72deeb4b3-1
                            kdiamond23.08.3.r852.g32a8966-123.08.3.r853.g15e65d6-1
                          kgeography23.08.3.r1325.g3c22d89-123.08.3.r1326.g14fecfc-1
                         kgoldrunner23.08.3.r1470.g8a3dc43-123.08.3.r1471.gf205422-1
                  khealthcertificate23.08.1.r180.g776f451-123.08.1.r181.g4526f7b-1
                            killbots23.08.3.r938.g8468023-123.08.3.r939.g196dc72-1
                         kinfocenter5.27.9.r2571.g6a70cb19-15.27.9.r2574.g7b19a052-1
                                 kio5.112.0.r6754.g9cfbbf868-15.112.0.r6757.gf84aed61d-1
                     kirigami-addons1:0.11.76.r30.g702bcbb-11:0.11.76.r36.g7524f67-1
                           kirigami25.112.0.r4298.g8f2d05e8-15.112.0.r4299.g37acc54b-1
                               kiten23.08.3.r1385.g137a3ac-123.08.3.r1388.g65f2e27-1
                          kitinerary23.08.3.r3395.g93d050ef-123.08.3.r3401.g695bb1f3-1
                            klettres23.08.3.r1109.gdb405de-123.08.3.r1111.g265e05c-1
                           kmahjongg23.08.3.r1756.gfa8807f-123.08.3.r1757.g6b45369-1
                           kmenuedit5.27.9.r1261.g4f6e12e-15.27.9.r1262.g4fc6ac3-1
                              kmines23.08.3.r1920.gb260f41-123.08.3.r1922.ge5e13e1-1
                             knights23.08.3.r1339.g3cab8ea-123.08.3.r1340.g3335f76-1
                              knotes23.08.3.r4083.g3a21d5bc-123.08.3.r4087.g93629b01-1
                                kolf23.08.3.r1696.g621dd6a-123.08.3.r1697.g57e2687-1
                         kolourpaint23.08.3.r2630.g2f2ba14b-123.08.3.r2638.g39195091-1
                             konsole23.08.3.r9310.gaed2dd76d-123.08.3.r9312.ga20b392bb-1
                            kontrast23.08.3.r397.gac5ce39-123.08.3.r398.g67eed8a-1
                             kpmcore23.08.3.r1462.gec23dc8-123.08.3.r1463.g7e805b1-1
                                krdc23.08.3.r1799.g7a3e777-123.08.3.r1800.g8d5981a-1
                               ksirk23.08.3.r1267.g6be53c7-123.08.3.r1268.gbf3028b-1
                          kspaceduel23.08.3.r794.g84264ff-123.08.3.r795.gf96dab6-1
                 kstatusnotifieritem5.112.0.r161.g78d4e29-15.112.0.r162.gf29f586-1
                             ksudoku23.08.3.r1302.g9b0a4cc-123.08.3.r1303.g2c372b6-1
                         ktextaddons23.08.3.r1162.ge9d7222-123.08.3.r1163.g140d278-1
                            ktorrent23.08.3.r3176.gf9db16cd-123.08.3.r3177.g3c69ba3f-1
                             kturtle23.08.3.r1353.gf84fc0d-123.08.3.r1355.g1e88b6a-1
                       kuserfeedback5.246.0.r1.g08c89bf-15.246.0.r2.gca644c8-1
                            kweather23.08.1.r1070.g3d60b48-123.08.1.r1076.g6b46ba6-1
                        kweathercore  0.8.0.r2.gdb5c8a3-1  0.8.0.r4.g6170a26-1
                      kwidgetsaddons5.112.0.r1244.g66dddc77-15.112.0.r1247.g27b2c38f-1
                                kwin5.27.9.r25714.g5b4dce93e3-15.27.9.r25734.g25f4732764-1
                             kxmlgui5.112.0.r1169.g51b6bb7c-15.112.0.r1171.ge353ba8a-1
                          libakonadi23.08.3.r13231.g59307f9b9-123.08.3.r13232.g857e22ece-1
                             libkleo23.08.3.r1862.gd51b58fd-123.08.3.r1864.g09cbff67-1
                        libkmahjongg23.08.3.r608.gab41b5d-123.08.3.r609.ge0c3135-1
                           libksieve23.08.3.r2191.gbdc83dd9-123.08.3.r2192.g16b6ccba-1
             libqaccessibilityclient0.4.1.r382.g2e21b72-10.4.1.r385.g26cd06e-1
                          mailcommon23.08.3.r1623.gb48e3710-123.08.3.r1624.g780791d0-1
                       marble-common23.08.3.r13797.g81e0a922b-123.08.3.r13798.gbd32e05fd-1
                           marble-qt23.08.3.r13797.g81e0a922b-123.08.3.r13798.gbd32e05fd-1
                            palapeli23.08.3.r1477.gcae93be-123.08.3.r1480.g16d9d66-1
                    partitionmanager23.08.3.r1901.gcfe27a2-123.08.3.r1906.g6a9bf29-1
                               picmi23.08.3.r696.g69571b2-123.08.3.r699.g178a53b-1
                       plasma-camera  1.0.r217.gb52e9e2-1  1.0.r218.g743279d-1
                        plasma-disks5.27.9.r458.g724973e-15.27.9.r459.g35ad407-1
                     plasma-firewall5.27.9.r820.gf3a12a9-15.27.9.r822.g561489e-1
                  plasma-integration5.27.9.r754.gaff0ee3-15.27.9.r757.g756a001-1
                    plasma-phonebook23.08.1.r523.ga564423-123.08.1.r524.gc324979-1
            plasma-remotecontrollers5.27.6.r414.g716dd6c-15.27.6.r415.gf5ea07c-1
                plasma-systemmonitor5.27.9.r897.g2ceeb53-15.27.9.r900.gec2b812-1
                    polkit-kde-agent5.27.9.r636.g9739cd8-15.27.9.r637.g094b64c-1
                             purpose5.112.0.r1179.gf36d3209-15.112.0.r1180.gd912311c-1
                  qqc2-desktop-style5.112.0.r901.ga4ce16f-15.112.0.r904.g84a46ed-1
                            spacebar23.08.1.r861.gd34a7ec-123.08.1.r863.g7faf8bc-1
                           spectacle23.08.3.r2112.g01b8ee98-123.08.3.r2115.g43f7ef5e-1
                                step23.08.3.r1403.g4bf898e-123.08.3.r1404.g6e0682c-1
                             svgpart23.08.3.r352.g78e5777-123.08.3.r353.gb5148d2-1
                 syntax-highlighting5.112.0.r2472.g045c5e1e-15.112.0.r2475.geca7e4b7-1
                             yakuake23.08.3.r1058.g7b1d8b7-123.08.3.r1059.g8110001-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2023-12-05           2023-12-06
-------------------------------------------------------------------------------
                       lib32-libxml2             2.12.1-1             2.12.2-1
                    lib32-util-linux             2.39.2-1             2.39.3-1
4 Likes

Updated yesterday in the morning, but only restarted this morning with the expected black screen.
Made a :

sudo pacman -Syyu

Rebooted and all came back to normal.
Thanks.

That worked. Thanks!