[Testing Update] 2022-04-25 - Kernels, Mesa, Gnome 42, KDE Apps & Frameworks, LxQt, Firefox, Thunderbird, Virtualbox

So that option

does not apply if AUR packages are involved, correct?

No the poll is about issues from the update. AUR or manually installed external packages not provided by Manjaro have nothing to do with the poll. People shouldn’t report it as an update issue obviously (but many do every time anyway).

Something is wrong with recent smbclient and/or gvfs-smb, I can’t browse files shared on my laptop even when I try to navigate there right from the same system. Always “access denied”.

Good afternoon.
Lately when I’m saving a file whether it’s jpg or mp4, I always get this:


Can someone explain to me how to solve this issue?
Thanks

Please try to give english error messages and avoid screenshots.
That said: are you trying to save something to /home? A normal user isn’t allowed to create files/directories there.

2 Likes

Only issue I’ve come across for this update (on Xfce, linux515) is with flameshot. The 11.x series is almost completely broken:

  • Cannot open screen captures in external editor/viewer (upstream bug)

  • Since this latest testing update, flameshot cannot save captures to a file (throws “Folder contents could not be displayed. Operation was cancelled” error, and proceeding to save the file worked once out of 5 attempts). downgrading flameshot to prior 11.x series does not fix the issue. seems to be a problem with how it uses the latest gtk file picker, or possibly an issue with the file picker itself. Additionally, this appears to be the same error that @bardo is getting (same error as his screenshot, but likely different application, since flameshot doesn’t output mp4 files)

For now I’ve downgraded flameshot to 0.10.2-2 to get all of that essential functionality back.

1 Like

I’m trying to save photos and videos, but before the update I used to do it normally, as opposed to now that it immediately cancels the directory, and after that I have to find a folder where I have to choose all files, in order to record. Before I recorded anywhere without canceling.

where i fond I’ve downgraded flameshot to 0.10.2-2 to get all of that essential functionality back.

That should have been fixed with recent GVFS & Samba updates.

The issue with GNOME Online Accounts in Settings is officially fixed with gnome-control-center 42.1 (coming soon to a mirror near you):

Online Accounts

  • Fix behavior of helper application on X11
  • Fix changes to online accounts services not applying correctly
2 Likes

I tried with version 0.10.2-2 , but the results were the same as before. then I installed version 11 and still the same.

My Manjaro is in Portuguese, so…the image is in portuguese.

Captura de ecrã_2022-04-26_20-52-17

@bardo flameshot encounters the same issue as the application you’re using (is it a browser? chromium maybe?). downgrading flameshot only resolves the issue when you are using flameshot. it does not change anything with any other application.

if flameshot still encounters the issue after downgrading, make sure you close flameshot from the system tray before taking a screenshot.

NOTE:
After further testing with the latest version of flameshot, the save dialogue still throws the error, but I can get it to save more consistently if I use the dialogue to create a folder, then save the file in that new folder.

Also tested with chromium (uses the same file save dialogue), and while it doesn’t throw the initial error, I still need to create a new folder (just once?) to save files. It also no longer remembers the last location where I saved files.

1 Like

I’ve tried different versions but it always gives the same error. Now I have version 11. Thanks for the explanation
Hugs

Then start your application from terminal with prefix LANG=C

1 Like

Just to have a clarification, for GNOME users is it normal to have most applications with one window theme:

Schermata del 2022-04-26 23-10-00

and others with another theme

?

(here the first is Nautilus and the second is Gnome settings)

See post #2 above.

I had seen that. So the “solution” for the moment, if one wants consistency, is not using the Matcha theme.

Matcha also does not yet support Libadwaita. Vince has not responded to the request yet.

3 Likes

Nice. Thank you for the information.