[Testing Update] 2022-01-17 - OpenSearch, Kernels, KDE, Cinnamon, Pipewire, Mesa

Try other kernels, and see if issue is also on 5.15/5.10/5.4 kernels or only on 5.16.

Edit: No bug. Just me being a dunce, probably added widget with my “testing” without seeing where they ended up… Move along :smiley:

So my "start" home button is now a Smileyface.. pressing it only gives a blank menu .. this was after changing to breeze theme from my Breath theme that worked fine up until that switch..

![image|690x318](upload://25yqeiLg3LBkXdC95dDwRjF4LEP.jpeg)

Edit: pressing superbutton brings up menu with content, but buttonpressing the icon does not..

The manjaro icon looks like the button to press for the menu. If it is, use edit mode to remove the smileyfaced button.

huh, ok probably me being dumb… thanks :slight_smile:

Edit: Yeah, that was it… some widget named comic strip? funny icon placement … hah :slight_smile:

I was going to report in the previous testing update thread that the terminal device name on the TTY login screen appears as a single dash in both my machines, but this update fixed it back to what it should’ve been. I wonder what caused it, since I find it as an interesting bug.

A post was merged into an existing topic: Thunar Shares Plugin ‘net usershare’ error 255

Anyone else seeing some new updates today (1/22)?

Thanks,
Asif

Yes, it’s a minor update, so there won’t be a new update thread.

I’ve to fix the mismatch of Virtualbox versions after adding the kernel update.


AUR Search results showing like this

edit: Solved, it working now , it solved itself

It’s a AUR package so have you enabled AUR? Click on the 3 dots > Preferences > Third Party > AUR.

Don’t use a VPN, don’t get blocked from AUR, then it will work.

It’s working. Start pamac from terminal, give terminal output when you search.

I think there may be issues with the aur atm as its happening to me now. Whatever i search for in the aur comes back with the same “No package found”

Edit

Refreshing database seems to fix it

Ah, this is why! I was wondering what happened, and I couldn’t believe it was supposed to be an upgrade. It looks really awful. Will there be any solution to that? Maybe a separate qt5 version?
Or maybe I should downgrade it and keep it that way till some solution shows up.

There is qbittorrent-qt5 in the AUR, FYI.

1 Like

Ah, thanks! Downgrade is not an option, because the older version won’t even start. I’ll switch to AUR version then.

The long-term solution is for KDE to add qt6 support to its breeze themes. You can use another qt theme engine like kvantum for the time being if you want qt6 apps to have the same look as qt5.

1 Like

I do use Kvantum and the new look is still horrible. Unless there is some setting to apply it to qt6? This is new to me, so I’m clueless. Will have to check.

By the way, pamac is not seeing qbittorrent-qt5, thanks for yay that works reliably, unlike pamac.

EDIT:

qbittorrent-qt5 is compiled and installed. Works and looks fine. I guess this is the best solution for now. Thank you.

I haven’t tried kvantum yet. I had read it was updated to support qt6.