[Testing Update] 2022-01-17 - OpenSearch, Kernels, KDE, Cinnamon, Pipewire, Mesa

Updated to kernel-516 but although I added GRUB_CMDLINE_LINUX_DEFAULT="nowatchdog loglevel=3" to /etc/default/grub and write blacklist iTCO_wdtblacklist iTCO_vendor_support in /etc/modprobe.d/watchdog.conf, and sudo update-grub, the watchdog did not stop still seen when reboot

Watchdogs

Try with

blacklist iTCO_wdt
blacklist iTCO_vendor_support
blacklist sp5100_tco

Thanks! But it does not work. Is it because changing HOOKS=udev to HOOKS=systemd in /etc/mkinitcpio.conf?

I do not know, but you can try to change it back. base, usr, udev, resume as default HOOKS.

Try AUR (en) - qbittorrent-qt5 :wink: (can’t comment on the safety of installing this “fork” though, seems like it is owned by the same guy as on the GitHub), the usual YOLO attitude, at least qBittorrent is back to proper state (beside my favorite quick options on right click hidden behind the new ‘torrent options’ menu…): qBittorrent 4.4 - Album on Imgur, on both screenshots, it is qBittorrent 4.4, same list of torrents scrolled down to bottom, same torrent selected, see the UI differences between QT 5/6, don’t mind the difference about the columns I didn’t rearrange both version exactly the same but you get the idea).

There isn’t really a theme problem, it is more of a scale problem, they reduced even more the size of everything in QT6 4.4. but theme on my side is basically the same (OK I can see a micro issue on one or two elements).

But did you do mkinitcpio -P after you had edited watchdog.conf?

1 Like

did not understand why to make any changes to watchdog.conf if

why to setup a turned off component?
may be just to try to find a proper kernel cmd line option to turn it off?

On KDE my bluetooth devices don’t show up in the widget/plasmoid. I have to go to the config, try to connect, it returns an error but connects for a split second, and then devices show in the widget and I connect normally. I also updated to kernel 5.16.1 so maybe that’s it.

2 Likes

Try other kernels, and see if issue is also on 5.15/5.10/5.4 kernels or only on 5.16.

Edit: No bug. Just me being a dunce, probably added widget with my “testing” without seeing where they ended up… Move along :smiley:

So my "start" home button is now a Smileyface.. pressing it only gives a blank menu .. this was after changing to breeze theme from my Breath theme that worked fine up until that switch..

![image|690x318](upload://25yqeiLg3LBkXdC95dDwRjF4LEP.jpeg)

Edit: pressing superbutton brings up menu with content, but buttonpressing the icon does not..

The manjaro icon looks like the button to press for the menu. If it is, use edit mode to remove the smileyfaced button.

huh, ok probably me being dumb… thanks :slight_smile:

Edit: Yeah, that was it… some widget named comic strip? funny icon placement … hah :slight_smile:

I was going to report in the previous testing update thread that the terminal device name on the TTY login screen appears as a single dash in both my machines, but this update fixed it back to what it should’ve been. I wonder what caused it, since I find it as an interesting bug.

A post was merged into an existing topic: Thunar Shares Plugin ‘net usershare’ error 255

Anyone else seeing some new updates today (1/22)?

Thanks,
Asif

Yes, it’s a minor update, so there won’t be a new update thread.

I’ve to fix the mismatch of Virtualbox versions after adding the kernel update.


AUR Search results showing like this

edit: Solved, it working now , it solved itself

It’s a AUR package so have you enabled AUR? Click on the 3 dots > Preferences > Third Party > AUR.

Don’t use a VPN, don’t get blocked from AUR, then it will work.