Terminal won't start/open


I’m a bit of trouble and I’m not sure how to debug this as it’s the terminal itself that won’t open. I also tried if Ranger will open, but it won’t either.

Where should I start looking?


Been researching a bit. It seems the the language isn’t set in my Gnome, but there’s no language to pick in Gnome Settings??? It might be related.

Don’t know where to look - not enough info here yet.

Perhaps you have another terminal app installed?


The other thing that should always work is to press CTRL ALT and F2
(F3 through F6 should also work).
You get to a TTY - log in and use it as you would use your terminal.
CTRL ALT F7 should bring you back to the graphical environment - or cycle through with CTRL ALT Backspace.

ranger will also work there

It was on a fresh install on one of my other computers, so I re-installed Manjaro. Now it works as it should. Must be an error on installation or something.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.