Terminal opens on startup/login

When I login or turn my computer on the terminal emulator opens straight away. I don’t want this to happen. I checked the session and startup too but there is no terminal added there.
Do you have any suggestion?

Remove the setting telling the desktop to be restored at login.

It could also be a drop-down terminal feature but that is unclear from your topic.

How do I do that?

In the settings application - I am not so familiar with XFCE that I can remember exactly where.

didn’t find it. Can you tell me what I should be looking for exactly?
Or does it have a command I could run in terminal that fixes it?

System → Session and Startup → check General and Application Autostart … check all the Tabs …

It didn’t fix it

What didn’t fix it?
meaning: you did what and expected what to happen …

I checked all the tabs and logged out and in but the terminal still opened.

This is all the things that are in my session and startup.

under the “General” tab, the first one, are the “Logout Settings”, two checkboxes …
and there may also be a “Saved Sessions” tab …

This is the General tab

I know what it looks like - please no screenshots. Use words :wink:

Ok so you say to check which boxes?

Never mind, found it

I deleted the default startup session and then logged out and in and the terminal didn’t open anymore.

Thanks anyway :wink: :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.