Temporary Sound Problems

Hi,

when I wake up my PC after stand-by, I have a slight sound problem. The issue is that there is a short increase in loudness. It is as if someone turned up the volume by 80% or so for a fraction of a second. It isn’t regularly, but around every 30s or so.

When I plug-in my headset on the front connector the issue is gone. Also after unplugging the issue is gone at first, but after some time it reoccurs.

So very strange after all.
Any clues how to debug this?
Or maybe some command to “reset” sound?

System info
System:
  Kernel: 6.9.3-3-MANJARO arch: x86_64 bits: 64
  Desktop: KDE Plasma v: 6.0.5 Distro: Manjaro Linux
Machine:
  Type: Desktop System: Micro-Star product: MS-7B89 v: 2.0
    serial: <superuser required>
  Mobo: Micro-Star model: B450M MORTAR TITANIUM (MS-7B89) v: 2.0
    serial: <superuser required> UEFI: American Megatrends LLC. v: A.H0
    date: 07/27/2022
CPU:
  Info: 8-core model: AMD Ryzen 7 5700G with Radeon Graphics bits: 64
    type: MT MCP cache: L2: 4 MiB
  Speed (MHz): avg: 3001 min/max: 400/4673 cores: 1: 3776 2: 3034 3: 3031
    4: 3744 5: 3034 6: 3035 7: 3034 8: 3032 9: 3756 10: 2993 11: 3034 12: 3014
    13: 3017 14: 3087 15: 400 16: 3006
Graphics:
  Device-1: AMD Cezanne [Radeon Vega Series / Radeon Mobile Series]
    driver: amdgpu v: kernel
  Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 24.1.0 driver: X:
    loaded: amdgpu dri: radeonsi gpu: amdgpu resolution: 2560x1440
  API: EGL v: 1.5 drivers: radeonsi,swrast platforms: x11,surfaceless,device
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.0.9-manjaro1.1
    renderer: AMD Radeon Graphics (radeonsi renoir LLVM 17.0.6 DRM 3.57
    6.9.3-3-MANJARO)
  API: Vulkan v: 1.3.279 drivers: radv surfaces: xcb,xlib
Audio:
  Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
  Device-2: AMD Family 17h/19h HD Audio driver: snd_hda_intel
  API: ALSA v: k6.9.3-3-MANJARO status: kernel-api
  Server-1: PulseAudio v: 17.0 status: active

PulseAudio can be reset to default settings by deleting contents of user configuration folder

rm ~/.config/pulse/*

and reboot system or restart pulseaudio.service

systemctl --user restart pulseaudio

If that does not work to resolve issue with change in volume, check pulseaudio.service for errors

systemctl -l --user status pulseaudio.service