Telegram Not Working

Hey Guys
I have recently installed Manjaro XFCE
and also installed Telegram desktop app
I tried to log in my telegram account

  1. First, I didn’t get the OTP for login
  2. After trying many times, It is giving me this error

Complete 1 day passed, still getting this error while try to log in
I also contacted telegram team and nothing happened
It never happened earlier, I was happily using it before this
but all of a sudden it happened

Don’t ask me to try to log in using qr code
as it will not be possible for me to do so bcoz I am not having a phone

Thanks Team
I hope I will be able to fix this issue under your overwhelming guidance

Hi @ayush222006,

This is the Manjaro forums, not the Telegram forums (If there even is something like that.)

Nevertheless, I just tried mine as well, and was able to login just fine. On both of my desktop clients. And from your screenshot, it doesn’t look like Telegram’s not running on your computer, but looks like it is unabgle to log in. Which is something totally out of the Manjaro team’s control.

So it would seem as if the problem is with Telegram, specifically Telegram in India and nothing anyone here can help with.

OK thanks for the reply
but I am not able to find telegram forums
I even contacted their support

Do you know about any telegram forum
or some other place from which I can get help ??

Sadly, I do not.

However, it is Sunday, so maybe you’ll get your help tomorrow?

Yeah, hope so
:grinning: :grinning: :grinning: