Telegram graphic issue from 4.1.0 version

I use a Telegram from native package and have a small graphic issue after I updated an application to 4.1.0 version. After today Manjaro stable update, the Telegram was updated to 4.1.1, but the issue is here. Can you help to fix it or say another resolve for this, please? It’s not critical for me, but I see it always when I use the program.

If I switch theme or enable experimental settings for OpenGL for NVIDIA in an application - it doesn’t work. Also, the Flatpak-version of program hasn’t this issue.

My system params:
Kernel - 5.15.55
NVIDIA Driver - 515.65.01
Session - X11
Desktop - GNOME 42.4

The issue is “Search” field:
telegram graphic issue 2022-09-13 09-44-05

Hello,

Check what extensions you are using. Unite Gnome shell extension can cause inconsistencies in some applications UI.

Do you use early KMS for nvidia?

About Gnome shell extension - now is on with standard params:

Excuse me, but I don’t understand what is “KMS for NVIDIA”. Can you explain this, please? If I correct understanding about this (Kernel mode setting - ArchWiki) - I modified “ibt=off” early for grub ([Solved]"ibt = off" didn't solve the problem with nvidia / Newbie Corner / Arch Linux Forums). However, I deleted this parameter and restarted system to time of created post

See if turning off the gnome-ui-tune logging out and back in is helping.

It doesn’t helped - still have this graphic issue. Also, I reinstalled and deleted + installed again by Pacman and it doesn’t helped yet.