Systemctl failed problem

I was watching a video of things to do on manjaro after a install and I saw this command to search for errors, “sudo systemctl --failed” I ran it on my pinephone and got this output:

sudo systemctl --failed
[sudo] password di manjaro: 
  UNIT                   LOAD      ACTIVE SUB    DESCRIPTION           
● umtp-responder.service not-found failed failed umtp-responder.service

LOAD   = Reflects whether the unit definition was properly loaded.
ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
SUB    = The low-level unit activation state, values depend on unit type.
1 loaded units listed.

What should I do to fix it?

Service not found – you probably removed program but forgot to disable service.

sudo systemctl disable --now umtp-responder.service

I tried the command you suggested, but still after “sudo systemctl --failed” I got the same error output as before.

Did you restart your system after you run the disable command?

Oh yes, now I rebooted and it worked! Thank you so much for the help!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.