System tray icons are barely visible

After last update, and I run

sudo pacman -R $(pacman -Qdtq)

to remove useless packages, the system tray icons now:

Hi there.

That’s a bit weird. Have you tried going “Panel”, “Panel Preferences”, “Items”, removing each one & then going back in & selecting each one again? That might be worth a try. You’ve obviously rebooted. I’m sure there is also a way to look at recently removed files etc, but I’m not sure how to do that.

All the best with this one.

Ruziel :slight_smile:

I’d wager that some of the removed packages where not useless after all.

You possibly removed some icon theme … :man_shrugging:

See what got removed:
tac /var/log/pacman.log | less

(this lists the contents of the log in reverse order, newest first - scroll with up/down arrow)

1 Like

Ok, I will try them, reply result tomorrow, thanks

try switching to “light-mode” icons. default on manjaro xfce is `Papirus-Dark-Maia". use “Papirus-Maia” from appearance settings.

Its fine here on xfce with Adapta-Maia Theme and Papirus-Maia icons

It`s OK now, switing theme to Adapta and icon to Papirus, thanks all!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.