System sounds Manjaro Linux 24.0 Wynsdey

Hello everyone, I noticed a long time ago when I used the test version, and now I switched to the main one, that in all other distributions the system sounds are fine. Three blocks (if I remember correctly), and all sounds turn on. In Manjaro, the charging sound is destroyed, and there are only 2 blocks. ISO Manjaro Linux 24.0 Wynsdey was also released and I thought they would definitely fix it, but everything remained the same. Let’s see how to do this so that Manjaro 6 plasma becomes the way it was intended)

I dont know?

They work here. As does the one you are showing with an error.

Though I did add yaru theme, which also brings me to the total of 3 you desire.

What is this third theme you think should be there?

There is a theme, but no sounds, and this is the default in the new ISO release

It’s like in Ubuntu distributions

If you are referring to “Oxygen” then …

The Oxygen theme was replaced by the Ocean theme.

Also … please be aware that the Audio Themes are not necessarily the same as your Plasma Styles.

Oxygen plasma style is likewise a very old appearance theme, from KDE4.
But for some reason lots of people love it, so it has been kept up to date for Plasma(KDE)6.

(see for example plasma release announcement - KDE MegaRelease 6 - KDE Community - “You now have the option to customize your sound theme, and a new default sound theme named “Ocean” has been introduced to replace the “Oxygen” sound theme.”)


Looking in the repos I see the Oxygen Sound theme has received updates.
So maybe its not entirely dead.

Use the default Ocean sound theme, if you want Oxygen sound theme install it:
sudo pacman -S oxygen-sounds

Getting the same error as OP when trying to play the battery sound - “File or data not found”.

System sounds changed for me with the latest stable update. Which one where the default ones before?

Select Ocean sound theme and apply it, that FreeDesktop is incomplete and is considered as standard fallback.

I’m already using Ocean, but these are different sounds. I’d like to have the default from pre-update back.

Ocean already has battery sounds


Try reinstalling it:
sudo pacman -S ocean-sound-theme
Then reopen Plasma settings application.

If it doesn’t work install Oxygen sounds
sudo pacman -S oxygen-sounds

So install it?

Its still in the repos.

Cannot reproduce. Make sure you are fully up to date.

Ah, got it. Didn’t know Oxygen was the default before the update. Thanks!

This is all great and valid after installation
sudo pacman -S oxygen-sounds
It appeared, but the charging sound error appears in FreeDesktop, while as I already said, it has full sounds in other distributions of Ubuntu Plasma 6

FreeDesktop sound theme is the standard sound spec from FreeDesktop, and the official one required by Plasma desktop is the same one compiled by Arch and has no battery sounds.

If other distros have battery sound for FreeDesktop then they surely modified it.


To add to that…
The sound-theme-freedesktop package comes from Arch, and Manjaro has not modified it.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.