Switch keyboard language

Hi there! I am using 20 Manjaro Gnome, and by default it use Left Alt for switching keyboard language. How I can absolutely remove this option and set only LeftShift + LeftAlt combination?

  • To switch input languages, go to Settings > Keyboard Shortcuts and scroll down to the Typing section. Click Switch input source and change it to your desired combination.
  • Please note that LeftShift+LeftAlt won’t work; your combination must contain at least one key that is not Shift, Alt, Ctrl, or Super.
  • Instead, you could set it to LeftShift+LeftAlt+a.