Swap partition entry in fstab ignored


I have manualy added the following entry to fstab:

UUID=uuid-of-existing-swap-partition none swap defaults 0 0

But it doesn’t seem to work. When executing sudo mount -av the response for this entry is ignored. What’s wrong?

A swap partition is not to be mounted, it is to be enabled: Swap - ArchWiki

Just look at the return of command :

Yes, swapon says:

/dev/nvme0n1p2 partition  24G   0B   -2

It works. Thanks.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.