Swap File slows startup down

My Issue

Recently i tried to boot into Manjaro on my Laptop. But after i started my Laptop i realized that it is already booting up for 3 minutes. After that it worked, but before i got into the login window it showed me this Error .

Extra Info:

  1. I Encrypted my Laptop with LUKS
  2. I use BTRF’s

I hope someone can help me with this problem.

It looks more like you have or had a SWAP partition that its trying to mount.

From the information you provided, we don’t know whether the UUID changed or if its’ because of your encryption or what, but that seems to be the issue. It’s looking for that partition UUID to use for swap … cant find it … looks for 3 minutes … never finds it … and eventually boots anyways.


  • Deactivate swap if you don’t use it
  • Change your swap config to use the right UUID, if you do use it .
1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

How can i deactivate Swap ?

This should tell you how to handle SWAP:

But your issue likely stems also from an entry in /etc/fstab that should be augmented or removed.

1 Like

Ok thanks i will try this and will later post feedback how it went.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.