Suddenly everything is gone

Hello everybody

I try my best to explain this situation – I am really new to manjaro. I have a new notebook that I would like to use only for my work. I tried to set up everything in April but I didn’t do it properly, so in June I reinstalled Manjaro. Last week I finally found some time to set up my new notebook with all the applications I need and to transfer all the data (like my Firefox profile folder, “notes”, my calender ics etc) from my old notebook. Everything worked fine. I’m not really sure if I shut down my notebook during last week but I certainly did it three days ago. Well, today I logged in and… a lot is different and even more is missing.

  • Firefox remembers the last session but not my bookmarks. And so some reason it still has the search history from April

  • Todoist is still installed but didn’t remember my login

  • Calender is still installed but has no content

  • Background went back to standard

  • A lot of Applications are not installed any more

  • Applications were not pinned to task manager any more

  • All my notes are gone and except one I created in April

  • Files are gone

  • The only thing that is exact as I left them is Signal and Dropbox

So my notebook forgot almost everything and then remembers stuff that shouldn’t be there any more… I have absolutely no idea what to do know. Really appreciate any help! Thanks

Sounds to me like you have multiple installations

and/or possibly multiple /home partitions (if there are any /home partitions at all) and now you’ve booted up that old installation from april.

Please provide output of:

$ lsblk -f
$ cat /etc/fstab
$ efibootmgr -v
1 Like

Thanks for your reply and sorry for not answering, I was just too busy.

I think some of the problems are actually my fault because I must have renamed some folders and moved them. Now everything works fine except Fadein, the software I use for work. It seems uninstalled and I can’t install it anymore. I had this problem before: Need help installing Fadein - #5 by NGr

Here is the output, maybe you can figure something out:

loop0 squashfs 4.0 0 100% /var/lib/snapd/snap/kstars/46
loop1 squashfs 4.0 0 100% /var/lib/snapd/snap/gtk-common-themes/1514
loop2 squashfs 4.0 0 100% /var/lib/snapd/snap/todoist/9
loop3 squashfs 4.0 0 100% /var/lib/snapd/snap/slack/42
loop4 squashfs 4.0 0 100% /var/lib/snapd/snap/gnome-3-28-1804/161
loop5 squashfs 4.0 0 100% /var/lib/snapd/snap/todoist/5
loop6 squashfs 4.0 0 100% /var/lib/snapd/snap/gtk-common-themes/1515
loop7 squashfs 4.0 0 100% /var/lib/snapd/snap/core/11316
loop8 squashfs 4.0 0 100% /var/lib/snapd/snap/gtk2-common-themes/13
loop9 squashfs 4.0 0 100% /var/lib/snapd/snap/core18/1997
loop10 squashfs 4.0 0 100% /var/lib/snapd/snap/gnome-3-28-1804/145
loop11 squashfs 4.0 0 100% /var/lib/snapd/snap/kde-frameworks-5-core18/32
loop12 squashfs 4.0 0 100% /var/lib/snapd/snap/core/10958
loop13 squashfs 4.0 0 100% /var/lib/snapd/snap/core18/2074
loop14 squashfs 4.0 0 100% /var/lib/snapd/snap/snapd/12398
loop15 squashfs 4.0 0 100% /var/lib/snapd/snap/slack/38
loop16 squashfs 4.0 0 100% /var/lib/snapd/snap/snapd/11588
├─nvme0n1p1 vfat FAT32 1FD1-269D 509.1M 0% /boot/efi
├─nvme0n1p2 ext4 1.0 5e2ea72b-43af-48e8-a0cf-55fd4d5e06a6 384.6G 9% /
└─nvme0n1p3 swap 1 e8d1bd05-8de4-4904-a6b7-476f61ded952 [SWAP]

etc/fstab: static file system information.**
Use ‘blkid’ to print the universally unique identifier for a device; this may**
be used with UUID= as a more robust way to name devices that works even if**
disks are added and removed. See fstab(5).

UUID=1FD1-269D /boot/efi vfat umask=0077 0 2
UUID=5e2ea72b-43af-48e8-a0cf-55fd4d5e06a6 / ext4 defaults,noatime 0 1

BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0002,0003,2001,2002,2003
Boot0002* Manjaro HD(1,GPT,15392f0a-686d-4a80-bf0c-9937b1398790,0x800,0x100000)/File(\EFI\Manjaro\grubx64.efi)
Boot0003* ubuntu HD(1,GPT,15392f0a-686d-4a80-bf0c-9937b1398790,0x800,0x100000)/File(\EFI\ubuntu\grubx64.efi)
Boot2001* EFI USB Device RC
Boot2003* EFI Network RC

AUR package maintainer has to update the package. I flagged now myself out of date. Wait until the maintainer updates it or you can follow these instructions:

  • Execute: pamac install fadein
  • When prompted, edit the PKGBUILD
  • In the PKGBUILD, change the version to 4.0.9 and the sha512sums to: 8f71ca1f0d1b6a989bef341737e6c353d4424f9ab3a1e1a51f4f450f7826b71183393a154361e6cf807390f7603fede4421064c8880eb318e33858282a04ac05
  • Save and exit and continue building the package.

That worked. Thanks so much!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.