Stuck On install boot loader 92% MacMini 2018

Hi, I have a Mac mini 2018 that i have decided i’m going to install linux on for dual boot. I partitioned my drive followed a tutorial but when i installed it everything was going smooth until the boot loader part. Manjaro just freezes. I tried everything I can. Tried every tutorial on youtube but I have no luck. I was hoping if anybody had a solution for this. Thanks. (And yes I put No security and allow booting from external media.) :grinning:
Oh and also if additional info is needed please tell me

can you for installing
open a terminal

sudo -E calamares -d 
1 Like

Oh So i open terminal on manjaro and type that? :slight_smile:

yes , you will get log from installer

Should i upload the log to you then?

Probably better yo use a service like this one


And yes, provide the log :slight_smile:

yo so i tried that at it did not work it says ya need permission. for the sudo -E calamares -d

ok No one is replying please close this topic

What ISO are you using? I tried the last KDE one and the command worked fine.

Anyway, I remember some similar bug related to the office suite. You have to install without Office suite and after installation you can install the office suite of your choice.

Your last comment before this one was

The password and admin user in all Live sessions from ISO installers is manjaro
Use it and provide the calamares log.

dont close the topic yet!

@buddy
Hi, you have the same persictence as I have, cool :rofl:
In my experience, the mini (from that era) is …hard and easy…
How did you make the USB stick?
By the way, if you leave things as they are, the keyboard in in QWERTY, meaning that manjaro spells ,qnjqro :smile:

Ah I see So I used XFCE edition. I’ll explain in further detail what I used : balenaetcher for the flashing, I used a separate partition for linux. I did all the steps but it is not working. I can try without the office suite and use the edition that works

Thanks for the response :slight_smile: