Stuck On "clean, 654340/61054976 files, 16955447/244189696 blocks "

Hello, I’m new to manjaro and this is the first time it’s not working. I was using this machine as a remote desktop server to work on stuff when I was not at home. One day It’s stuck at boot at

Manjaro: clean, 654340/61054976 files, 16955447/244189696 blocks 

I’ve suspected that there might be something wrong with the booting area. I’ve tried fixing it myself for a couple of months now, going back and forth from trying to fix and giving up. I have tried using
sudo pacman -Syu to do a system upgrade which didn’t work and going on forums to find solutions and nothing worked.

Thank you for considering helping me and please mind that I am a complete beginner at linux.

I suggest you boot a live ISO.

Locate the main disk device


Run filesystem check using /dev/partN

sudo fsck -y /dev/sdXy

Please see:

Thank you for the help, sdb is another drive and sda is the live usb and this drive is sdc. This is the output.

loop0    7:0    0  29.7M  1 loop /run/miso/sfs/livefs
loop1    7:1    0 896.5M  1 loop /run/miso/sfs/mhwdfs
loop2    7:2    0   1.9G  1 loop /run/miso/sfs/desktopfs
loop3    7:3    0 739.3M  1 loop /run/miso/sfs/rootfs
sda      8:0    1  28.7G  0 disk /run/miso/bootmnt
├─sda1   8:1    1   3.6G  0 part 
└─sda2   8:2    1     4M  0 part 
sdb      8:16   0 465.8G  0 disk 
├─sdb1   8:17   0   300M  0 part 
├─sdb2   8:18   0 456.7G  0 part 
└─sdb3   8:19   0   8.8G  0 part 
sdc      8:32   0 931.5G  0 disk 
└─sdc1   8:33   0 931.5G  0 part 
  sudo fsck -y /dev/sdc1                                                                        
fsck from util-linux 2.38.1
e2fsck 1.46.5 (30-Dec-2021)
Manjaro: clean, 654341/61054976 files, 16992338/244189696 blocks

can give a better overview about the partitioning.

	lsblk -o PATH,PARTTYPE,FSTYPE,PARTTYPENAME                                                     ✔ 
PATH       PARTTYPE                             FSTYPE   PARTTYPENAME
/dev/loop0                                      squashfs 
/dev/loop1                                      squashfs 
/dev/loop2                                      squashfs 
/dev/loop3                                      squashfs 
/dev/sda                                        iso9660  
/dev/sda1  0x0                                  iso9660  Empty
/dev/sda2  0xef                                 vfat     EFI (FAT-12/16/32)
/dev/sdb1  c12a7328-f81f-11d2-ba4b-00a0c93ec93b vfat     EFI System
/dev/sdb2  0fc63daf-8483-4772-8e79-3d69d8477de4 ext4     Linux filesystem
/dev/sdb3  0657fd6d-a4ab-43c4-84e5-0933c84b4f4f swap     Linux swap
/dev/sdc1  0x83                                 ext4     Linux

Hello? Does anyone have an idea of what’s going wrong and how to fix it? Thank you.

I have the same problem and after some troubleshoot in my case I found the culprit as the kernel update. The ISO ships 6.1.30 and after the update to 6.1.49 my system breaks.

Hi, Do you know how to see which kernel is the culprit kernel?

It looks likey this is your system partition

So running fsck on the sdc1 partition will not help your root filesystem.

what is your system info?

inxi -Fxc0

I need to address that /dev/sdb2 is another drive that has another manjaro installation and is perfectly healthy but the one we are fixing is /dev/sdc
*Note that /dev/sda is the manjaro live USB

Here is the information

  Kernel: 6.1.1-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.0 Desktop: KDE Plasma
    v: ERR-101 Distro: Manjaro Linux base: Arch Linux
  Type: Desktop Mobo: Gigabyte model: B75M-HD3 serial: N/A BIOS: American Megatrends v: F4
    date: 04/17/2013
  Info: dual core model: Intel Core i3-3210 bits: 64 type: MT MCP arch: Ivy Bridge rev: 9 cache:
    L1: 128 KiB L2: 512 KiB L3: 3 MiB
  Speed (MHz): avg: 2000 high: 3200 min/max: 1600/3200 cores: 1: 1600 2: 1600 3: 3200 4: 1600
    bogomips: 25548
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
  Device-1: NVIDIA GF108 [GeForce GT 430] vendor: ASUSTeK driver: nvidia v: 390.157 arch: Fermi
    bus-ID: 01:00.0
  Display: server: v: driver: X: loaded: nvidia gpu: nvidia
  API: OpenGL Message: GL data unavailable for root.
  Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Gigabyte 7
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
  Device-2: NVIDIA GF108 High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
    bus-ID: 01:00.1
  API: ALSA v: k6.1.1-1-MANJARO status: kernel-api
  Server-1: sndiod v: N/A status: off
  Server-2: JACK v: 1.9.22 status: off
  Server-3: PipeWire v: 0.3.77 status: off
  Server-4: PulseAudio v: 16.1 status: off
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Gigabyte driver: r8169
    v: kernel port: d000 bus-ID: 03:00.0
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Local Storage: total: 1.39 TiB used: 49.71 GiB (3.5%)
  ID-1: /dev/sda vendor: SanDisk model: USB 3.2Gen1 size: 28.65 GiB type: USB
  ID-2: /dev/sdb vendor: Seagate model: ST500DM002-1BD142 size: 465.76 GiB
  ID-3: /dev/sdc vendor: Western Digital model: WD1002FAEX-00Y9A0 size: 931.51 GiB
  ID-1: / size: 915.82 GiB used: 49.71 GiB (5.4%) fs: ext4 dev: /dev/sdc1
  Alert: No swap data was found.
  System Temperatures: cpu: 41.0 C mobo: N/A
  Fan Speeds (rpm): N/A
  Processes: 0 Uptime: 3m Memory: total: 8 GiB available: 7.71 GiB used: 1.78 GiB (23.1%)
  Init: systemd Compilers: gcc: 13.2.1 clang: 15.0.7 Packages: 1576 Client: Unknown Client: systemd
  inxi: 3.3.29

The parttype for the two disks are not identical

  • sdb2 is belonging to an EFI system
  • sdc1 only has the linux filetype parttype

Are you using both BIOS and EFI boot?

Sorry, I didn’t understand what is efi and bios, can you elaborate more? As of my understanding, I think you are right.

You cannot mix EFI and MBR boot type - they are fundamentally different in how the work.

An EFI loader cannot load an MBR system and vice versa.

I suspect the os-proper functionality have identified the second operating system but due to the differences it cannot be loaded.

I cannot deduct from your comments which one is the default but I am fairly certain your issues comes because of the mix of EFI and MBR.

I cannot advise what you should do to solve it - especially because

Correcting this requires the user to have a more intimate knowledge on the inner workings of a computer system.

Generally speaking - the recommandation is to disable Legacy boot (BIOS) and only use EFI.

Doing so will require you to reinstall the system on the sdc1 partition.

I cannot help further than that. Happy reinstalling :slight_smile:

Kernel: 6.1.1-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.0

Your system hasn’t been updated for about 10 month which is a sure way of breaking a rolling release like Manjaro. Consider a distro like Mint or, as @linux-aarhus said

and make sure you do every monthly update.

Can I move the home folder from the old installations to the new one?

If you copy it as-is to another partition, you can reinstall and copy everything back no problem.

Just make sure to copy the hidden files and directories as well.

Thank you, is there a guide on the forum to do that? I suppose I can just copy my whole home directory and pasting it into the new installation, am I correct?

If you cat, don’t copy with the GUI. It might miss a hidden file or something. But if you insist on using one, set it to Show hidden files:

(Hidden files, or dotfiles, start with a . and isn’t visible top GUI apps, as well as some GUI apps by default.)

Thank you, I will try copying with a command.

You can use:

cp --recursive /home/<username> /path/to/destination/


  • <username> is the name of your user; and
  • /path/to/destination/ is the path where you want to backup it to.