Stuck at UBUNTU: clean

I’m new to this forum and I’m a noob when it comes to computers, I thank in advance everybody who’s willing to help me saving my laptop.
Yesterday I did a pacman -Syu and today I found out that when the laptop is booted, it gets stuck and says the following thing:

UBUNTU: clean, 563971/3022848 files, 11480375/12086272 blocks

I’m able to login into TTY but I don’t know what to do with it. The laptop we’re talking about is a relatively old macbook with Manjaro only, the graphics card is Intel Iris Graphics 6100.
I’ve some important uni files there that I can’t lose :frowning: Thank you for your help!

These things cannot be related.

pacman is an Arch/Manjaro command.

Ubuntu is … a different linux distro entirely.

So … was this some sort of multiboot situation?

Are you sure? Did you previously try ubuntu and left its Grub installed or something of the sort?

Upon some further thought … I suppose its possible you either installed some package or executed some command that would have created ‘UBUNTU’ in the output … but it would have to be some rather specific things.

With a normal manjaro boot this output would come from fsck check and look something like this:

Jan 19 18:06:09 manjaro systemd-fsck[198]: Manjaro: clean, 1375735/24739840 files, 46371240/98933777 blocks

(including the timestamp etc)

boot from a live USB , copy off your uni files. now you can either fix your problem without fear of losing anything important.

should I choose usb boot option from BOOT OPTIONS in the Grub? And if so, how can I do it? I’m sorry for eventual misuses of words

What @fbt89 explained is to enter your firmware and select the USB boot option from there when the stick with the live ISO is connected.

1 Like

to add to that:
… just like you did when you first installed Manjaro onto that device

UBUNTU: [something] was always there, even when the laptop worked fine. I’m sure Ubuntu was never installed there since it was a normal macbook and I installed Manjaro linux. If I run “fsck” from TTY it says:

fsck from util-linux 2.38.1
e2fsck 1.47.0 (5-Feb-2023)

WARNING!!! The filesystem is mounted. If you continue you WILL cause SEVERE filesystem damage.

do you really want to continue?

Well theres a reason it says UBUNTU there … and its not normal for a manjaro install. :person_shrugging:

I also did not suggest running fsck … I only mentioned that it was the source of the message.

(also it just happens to be the last message … it does not appear to fail or otherwise cause your boot to be obstructed)

I’m sorry for my noobness, I don’t really know where to select the USB boot. By pressing Fn keys I get only to a screen that says Manjaro on top. The options are
Manjaro Linux
Advanced Options for Manjaro Linux
UEFI Firmware Settings
Thank you very much for your help

On macbooks hold the ‘options’ key during power-on to get a menu where you can chose to boot from usb.

Once you’re in the live system you could also
pamac install efibootmgr
then run
sudo efibootmgr
and show us the output. It lists all uefi entries and will show if there ever was an ubuntu.

Thank you very much, I’ll try right now. I want to thank all of you for the quick responses!!! This forum is amazing.

This worked fine thanks!!!

Thank you everybody for your quick responses, you’ve been very helpful, I’m now reinstalling Manjaro after succesfully saving thr important files on a usb stick. Thank you all!!!

This would probably be enough…

The ‘UBUNTU’ in that message can be safely ignored.

It only exists because (at some time) Ubuntu must have been installed to that partition (which I presume is now Manjaro’s / [root]); ‘UBUNTU’ was previously written to the volume LABEL, and still remains.

If the label is now changed to something like “DukeNukem”, on the next boot the message would then read as:

DukeNukem: clean, 563971/3022848 files, 11480375/12086272 blocks

…or, similar. It’s cosmetic, at best.

That is all. Cheers.