Stuck at /dev/nvme0n1p1: clean + can't get into bios to boot from live iso

Yes I am aware that this is a commonly asked question on the forums, however I can’t get into the bios to boot from live iso and try the fixes recommended to others, I have tried f3, f2, f10, f12 and none seem to work, I am doing this after turning off my system, then turning it back on and spamming those keys. this happened after installing cmake from the software center and getting a window saying that changes will be applied after a restart, then I tried to restart and here I am. this machine is also a couple weeks behind on updates because I have not had access to it in a bit.
//edit: sometimes it gives me the “recovering journal” message, I am also using a 1660 super graphics card and I think I am using the open source ones, when I installed cmake I also got a window saying that there was a dependency break between some nvidia packages, don’t remember exactly which ones but I remember thinking about how “funny” it would be if this screwed up my system in some way.

Thank you for your time

You’re not stuck at /dev/nvme0n1p1 clean. That’s the last boot message shown because Manjaro uses the “quiet” kernel parameter by default. On the Grub screen, press e on the Manjaro Linux entry, and remove the word “quiet” from the line beginning with linux, then press ctrl+x. You will now see all boot messages, including the real error message. Please post that here.

sorry, how do I get to the grub screen?

This is what Manjaro’s GRUB looks like.

so what keys should I press when booting to get to that? I think I was calling that the bios when I should have been calling that the grub screen

When the GRUB screen appears, press e while the “Manjaro Linux” entry is selected. Then delete the word quiet from the line beginning with Linux. This will show all boot messages, including the error message about the real reason your system won’t boot normally.

yes, but I don’t have that screen when booting

Your GRUB menu is hidden. According to the Arch Wiki, you need to hold Esc during early bootup to show the GRUB menu.

Ok, I did that, and nothing happens, I am pressing esc from the moment after I power on, and I also tried right hand shift but it just goes to the lenovo logo, then to a blank screen, then to recovering journal.
I also tried multiple keyboards to see if that was the issue but there is no change

ok, I got into the bios from windows and booted from a live usb, what do you think I should do now?

Device-1: NVIDIA TU116 [GeForce GTX 1660 SUPER] driver: N/A
Display: server: driver: loaded: N/A failed: nvidia
tty: 80x30
Message: unable to show advance data. Required tool glxinfo missing.

so its clear that I am having the dreaded nvidia driver issues but when I try to run sudo mhwd -a pci nonfree 0300 I get back the message:
Skipping already installed config ‘video-nvidia’ for device: 0000:01:00.1 (0300:10de:21c4) Display controller nVidia Corporation TU116 [GeForce GTX 1600 SUPER]

when I try to manually install the drivers with sudo mhwd -i pci video-nvidia it returns with this message:
Warning: a version of config ‘video-nvidia’ is already installed!

trying to force it does nothing.
What should I do?
//edit: I also eventually got the grub menu to show up, turns out that I needed to use a different keyboard for it to pick up input during early boot for some reason, these are the errors:
[ 3.398037] nvidia-gpu 0000:01:00.3: i2c timeout error e0000000
[ 3.405179] ucsi_ccg 0-0008: i2c_transfer failed -110
[ 3.412683] ucsi_ccg 0-0008: usci_ccg-init failed - -110

Are you on linux 5.13? That kernel is no longer supported and has issues with nvidia. Please install linux515 and linux515-nvidia.

1 Like

how do I install linux515-nvidia?
same way that i installed the right kernel?

1 Like

thanks for the help

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.