Steamlink Proton Controller is not working

I want to play with my controller on my steamlink on TV, host is my Manjaro PC. As on my previous Windows setup everything worked great, except for the non-native proton games (Elden Ring, Mass Effect etc.), but which work fine on my PC without steam link streaming!
With steam link streaming the controller is recognized but not working ingame with the proton games (if I switch to mouse-mode by holding down the select key it works ingame, but not in controller mode). Native games work without any problems.

It worked wtithout any problems in Pop-OS, Ubuntu, Windows, but not in manjaro.

The problem exists only with non-native games which are started with proton and even then only with the steam link on the tv.

Manjaro, X11 Graphics, Nvidia RTX2060, 16GB RAM, i5-9600K 3,7Ghz, KDE Plasma 5.26.2 Kernel 5.19.17-1

I ve tried:

  • changing Controller-Settings (my steam controller is detected!)
  • tried with and without big picture mode
  • different proton versions (experimental, Proton 7, 6 … )
  • setting Game → Properties → Controller → Default and Steam Input off and on
  • reinstalled steam-devices

installing xpad drivers helped. My xbox controller is working now. But not my steam controller etc.