Steam Games / Vulkan not running properly anymore

@wildschweinmann Please…

I wish I knew.

How do I find out?

Something like

ls /etc/X11/*

Would list items.

Somewhere in there would be my guess. Installing proprietary drivers is never the right answer to a problem like this. If you’re not able to undo whatever you did then hopefully you have a Timeshift backup…

Timeshift is your friend.

My guess, you changed something and just can’t remember or you maybe have data corruption… maybe unstable RAM settings, wrong RAM Timings in the BIOS is possible… who knows.

Are you 100% sure, there is no automatic updates activated somewhere else?

Do you had system freezes, that maybe lead to additional data corruption?

I used my Timeshift backup and everything is working again. I am absolutely sure I did not change something, and no automatic updates except Steam itself.

Thank all of you for helping me!

1 Like

Hi team,
i wanted to say, that i have the same problem like op.
I have nothing changed, only updated to the newest Manjaro Build ( 1 day ago) :pensive:

Is there maybe an incompatibility between new Mesa Drivers or Vulkan with the newst update?

Does anybody have the same issues?

If you need additional infos, kindly tell me, i will provide them

Many thanks

Always system Info’s:
inxi --admin --verbosity=7 --filter --no-host --width

1 Like

Hi Kobold ! Thank you very much for this command :slight_smile:

Wanted to say that the newest update today (a small update) and changing my Kernel from the unsupported LTS 6.4 to LTS 6.6 fixed the problem for me.

Thanks again! :slightly_smiling_face:

Point of information …
6.4 was/is not LTS (long term support) … or else it would have existed for longer than a few months.

Always keep your system up to date. 6.4 reached its end of life about 6 months ago.
(this also means it could not be the same issue as OP, as their opening inxi shows 6.6)

1 Like

How about… --verbosity=8 = Show us all the things! :grin:

Hi cscs, thank you for your feedback.

Good to know! I must have overlooked something during the kernel installation

Thank you all for your support! :slight_smile:

I would feel naked :blush:

Is there a hidden massage for me, that lvl7 is to much? Less info’s better for overview, you prefer 6 or 5?

Kernel overview in your system:
Taskbar>Settings>Manjaro Settings Manager>Kernel

LTS Kernel duration Overview:

1 Like

Ah… why? :thinking:

Please see inxi --help or man inxi1 to see the difference between the verbosity options.

1 Hint: less is your friend: man inxi | less -p verbosity

1 Like

I just try’d all differend options out and compared them in 2 terminals, i think lvl5 is already enough… i check now for lv4 and 3.

Btw. do you know how to find out, how old my OS installation is?

Too bad. :stuck_out_tongue_closed_eyes: We want information…information… information!!! 1

Did you know there’s already a dedicated thread in the Member Hub about that?

Now back our regularly scheduled topic… Sorry, I guess the off-topic was my fault. :grimacing:

1 Cookie to whoever gets the reference. No cheating. :grin:

1 Like

No problem, this topic was solved long time ago :slight_smile:

The OP rolled back his system with timeshift and problem’s vanished.

Ah, good point. The OP was a One Post Wonder who may never return–then someone hijacked it, then there was off-topic…

…and closing.