Steam game doesn't start

Hello,

I just installed the last Manjaro on my Asus TUF F15.
Graphic card is corrrectly recognized (GTX1650)
I tried to install Civilization VI over steam.
When I launched it, it crashes, and through the command line, there is this error message:
symbol lookup error: /usr/lib/libfontconfig.so.1: undefined symbol: FT_Done_MM_Var

When I Try to lauch Counter Strike Global Offensive, the introduction video works, but after that, theres a black screen and nothing else…

Anyone has an idea?

Many thanks in advance

Hi and welcome tot he forum :wave:

Looking up the game in the protondb will give some helpfull tips and settings to get it to run on your system. Searching with that specific error will point to some years old posts on reddit witch could be relevant but I would look at the prorondb first for way’s to run the game.

Edit: There is a steam thread with a fix it seems.

2 Likes

Add to Launch Options:

LD_PRELOAD=/usr/lib/libfreetype.so.6 %command%

1 Like

Hi, i have same problem. Even native linux games won’t start like CS GO, CIV 5, CoH2. Only game that starts properly is Stelaris. CS GO starts only in window with intro video and than nothing happens. CIV5, CoH2 and other games are starting for 1 second and nothing happens.

My config is AMD GPU 5700XT and Ryzen 5800. I can’t find solution. Few months ago steam worked great. Now even after fresh Manjaro install games doesn’t run. Maybe they changed something in manjaro or steam client ?

I had the same issue, then when I used the above launch option it would not detect my GPU and would play REALLY slow.

To fix I right clicked on Civ 6 in the game list and went to properties.
Under Compatibility check “Force the use of a specific Steam Play compatibility tool”
Choose the top highest version of Proton that is not experimental.
Steam will download some updates and you will be able to play, and have your GPU recognized.

1 Like

If you get a black screen after the intro video in CS:GO(@alfniro and @Rancor), please run the game with -fullscreen launch option. What happens is the panel covers the next and skip buttons.

I am having issues on stream specifically with Counter Strike GO as well.

what issue are you facing and are you using steam-native or steam-manjaro or via wine

Steam-native, i closes without launching.

@andreasnielsen try this

sudo pacman -Syu --needed giflib lib32-giflib libpng lib32-libpng libldap lib32-libldap gnutls lib32-gnutls mpg123 lib32-mpg123 openal lib32-openal v4l-utils lib32-v4l-utils libpulse lib32-libpulse libgpg-error lib32-libgpg-error alsa-plugins lib32-alsa-plugins alsa-lib lib32-alsa-lib libjpeg-turbo lib32-libjpeg-turbo sqlite lib32-sqlite libxcomposite lib32-libxcomposite libxinerama lib32-libgcrypt libgcrypt lib32-libxinerama ncurses lib32-ncurses opencl-icd-loader lib32-opencl-icd-loader libxslt lib32-libxslt libva lib32-libva gtk3 lib32-gtk3 gst-plugins-base-libs lib32-gst-plugins-base-libs vulkan-icd-loader lib32-vulkan-icd-loader

and this

sudo pacman -S --needed glew lib32-dbus-glib lib32-freeglut lib32-glew lib32-gtk2  lib32-imlib2 lib32-libappindicator-gtk2 lib32-libcaca  lib32-libcurl-compat  lib32-libcurl-gnutls lib32-libdbusmenu-glib lib32-libdbusmenu-gtk2 lib32-libgcrypt lib32-libid3tag lib32-libidn11 lib32-libindicator-gtk2  lib32-libjpeg6-turbo lib32-libmikmod lib32-libmodplug  lib32-libnm lib32-libpng12 lib32-librtmp0 lib32-libtheora lib32-libtiff lib32-libudev0-shim  lib32-libvpx lib32-libwebp lib32-libwrap lib32-openssl lib32-pipewire lib32-sdl  lib32-sdl2_image lib32-sdl2_mixer  lib32-sdl2_ttf  lib32-sdl_image  lib32-sdl_mixer lib32-sdl_ttf lib32-smpeg libcurl-compat  libcurl-gnutls libdbusmenu-gtk2 libgcrypt15  libidn11  libindicator-gtk2 libjpeg6-turbo libpng librtmp0  libtiff4 libudev0-shim libvpx libwrap openssl  opusfile sdl2_image  sdl2_mixer sdl2_ttf  sdl_image  sdl_mixer sdl_ttf smpeg

and if you want to get steam of windows i can tell you how to get it

Try deleting all the commands in your launch option.